Jump to content

tsunami13

Newbie
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

11 Neutral

About tsunami13

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo vielen Dank für die schnelle Antwort, das tut habe ich durch, die Ausgabe war erfolgreich: RW NT AUTHORITY\SYSTEM RW NT-AUTORIT─T\SYSTEM RW VORDEFINIERT\Administratoren RW S-1-5-32-549 R NT SERVICE\NlaSvc R NT-AUTORIT─T\DIENST Leider immer noch keinen System Writer und auch kein Backup...
  2. Hallo Zusammen, ich versuche seit Tagen die Backupsoftware von Wortmann zum laufen zu bringen. Problem ist wohl eine defekte VSS Konfiguration. Ist: Windows 10 pro Client vssadmin list writers zeigt mir jede Menge Writer aber der System writer fehlt. List Providers zwigt mir korrekterweise System an. Lösungsansätze: Restart Registry NT Authority\NetworkService auf 1 gesetzt Komponentendienste Sicherheit den Netzwerkdienst hinzugefügt Dann gab es im Englischen eine Folge von Befehlen wie diese hier: https://www.ubackup.com/windows-server/the-system-writer-is-not-found-in-the-backup.html Ging zT nicht, da die Pfade im Deutschen anders lauten. Eine Anpassung brachte nichts. Im Eventlog steht ein Fehler, der lt. Microsoft zu ignorieren ist 90% der gefundenen Google Ergebnisse beziehen sich auf Windows 2008 Server oder sind 10 Jahre alt. Irgend einer eine Idee wie ich den VSS Writer wieder hin bekomme? Kann man den Resetten? mfG tsunami
  3. Hallo zusammen, ich habe ein komisches Phänomen: Server 2012 Windows 10 client Domäne Order wie üblich als Basisordner zugeweisen. \\server\%username% Laufwerk H Ein User hat nun komischerweise Zugriff auf einige andere Basisordner. Der user mit dem unerwünschten Zugriff ist kein Mitglied der Admingruppe. Vererbung ist deaktiviert. ursprünglich war es so: \\server\homes\%username% Aber genau da trat das geschilderte Problem auf. Da war halt die Idee einer defekten Vererbung oder so. Daraufhin bin ich hingegangen und habe expliziet den Basisordner Chef für Mueller freigegeben und alles verweigert. Der effektive Zugriff ist wie im Anhang auf alles verweigert, kein Zugriff. Trotzdem kann Mueller auf Chef zugrefen (Netzwerk -> Server ...) Selbiges bei einigen anderen Ordnern. Zugriff auf die Freigabe haben Administratoren, Backupuser, der jeweilige user und der Chef zur Aufgabenverteilung. In den Ereignisanzeigen steht nichts relevantes drin. Wie kann das? Irgendeine Idee? Wie kann es sein, dass ich 6 User anlege (zb Meier, Schneider, Schulze, Hoffmann, Mueller, Chef). Weise den Basisordner zu, gebe diesen jeweils für Chef, den entsprechenden User, Administratoren und Backupuser frei. Gibt es sowas wie scan acl? Gefunden habe ich das nicht. mfG tsunami
  4. Ok, es läuft jetzt zufriedenstellend. Das Kreuzproblem muss wohl bis zum richtigen Update warten. Ursache scheint wirklich die nicht-deaktiviert Nic gewesen zu sein und uU noc zu schnelle SSds. Vielen Dank! tsunami
  5. Hi, also die Clientüberwachung kann ich ja mal ausschalten. Kannte ich noch nicht und finde ich Klasse, da man sich die Imageerstellung alle x Wochen spart. Im Log nur der Fehler das irgendwas mit der Überwachung beendet wurde und Fehlerder Timeout Anmeldung. (60 Sekunden warten bis Richtlinien verarbeitet werden. Variation des Problems: Der Client 3 meldet sich an, Laufwerke alle mit einem roten Kreuz versehen. (Explorer) Die Software lässt sich nicht starten. Klick auf die Laufwerke, bis alle OK sind, dann geht auch Software. Den Timeout habe ich korrigiert gehabt. --- Fehler 1: 1130 Startskript war nicht erfolgreich. Name des Gruppenrichtlinienobjekts: Timeout Anmeldung Dateisystempfad des Gruppenrichtlinienobjekts: \\Domäne.local\SysVol\Domäne.local\Policies\{DB470AA5-7E6C-4658-8600-C0D25ADA74F7}\Machine 7023 Der Dienst "Windows Server Essentials-Dienst für die Clientcomputerüberwachung" wurde mit folgendem Fehler beendet: Unzulässige Funktion. mfG tsunami
  6. Guten Tag, nun bin ich wieder etwas weiter: ein Fehler scheint gewesen zu sein, dass eine nicht genutzte NIC nicht deaktiviert war. Da war warum auch immer eine cryptische IP à 169.... dran, diese hatte der DNS wohl versucht zu verarbeiten. Seit dem ist es etwas weniger geworden. Dann taucht im Eventlog System nur noch ein "Startskript war nicht erfolgreich. Name des Gruppenrichtlinienobjekts: Timeout Anmeldung" Da steht halt drinne, dass er max 60 Sekunden (vorher 300 s) mit der Richtlinienverarbeitung warten soll" Weiterhin unter Anwendung: "svchost (9876,R,98) TILEREPOSITORYS-1-5-18: Fehler -1023 (0xfffffc01) beim Öffnen von Protokolldatei C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log." Ein Client machte heute plötzlich mehr Stress: "Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "Domäne\User" (SID: S-1-5-21-718190686-467634847-2774933055-1125) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54} und der APPID {15C20B67-12E7-4BB6-92BB-7AFF07997402} im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden." "Der Dienst "Windows Server Essentials-Dienst für die Clientcomputerüberwachung" wurde mit folgendem Fehler beendet: Unzulässige Funktion." Gut, dass sind aber alles Meldungen, die ich mal ignorieren würde, oder? Irgendwelche Protokolle könen nicht geschrieben werden und der Timeout wird nicht geladen. Müsste man mal neu setzen. mfG tsunami
  7. Hallo, der DCDiag ist nun fast sauber. EIn Fehler war eine Netzwerkkarte, die nicht deaktiviert war, sondern nur nicht angeschlossen, da war wohl eine IP angelegt, die er nicht gefunden hat. Deaktiviert und die IP war weg. Dann habe ich noch etwas gefunden: Unter DNS MAnager-> Server -> Eigenschaften -> Weiterleitung steht die IP des Gateways. Die kann er nicht auflösen. Ping geht. Online ist der server auch. Neuinstallieren habe ich echt Angst vor... dcdiag931219.txt
  8. Hm, was ich gestern auch noch festegestellt habe, der Server hat ein Hardwareproblem, einer der Front-USB geht nicht. Das könnte natürlich sein, dass da ne Kriechspannung fliest / geflossen ist / Kurzschluss und den Datenverkehr behindert oder die Installation beschädigt hat. Nach dem ganzen Hickhack habe ich mir nun gedacht. Ich lasse erstmal die Hardware instandsetzen. Wenn es dann keine Probleme gibt, gut. Wenn nicht, einen der Clients zum Server machen und den Server neu aufsetzen. Kann der Kunde dann arbeiten, liegt/lag es am Server. Wenn nicht, liegt es am Netzwerk. Damit ich weiter komme.
  9. Guten Abend, folgendes heite erfolglos probiert: 1. Timeout für Anmeldung auf 300 S ComputerConfiguration -> Administrative Vorlagen -> System -> Gruppenrichtlinie Wartezeit für die Richtlinienverarbeitung beim Sytemstart angeben ==> Erste Anmeldung gab direkt wieder Fehler. 1 client hat wohl tatsächlich 5 Minuten für den Anmeldeprozess gebraucht. 2. Dauerping setzen ==> Sauber wie nichts 3. Computer Configuration\Administrative Templates\System\Group Policy\ Configure Logon Script Delay auf 0 setzen ==> kein Erfolg 4. UNC Hardening deaktiviert a) HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetworkProvider\HardenedPaths You will need to set 2 entries (both REG_SZ) \\*\sysvol \\*\netlogon with this value: RequireMutualAuthentication=0, RequireIntegrity=0, RequirePrivacy=0 4b. Computer Configuration / Administrative Templates / Network / Network Provider and the setting name is Hardened UNC Paths. Enable this, click Show, and add your shares and values here, i.e. \\*\sysvol as value name and RequireMutualAuthentication=0, RequireIntegrity=0, RequirePrivacy=0 as value. 4c. Einfachste Lösung ist eine neue GPO anzulegen, welche das UNC-Hardening für die SYSVOL und ggfs. NETLOGON Freigabe wieder deaktiviert. Dazu unter „Computerkonfiguration > Administrative Vorlagen > Netzwerk > Netzwerkanbieter “ die Richtlinie für Gehärtete UNC-Pfade aktivieren und folgende Einträge hinzufügen: Wretname: \\*\SYSVOL Wert: RequireMutualAuthentication=0, RequireIntegrity=0 (ggfs. für \\*\NETLOGON den selben Wert hinzufügen) ==> Die EInträge in der Registry waren angelegt 5. Sicherheitsupdate KB4517211 und Sicherheitsupdate KB4522016 deaktivieren Druckerprobleme durch og Updates. Die Updates gab es gar nicht. 6. Anhängendes habe ich noch via DCdiag gefunden. Lissten Adress in der Registry entfernt, danach war ein Fehler in den DNS Server im Dashboard weg. dcdiag.txt dcdiagfix.txt dcdiagfix2.txt dcd9iag2.txt Und ich habe gemerkt, dass einer der beiden Front USB Anschlüsse nicht geht. Könnte also auch sowas wie eine Kriechspannung sein, die im System rumgeistert..
  10. Nun macht auch der PC welcher direkt am Switch hängt Probleme, nur 1x aber.... Und einen neuen Ansatz gefunden: https://administrator.de/forum/win10-unc-hardening-sicherheit-375758.html#comment-1287625
  11. Ja das ist ja das merkwürdige. Der PC lief jahrelang. Server getauscht und nun plötzlich MB defekt? Die anderen Clients laufen, seit ich den Server direkt auf den Switch gehängt habe. Könnte den PC ja noch an nen anderen Arbeitsplatz hängen... Aber das sind mir zu viele Zufälle.. Was natürlich sein kann, dass da schon länger nen "Wackliger" in der Dose/Kabel war. Ich habs angefasst und dann ists ganz gebrochen. Der Klassiker...
  12. Noch nicht, da alle anderen Clients keine Probleme haben. Wollte nun auch diesen Client mal direkt an den Switch hängen... Oder wirklich MB defekt... Weil Laptop an exakt demselben Arbeitsplatz 10x rauf und runter ohne Probleme. Ebenfalls win10 und ebenfalls ssd. Selbes Konto...
×
×
  • Create New...