Jump to content

Sysadm86

Members
  • Gesamte Inhalte

    15
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Sysadm86

  • Rang
    Newbie
  1. ...es gibt keinen Betriebsrat... Aber wie die private Nutzung geregelt ist, muss ich nochmal genau nachschlagen. Soweit ich im Hinterkopf war, war es unklar. Genutzt wird es de facto definitiv auch privat. Das mit dem OoO setzen via ExchangeOnline Admin ist super und nutze ich schon :-)
  2. Hallo allerseits, in unserer Unternehmensgruppe setzen wir seit ein paar Jahren Office365 ein. Vor kurzem haben wir es auch geschaft, gänzlich alle on-premise Mailboxen zu migrieren. Damit einhergehend heißt es natürlich byebye root-Rechte. Aber das sei nur nebenbei erwähnt. Die Sache ist die - unsere User waren lange Zeit daran gewöhnt, dass wir teils deren Arbeit mit erledigen. Nicht nur mit der kommenden Datengrundschutzverordnung muss sich hier aber einiges ändern. Wie soll man nach best-practice mit diversen Supportfällen umgehen? Zb. User wird plötzlich krank oder hat "vergessen" seinen Abwesenheitsassistenten zu setzen. Der Kollege/ die Kollegin greift dann zum Telefon und verlangt, dass man die aufgelaufenen Mails (manuell) weiterleitet und eine Mailumleitung setzt. Das kollidiert gleich mit mehreren Thematiken. Der Vorgesetzt ist natürlich nicht erreichbar bzw. verlangt dasselbe. Den Abwesenheitsassitent "on behalf" zu setzen - kein Problem. Die Umleitung serverseitig zu setzen - kein Problem. Einsteigen und Mails weiterleiten? Grauzone. Windows Passwort zurücksetzen? Grauzone. Und natürlich muss man es dann schnleunigst wieder rückgängig machen, da die lieben Mitarbeiter technisch keine Ahnung haben und so dann überhaupt nicht arbeiten können. ... wie sollte man hier am besten damit umgehen? Wie machen das andere? Und noch eine andere Frage: Es werden ständig zusätzliche Mailboxen (idealerweise schaffen wir es, sie als "shared mailbox" zu deklarieren, wenn sie nicht auch noch einen Login-User brauchen) angefragt. Ist für mich oft wie mit Kanonen auf Spatzen schießen... Gibt es hier Beispiele für neue Anreize, sodass ich bessere Lösungen vorschlagen kann? Office 365 groups & co. ? Vielen Dank im Voraus! besten Gruß
  3. Hallo Esra, ist dann eigentlich ganz einfach :-) Beispiel: dism /online /remove-package /PackageName:Microsoft-Windows-Client-Refresh-LanguagePack-Package~31bf3856ad364e35~amd64~cs-CZ~6.3.1.0 /PackageName:Microsoft-Windows-Client-Refresh-LanguagePack-Package~31bf3856ad364e35~amd64~fi-FI~6.3.1.0 /PackageName:Microsoft-Windows-Client-Refresh-LanguagePack-Package~31bf3856ad364e35~amd64~fr-FR~6.3.1.0 /PackageName:Microsoft-Windows-Client-Refresh-LanguagePack-Package~31bf3856ad364e35~amd64~hr-HR~6.3.1.0 /noRestart .... shutdown -r -f -t 0 Es dauert halt pro Sprache ca. 5 Minuten (also mit dem Script und 10+ Sprachen über eine Stunde...) und dann der Neustart nochmal lange Zeit... DANKE!! Ich hoffe, es behebt das Problem!
  4. Hallo Esta, hmm... wäre ein Versuch. Ich schaffe es bisher nur nicht, das Script mit den einzelnen Befehlen zu machen, weil ich die Pfade nicht eindeutig identifizieren kann. Unter C:\Windows\System32\MUI gibt es Verzeichnisse... mit sehr kleinen Dateien... bin mir nicht sicher... sind das die Pfade?? Danke für alles bisher!
  5. Hallo ihr beiden, Danke für die Antworten. Es handelt sich nicht um ein Image im herkömmlichen Sinne. Wir setzen eine SCCM Task Sequence ein, mit der dieses OSD ausgeführt wird. Wir sind ein internationaler Konzern und die Sprachen werden deshalb benötigt. Natürlich könnte man jetzt die TS so umbauen, dass nur die Sprache die benötigt wird, installiert wird. Nur das steht wohl in keinem Aufwand mit dem Risiko des Umbaus. Das wird keiner genehmigen. Es bleibt mir also nichts übrig, als an einer Lösung zu arbeiten, die das wiederentfernen durchlaufen lässt. Weitere Ideen?
  6. Hallo Forum, wir setzen massenhaft Windows 8.1 Clients ein und wöchentlich werden Geräte neu aufgesetzt. Wir haben des öfteren das Problem, dass ein Gerät, welches dann ein paar Tage oder auch ein paar Wochen beim Kollegen ist, plötzlich nach dem Start den Bildschirm "Features werden verarbeitet...100%" anzeigt und sehr lange (teils bis zu 2 Stunden) dort verharren bleibt. Scheinbar liegt es daran, dass im Hintergrund nach gewisser Zeit der "LPREMOVE" Task ausgeführt wird, der unbenötigte Sprachpakete entfernt. Zumindest scheint es so, dass hierbei öfters ein Fehler passiert, er bei einer Sprache hängen bleibt und es sehr lange erneut probiert, bis er in einen Timeout läuft. Wenn ich mit lpksetup versuche, manuell die Sprachen zu deinstallieren, so hat ein Versuch gezeigt, dass dies pro Sprache eine halbe Stunde dauern kann. Gibt es hier irgendwelche Tricks, die Sprachen (evtl. mit DISM /offline oder /online) schnell und effizient zu bereinigen? Oder den Task einfach manuell zu triggern (über den Scheduled Task selbst scheint es nicht zu wirken) Vielen Dank im Voraus!
  7. OK, den Gedanken hatte ich auch (wobei die Leute mir sagen, dass sonst nichts da steht..). Ich versuche mal, mit dem SoftPerfect Network Scanner auch die IPv6 Geräte zu tracen. Ein Gerät, das auf fe80::1 antwortet hab ich auch gleich gefunden.... ein Huawei Router :-(
  8. Hallo allerseits, das Unternehmen, in dem ich arbeite, hat mehrere Standorte in verschiedenen Ländern. An unserem (IT-technisch hauptsächlich remote betreutem) Standort in Rumänien haben wir eine spezielle Eigenart. Aufgefallen ist mir das, als das Operating System Deployment über SCCM partout nicht starten wollte. Dann erinnerte ich mich, dass wir kürzlich vorher schon ein Netzwerkproblem hatten (Clients konnten nichts mehr über das Netz erreichen, keine Namen auflösen, ...) das als workaround behoben wurde, dass einfach der TCPIPv6 Stack in den Netzwerksettings der Client deaktiviert (Haken raus) wurde. Was ist anders? In der IP Konfiguration (alles DHCP) sah ich, dass sie als Default Gateway und auch als DNS Server zusätzlich zu den korrekten IPv4 Adressen an oberster Stelle eine IPv6 Adresse haben: fe80::1%3 Woher könnte das kommen? Den DHCP Server (Win 2008 DC) habe ich überprüft - hier ist nur IPV4 hinterlegt. Es funktioniert an jedem anderen Standort ja auch. Kann hier lokal etwas dazwischen pfuschen? Danke im Voraus! besten Gruß, David
  9. Mails erscheinen verspätet am Client

    Also es gibt definitiv keine .ost in ihrem Profil. Nichtsdestotrotz haben manche User eine... trotz GPO! Warum auch immer... ich habe jetzt den Switch /clearserverrules ausgeführt und die Kollegin informiert mich, ob das Problem weiterhin auftritt. Letzte Woche war es nicht der Fall. Eine gemischte Umgebung ist es in der Tat! Aber es tritt nur bei ihr auf (bzw. wurde nur von ihr berichtet!)
  10. Hallo allerseits, ich hoffe, der Thread ist noch nicht so alt, alsdass man hier nicht noch posten dürfte. Wie sind die Erfahrungen bisher mit Storage Spaces? Die Technologie ist nun ja schon älter geworden. Abgesehen von der Performance - spricht etwas dagegen? Mir gefällt nicht, dass man nicht auf einfache Weise eine HDD ersetzen kann. Erst muss man sie auf "Retire" setzen, dann den Pool prüfen, erst dann eine neue einsetzen... und man ist sich nicht sicher, ob man die alte/defekte entfernen kann - so meine Ergebnisse bisher! Bei meinem HP Proliant Gen7 Microserver habe ich es gerade in Verwendung. Aber ich denke, ich sollte auch hier auf ein Raid10 gehen. Hat jemand weitere Erfahrungen? Danke und schönen Gruß!
  11. runas mit anderem Benutzer

    Wie wäre es, wenn du wie Daniel -MSFT- schon erwähnt einen Task erstellst und -diesen- remote startest?
  12. Hallo Forenmitglieder, ich habe mir privat ein NAS (HP Proliant Microserver Gen7 N54L mit Win 8.1) gebastelt. Darin sind 5 Festplatten, die via Storage Spaces zu einem großen gemorpht sind. Auf dem NAS will ich jetzt sukzessive alle Daten speichern, damit der PC nicht so oft on sein muss, nur um auf Daten darauf zuzugreifen. Natürlich ist hier Backup wichtig - in dem Thema bin ich aber kein Spezialist. Von meiner Arbeit bin ich hier mit dem Tivoli Storage Manager verwöhnt, wo alle Agents auf den Server speichern, dieser einen Diskpool hat (für schnellen Restore) und alle Dateien, v.a. die größeren in 2 redundante Tape-Stores speichert. Das ist natürlich für @home Overkill... Jetzt habe ich aber viele externe Festplatten und kleinere 2,5" HDDs, die ich via USB anschließen kann, um darauf zu sichern. Auf die Weise möchte ich Backups erstellen. Meine Anforderungen wären: - Daten sollen abwechselnd auf die ext. HDDs gesichert werden. Das Programm darf das selbst verwalten und, wenn ein Medium voll ist, ein anderes verlangen. - Das Backup soll möglichst inkrementell erfolgen - Mit Parität, sodass Daten doppelt extern gesichert werden. - Idealerweise Deduplizierung - aber das ist nice2have. Ansonsten Komprimierung Womit wäre das zu realisieren? Ich habe schon Areca Backup, Snapraid, Easeus Todo Backup... gesehen, aber ich denke, das kann man damit nicht realisieren. Hat jemand einen Tipp, wie o.a. Anforderungen zu realisieren sind? Gesucht wird möglichst eine Freeware / Open Source Lösung. Den TSM kann ich mir nicht leisten ;-) Vielen Dank! beste Grüße
  13. Mails erscheinen verspätet am Client

    Nachdem es ja eine GPO ist, hat der User ja keine Wahl, da es von Haus aus ausgegraut ist. Und ja - habe ich kontrolliert direkt bei den Settings. Lässt sich dort gar nicht aktivieren. Oder muss ich noch woanders prüfen?
  14. Mails erscheinen verspätet am Client

    Hallo aeigb, Danke für die Antwort. Da es ein Citrix Terminaluser ist, habe ich den Cache Mode von Exchange sowieso per GPO deaktiviert. Das kann es also grundsätzlich nicht sein...? Gruß David
  15. Mails erscheinen verspätet am Client

    Hallo IT-Kollegen! ich arbeite bei einem länderübergreifendem Handelsunternehmen als Sysadmin in einem Land als lokaler Admin mit eigenem Exchange 2007 Server. Wir setzen Office 2010 ein. Eine Kollegin - sie ist ein Citrix 4.5 Terminalserver User auf Windows Server 2003R2 Basis - hat ein seltsames Problem in ihrem Posteingang. Sie arbeitet als Halbtagskraft nur eineinhalb Tage, aber das reicht, um so etwas zu erzeugen ;-) Scherz beiseite - sie sieht manche Mails erst sehr verspätet im Posteingang. Meist erst dann, wenn ihre Wochenarbeitszeit schon um ist. Beispiel: Sie arbeitet Donnerstag vormittag bis 12 Uhr. Eine Mail, die intern am Vormittag verschickt wurde, sieht sie erst am drauffolgenden Montag im Posteingang - neuere Mails sind natürlich auch schon aufgelaufen. Jetzt sieht es so aus, als hätte sie die Mail nicht bearbeitet - dabei hat sie sie gar nicht bekommen. Im OWA sieht es bisweilen genauso aus. Ich versuche, es noch besser nachzustellen und Fakten herauszubekommen. Habt ihr Tipps, woran es liegen kann und wie ich es tracen kann? Das Message Tracking Tool hat die Mail als sofort via STORE zugestellt markiert. vielen Dank vorab! beste Grüße, David
×