Jump to content

skipper02

Newbie
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

11 Neutral

About skipper02

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Gemeinde, Ich habe heute bei einem Kunden einen Server2012 zum Server2019 migriert. Dabei ist auch den DHCP-Server umgezogen. Da es nur ca. 10-15 DHCP Clients gab, habe ich mir die Migration erspart. Also den alten DHCP deaktiviert und den neuen aktiviert und entsprechend eingerichtet. Die meisten Geräte haben auch brav nach Neustart ihre IP vom neuen DHCP erhalten. 2 Geräte hatten, trotz Neustart, und Neuanforderung einer IP, als DHCP-Server den alten in der Übersicht angegeben. Das hatte zur Folge, das die Clients einen falschen DNS-Server genutzt haben. Einer hätte als DHCP die IP 255.255.255.255 angegeben ?! Hat da wer eine Idee zu ?
  2. Das Thema wurde wahrscheinlich behoben. In der betreffenden Anwendung war als Server-Name die komplette fqdn des Ziel-Servers angegeben. Das hat bei einigen Clients, warum auch immer, sporadisch zu DNS-Fehler geführt. Nach Eintragen des "reinen Servernamens", trat der Fehler nicht mehr auf. Nur haben wir den Grund des ganzen noch nicht gefunden.
  3. Hallo Gemeinde, wir habe in einem Netz Probleme mit der Namensauflösung. Im Netz sind 2 DC´s mit DNS-Server eingerichtet. (Server 2008 und 2016) Nun tritt bei 3 oder 4 Clients (Win7 und Win10) sporadisch ein Fehler bei dem Programm Sage KHK auf, das angeblich die Namensauflösung zu dem entsprechenden Server fehlschlägt. Dabei ist es egal, welcher DNS bei dem jeweiligen Client eingetragen ist. Auch ein entsprechender Eintrag in der Host-Datei des Clients brachte keine Besserung. In der Fehlermeldung wird der komplette fqdn der Domäne angegeben. (server.domäne.local) Seltsam ist, das ein Ping auf den Server-Namen alleine immer möglich ist. Hat da jemand eine Idee zu ?
  4. Er kam, sah und siegte dcdiag brachte die Erkenntnis ! Starting test: Replications [Replikationsüberprüfung, "Server-Name")] Die ausgehende Replikation ist deaktiviert. Führen Sie zum Beheben dieses Zustands den Befehl "repadmin /options "Server-Name" -DISABLE_OUTBOUND_REPL" aus. ......................... "Server-Name" hat den Test Replications nicht bestanden Befehlt in der cmd eingegeben - Fehler weg !! Aber warum man eine Funktion ausschalten muss damit sie funktioniert, wird wohl ein Geheimnis der Microsoft-Programmierer bleiben....
  5. Hallo Gemeinde, wir sind gerade dabei, einen SBS2011 auf Server 2019 und Exchange 2019 zu migrieren. Das ganze wird mit 2x Server 2012R2 Transfer-Server durchgeführt. Wir kommen bei der Hochstufung des Server 2012 zum Domänen-Controller nicht weiter. Der Assistent gibt als Fehlermeldung : "Die aussehende Replikation ist auf dem Replikationquellen-Domänencontroller nicht aktiv" Eine Recherche mit den einschlägigen Suchmaschinen hat bis jetzt keine Lösung erbracht. Hat da einer eine Idee zu ?
  6. Fehler gefunden. Da muss erstmal jemand drauf kommen. Der Fehler hätte nichts mit dem Exchange-Server zu tun. In unserem Fall wird beim Login des Users durch ein Script ein Programm zum automatischen erzeugen der Outlook-Signatur ausgeführt. Die benötigten Dateien lagen vorher auf dem alten Exchange. Diese hatten wir auf den neuen übertragen, und die Freigaben bzw. Config-Dateien des Script auf den neuen Speicherotes angepasst. Nur hatten wir übersehen, das die Outlook-Signatur aus html-Code bestand. Unteranderem wurde dort eine Grafik mit dem Firmenlogo eingeblendet. Diese Grafik lag auch auf der Freigabe auf dem alten Server. Die Datei lag zwar schon in der neuen Freigabe, aber in der HTML-Datei wurde noch auf den alten Server verwiesen. Html-Datei angepasst, Fehler weg... So einfach kann es gegen 😉
  7. Hallo Gemeinde, Was mache ich falsch ? Ich habe einen Ordner freigegeben. Berechtigung der Freigabe : Jeder vollzugriff Wenn ich jetzt die NTFS-Rechte einrichte und einem User das Recht gebe, auf diesen Ordner zuzugreifen, klappt es wunderbar. Wenn ich aber einer Gruppe im AD diesem Ordner das Recht zu Zugriff gebe, den User der Gruppe hinzufüge und ihn auf den ntfs-Berechtigungen rausnehme, hat er keinen Zugriff mehr.. Wo ist da das Problem ?
  8. Der Fehler tritt auch bei neu eingerichteten Outlook-Profilen auf. Alle Internen und Externen URLs zeigen auf die externe URL. Z.B. SCP : https://autodiscover.kunde.de/Autodiscover/Autodiscover.xml Die entsprechenden Ports sind dann in der Firewall auf den neuen Exchange weitergeleitet.
  9. Hallo Gemeinde, wir haben bei einem Kunden einen Exchange 2010 zu einem Exchange 2016 migriert. Wie immer, sind wir nach dem Leitfaden von frankysweb vorgegangen um nichts zu vergessen. Nun sind alle Postfächer und Öffentliche Ordner umgezogen. Interne und Externe URL´s, Firewall-Regeln und DNS-Server angepasst. Der alte Exchange ist zur Zeit noch nicht deinstalliert, bis alles reibungslos läuft. Nun haben wir den alten Server einmal zum Test runtergefahren. Dabei stellte sich heraus, das beim Mail-Versenden vom Outlook2010 ein Problem auftritt. Nach dem Klick auf den Button "Senden" in der neuen Nachricht, dauert es gefühlt 10 Sekunden bis das Fenster der neuen Mail geschlossen und die Mail versendet wird. Wenn der alte Server wieder hochgefahren wird. läuft alles normal. Hat da jemand eine Idee, wo das Problem liegen kann ?
  10. Hallo Gemeinde.. Ein seltsames Problem bei einem Lenovo V320-17 Notebook mit Win10. Es kommt immer mal wieder vor, das dieses Notebook Netzwerk-Probleme im LAN und WLAN hat. Sporadisch lassen sich im lokalen LAN und im Internet keine ressourcen nutzen. - Ping auf eine Lokale IP-Adressen ist nicht möglich. - Ping auf den Router (Fritzbox) ist nicht möglich - Ping auf einen DNS-Namen im Internet ist nicht möglich. - Aufruf von Internet seiten nicht möglich. - Ping auf, z.B. 8.8.8.8 ist möglich. - Fernwartung per Teamviewer funktioniert ohne Probleme. Als Router und Accesspoint ist eine Fritzbox 7272 vorhanden, die an einem unmanaged gigabit-switch hängt. Der Fehler tritt bei nutzen des DHCP-Servers (Server 2012) und bei fester Vergabe der IP-Einstellungen auf. Wenn man als DNS den google-DNS (8.8.8.8) nutzt, können Internetseiten aufgerufen werden, Ich habe schon LAN- und WLAN-Treiber aktualisiert - keine Besserung. Es kann sein, das nach einem Neustart alles wieder funktioniert, muss aber nicht. Seltsamerweise tritt der Fehler nur in LAN/WLAN vom Büro auf. Wenn das Notebook im HomeOffice per WLAN angemeldet ist, gab es bis jetzt keine Probleme. Hat da einer eine Idee zu ?
  11. Um in bestimmten Netzwerken einen Standarddrucker zuzuordnen, wählt man diesen unter Systemsteuerung => Hardware und Sound => Geräte und Drucker aus, wählt einen Drucker und klickt auf den Menüpunkt "Standarddrucker verwalten" (ist auch im Kontextmenü des Druckers verfügbar). Im folgenden Dialog kann man über die gewünschten Zuordnungen festlegen.
  12. Hallo Gemeinde, bei Win7 gab es die Funktion, das der Standarddrucker Standort bezogen automatisch angepasst werden konnte. Je nach dem, in welchem Netz man gerade angemeldet war. Diese Funktion habe ich bei Win10 noch nicht gefunden. Habe ich es richtig gelesen, das es die Funktion nicht mehr geben soll ?!
  13. Hallo Gemeinde, der POP3-Connector in einem SBS2011 empfängt seit kurzem keine Mails mehr. Der Empfang bricht, laut Protokoll, immer mit einem Timeout ab. Ich habe dann zum Test, mit Thunderbird auf dem Server, die Mails versucht abzurufen. Dabei dauert das Abrufen für 10MB Mails ewig. Wenn ich das gleiche Konto auf einem anderem PC in dem Netzwerk abrufe, werden die Mails sofort abgerufen. Der Internetzugang ist über eine Fritzbox LTE mit ca. 10Mbit Download realisiert. Die Switche sind nicht managebar. Server-Neustart brachte keine Besserung. Hat da jemand eine Idee ?
×
×
  • Create New...