Jump to content

AlexST

Newbie
  • Content Count

    152
  • Joined

  • Last visited

Community Reputation

11 Neutral

About AlexST

  • Rank
    Newbie
  • Birthday 08/01/1978

Recent Profile Visitors

377 profile views
  1. Huhu, hmmm, soweit mir das bekannt ist , führt das Setup vom Exchange automatisch das Schema Prep durch bzw du kannst es über die Zeile selber starten. etup /PrepareSchema Grüße Alex
  2. Hallo Daniel, im Moment ist man gerade dran den 2ten Standort neu zu configen. Admins sind die gleichen Personen auf beiden Seiten. Das mit den 2 Standorten würde ich mit dem neuaufsetzen des Standorts 1 einfach mal umsetzen. Aber ein gemeinsamer Forest vorerst wäre eine Sinnvolle Idee. Spricht also nichts dagegen. Alex
  3. Hallo, also ich glaub irgendwie scheint der der DNS nicht richitg zu gehen. Aber hier nochmal das Ergebnis der Überprüfung nach dem Tipp vom Daniel. Problem ist immernoch das ich im Trust immer noch nicht beide sehe. Domain A: Unter Eigenschaften der Domain A die Vertrauensstellung für eingehende und ausgehende Verbindungen überprüft. Gehen beide. Er fordert mich jeweils auf mit dem Adminaccount von Domain B mit anzumelden Unter DNS der Domain A wird bei der bedingten Weiterleitung der gegen DNS aufgelöst NSLookup auf einern Server mit FQDN zur Domain B geht NSLookip auf einen Server mit IP zur Domain B geht nicht (gibt die Fehlermeldung non-existent domain) Ping auf Server mit IP und FQDN geht Domain B: Unter Eigenschaften der Domain B die Vertrauensstellung für eingehende und ausgehende Verbindungen überprüft. Gehen beide. Er fordert mich jeweils auf mit dem Adminaccount von Domain A mit anzumelden Unter DNS der Domain B wird bei der bedingten Weiterleitung der gegen DNS aufgelöst NSLookup auf einern Server mit FQDN zur Domain A geht NSLookip auf einen Server mit IP zur Domain A geht nicht (gibt die Fehlermeldung non-existent domain) Ping auf Server mit IP und FQDN geht Grüße Alex Nachtrag: Möchte ich z.b. in der DNS MMC den DNS Server der anderen Domain hinzufügen findet er ihn zwar aber sagt Zugriff verweigert.
  4. Hallo, danke@ Macrin im Moment habe ich alles aus was geht an Firewall. Sowohl Softwareseitig von Windows als auch Hardwareseitig vom LanCom Router. @ Daniel --> Wie bereits in Beitrag 3 geschrieben habe ich das getan. Es sind auf beiden Seiten eine bedingte Weiterleitung eingerichtet. Ser wohl bin ich deiner Empfehlung nachgekommen. :-) Werde es aber nochmal überprüfen evtl. habe ich ja wirklich was übersehen. Greetings Alex
  5. Hallo Marcin, hier die Daten: Vertrauenstyp: Gesamtstrucktur Trasitiv: Ja Bidirektional Problem ist das ich z.b. per IP anpingen kann nur den FQDN löst er nicht auf. Ich hatte in den Einstellungen überprüft ob die VS passt. Ging gestern noch. Heute sagt er keine DC (Anmeldeserver) der Gegenseite verfügbar.VPN geht noch und in den Bedingten Weiterleitungen löst er auch auf. Gruppe sind Unsiversal (Verteiler) Alles sehr komisch :-) Alex
  6. Hmm, also ich sehe den Trust der anderen Domain ja nicht wenn ich zum Beispiel eine Gruppe der 2ten Domain suche. Replizieren ist wohl eher falsch Grüße Alex
  7. Hallo Daniel, ja du hast Recht. Ich habe es jetzt ganz einfach gemacht ich habe jetzt im 2ten Standort einfach die Domain neu aufgesetzt. Und siehe da die Vertrauenstellung läuft. Aber wie sollte es auch immer sein, nicht alles klappt. Ich kann auf den einem DC leider nicht auf die User und Gruppen der anderen Domain zugreifen. Shared-Ordner oder Drucker ohne Probleme. Hast du dort evtl. nochmal einen Tipp. Eigendlich müssten die sich doch automatisch anfangen zu replizieren. Grüße Alex
  8. Hallo, okay das mit den NETBIOS Namen ist ein Problem. Ich habe was gefunden und versuche die nach der Anleitung mal zu ändern. Die Strucktur habe ich so übernommen und habe daran nix geändert. Also was den DC01 angeht. Ich vermute mal das der alte Admin auch eine RAS Kiste zusätzlich machen wollte. Zum DNS Resolver. Ich hatte die nach einer Anleitung eingetragen die verweisen immer auf den DNS der anderen Domain. Also den 127.0.0.1 raus und richitge Adresse vom DNS rein, und jeweils den anderen aus der Partnerdomain raus, der als 2ter eingetragen ist. Ne es wurde als Basis keine gleiche Install genommen. Völlig unabhängig. Es ist einmal Blech (DC01) und er andere ist virtuell (SRV-XX-DC01) Grüße Alex
  9. Huhu Norbert, ja heißen beide SCHULUNG Was meinst du mir Multihomes Dc´s? Grüße Alex
  10. Hallo Daniel, nein die Server sind nicht gecloned worden,sondern bei der Heraufstufung ist jeweils schulung.ort1.local und schulung.ort2.local ausgewählt worden. Derzeit ist auf beiden Seiten die Firewall deaktiviert, Filter sind keine eingerichtet. Sind übrigens 2x LanCom. Ping mit IP klappt im Standort 1 auf sich selber und auf den anderen im Standort 2 Ping mit DNS klappt im Standort 1 auf sich selber und auf den anderen im Standort 2 Ping mit NETBIOSNAME auf sich selber im Standort 1 klappt auf seine IP, in den Standort 2 auf die IP Adresse ebenfalls. Ping mit IP klappt im Standort 2 auf sich selber und auf den anderen im Standort 1 Ping mit DNS klappt im Standort 2 auf sich selber und auf den anderen im Standort 1 Ping mit NETBIOSNAME auf sich selber im Standort 2 klappt auf seine IP, in den Standort 1 auf die IP Adresse auf die falsche IP Adresse (192.168.1.250 kommt es ab, muss aber auf die 192.168.1.160) Info der DC hat 2 NIC´s ipconfig /all Standort 2 Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : SRV-XX-DC01 Primäres DNS-Suffix . . . . . . . : schulung.ort2.local Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : schulung.ort2.local Ethernet-Adapter Ethernet: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft Hyper-V-Netzwerkadapter Physische Adresse . . . . . . . . : DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 192.168.2.162(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.2.1 DNS-Server . . . . . . . . . . . : 127.0.0.1 192.168.1.160 NetBIOS über TCP/IP . . . . . . . : Aktiviert Tunneladapter isatap.{19369C89-E9E9-4F04-AA29-2E6728496EBA}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter Physische Adresse . . . . . . . . : DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Tunneladapter Teredo Tunneling Pseudo-Interface: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physische Adresse . . . . . . . . : DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Ipconfig /all Standort 1 Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : DC01 Primäres DNS-Suffix . . . . . . . : schulung.ort1.local Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Ja WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : schulung.ort1.local Ethernet-Adapter LAN-Verbindung 4: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller #2 Physikalische Adresse . . . . . . : DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 192.168.1.250(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : DNS-Server . . . . . . . . . . . : 192.168.1.160 192.168.2.162 NetBIOS über TCP/IP . . . . . . . : Aktiviert Ethernet-Adapter LAN-Verbindung 3: Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : LAN-Verbindung - Virtuelles Netzwerk Physikalische Adresse . . . . . . : DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Verbindungslokale IPv6-Adresse . : XXX::ec4b:XXXX:dd1a:XXXXXX(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 192.168.1.160(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.1.245 DHCPv6-IAID . . . . . . . . . . . : DHCPv6-Client-DUID. . . . . . . . : DNS-Server . . . . . . . . . . . : ::1 127.0.0.1 NetBIOS über TCP/IP . . . . . . . : Aktiviert Tunneladapter isatap.{XXX}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Tunneladapter Teredo Tunneling Pseudo-Interface: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Tunneladapter isatap.{A67FBCFF-A03E-4F5F-A8A6-57756819BA1F}: Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2 Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja Grüße Alex
  11. @ Daniel danke für die Antwort. Ich hätte mich genauer ausdrücken sollen. "Weiterleitung eingerichtet" hatte ich ja oben geschrieben. Damit war die Einrichtung der Bedingten Weiterleitung gemeint. Grüße Alex
  12. Hallo, ich möchte gern eine Bidirektionale Vertrauensstellung zwischen zwei Domains erstellen. Standort 1: DC01 (Windows 2008R2) Domain: schulung.ort1.local Domain und Gesamtfunktions Windows 2008R2 Standort 2: DC01 (Windows 2012R2) Domain: schulungs.ort2.local Domain und Gesamtfunktions Windows 2012R2 Folgendes habe ich gemacht: Site to Site Verbdindung aufgebaut (funktioniert) beide DC sind Pingbar und sehen "" sich auch Weiterleitungen eingerichet Jetzt ins AD Vertrauenstellung, Eigenschaften auf die Domain und Neue Vertrauenstellung versucht anzulegen. Soweit geht alles gut vorran. Nach der Eingabe der Adminzugangsdaten für die Partnerdomain kommen noch 2 Fragen für den Zugriff und bei der letzen Seite wo Vertrauensstellung abgeschlossen steht kommt die Fehlermeldung " Fehler beim Vorgang: Dieser Vorgang kann nicht auf der aktuellen Domain ausgeführt werden" Fehlermeldung kommen auf beiden Servern die gleichen. Evtl. habe ich auch nur einen kleinen Denkfehler. Vielen Dank Alex
  13. @ NorbertFe konntest du da was erreichen ? Grüße AlexST
  14. Guten Morgen, hmm okay, evtl. finde ich ja noch ne Lösung. Danke
  15. Hallo NorbertFe, ansich sind es Partner , Adressen sind aber nicht von der einen Domain. Alex
×
×
  • Create New...