Jump to content

defcon3

Members
  • Content Count

    93
  • Joined

  • Last visited

Everything posted by defcon3

  1. Hallo Leute, wir setzen MS TerminalServer 2003 mit Office 2003 ein. Leider lässt sich auf einmal bei keinem user, auch bei mir nicht mit Admin- Rechten, der Abwesenheitsassi aktivieren. Es kommt die Fehlermeldung Der Befehl steht nicht zur Verfügung. Sehen Sie in der Programmdokumentation nach, wie diese Erweiterung verwendet wird. Die Lösung habe ich schon gefunden. Man muss einfach nur in der Registry HKEY_CURRENT_USER\ Software\ Microsoft\ Office\ [Versionsnummer]\ Outlook den Unterschlüssel Resiliency umbenennen in Resiliency.old. Aber wie mache ich das bei den 20 usern auf dem TerminalServer, die keinen Zugriff auf die registry haben? Danke im voraus. Gruss defcon3
  2. Das hört sich doch gut an!!! 1000 Dank für den Tip, ich werde es bei der nächsten Gelegenheit gleich ausprobieren. Er würde dann auch unter Arbeitsplatz / Eigenschaften 8 GB anzeigen, oder? Gruss defcon3
  3. neeee..... wie und wo setze ich die bzw. was bewirkt die? Danke. Gruss defcon3
  4. Hallo Leute, ich hoffe, dass Ihr einen Tip für mich habt. Wir haben gerade Windows Server 2003 R2 Enterprise Multilanguage installiert. Der POST zeigt 8 GB installierten RAM an, Windows sagt mir aber, dass nur 4 GB vorhanden sind. Habe schon im BIOS geschaut, ob es da irgendwelche Options gibt, aber leider negativ. Es handelt sich um ein Intel Server Board SE7501HG2 mit 6 Speicherbänken. Die ersten Bänke sind mit 4x1 GB und die restlichen 2 mit 2x2 GB bestückt. Dadrin touren dann noch 2 Xeon 2,8 Ghz, Festplattentechnisch kommt ein Raid 5 mit Tekram / Intel- Controller zum Einsatz. Aber ist es nicht so, dass wenn das BIOS 8 GB erkennt, dass es dann eigentlich auch unter Windows entsprechend dargestellt werden muss? Vielleicht ist es wichtig zu wissen, dass der Server nur mit 4 GB installiert wurde..... da das setup immer abschmierte und ich zuerst den Speicher vermutete. Allerdings war es der Intel Raid Controlletti, der das Abschmieren verursachte. Nach einen Firmware- Update war dann alles gut, nur den Speicher haben wir dann nicht mehr eingesetzt. Das haben wir dann erst nach der abgeschlossenen Installation gemacht. Freue mich auf feedback. Gruss defcon3
  5. @chrismuc Hi, Glückwunsch! Bei mir klappt das immer noch nicht. So langsam gehen mir auch die Ideen aus. Das muss etwas mit dem WSUS direkt zu tun haben..... irgendeine Berechtigungsgeschichte, was anderes kann es nicht sein. Bei einem der Testclients gibt es übrigens den Dienst Automatische Updates nicht! Verstehe wer will. Grüsse defcon3
  6. @Chrisso So, hier mein feedback: mit der MakroSicherheit hat es nichts zu tun, aber das Programm von Chrisso hat schon immens weitergeholfen. Problem ist nur, dass diese Software auf jedem Client installiert werden müsste. Ist natürlich ein riesen Aufwand, schönes wäre ein Registry hack, der die Zugriffe der entsprechenden .exe- Dateien zulässt. Falls Ihr noch Ideen habt, immer her damit. :-) Danke an Euch. defcon3
  7. @hh2000 Hi, der Meinung bin ich prinzipiell auch, denn schliesslich klappt es ja, wenn ich eine Email versende, kommen auch die an mich gerichteten mails an. Also irgendwo muss also eine Zeitangabe o.ä. hinterlegt sein. Wenn ich einen connector benötigen würde, könnte ich weder versenden noch empfangen..... Hast Du Ideen, wo genau ich nachschauen könnte? Danke schon mal. Gruss defcon3
  8. Hallo, der bzw. die betreffenden Links betreffen aber leider Exchange 2000. Bei Exchange 5.5 habe ich auch schon geschaut, ob ich mein Problem mit einem connector in den Griff bekommen, aber bei der Auswahl eines Standort- Connectors kommt es immer zu der Meldung, dass ich einen Servernamen im Zielstandort angeben soll. Tue ich das kommt die Meldung "Geben Sie einen Server an, der sich in der Organisation "Firma" befindet, aber nicht dem Standort "xxx" angehört. Also müsste Server2 entsprechend einen anderen Standort bekommen, oder nicht. Sehr vielversprechend hört sich übrigens auch der Connector zur Verzeichnisreplikation an.... aber mit dem komme ich leider auch nicht weiter :-( Habt Ihr Ideen? Danke defcon3
  9. Und wo bekommen ich den her? Wo und wie installiere ich diesen? Danke Dir. Gruss defcon3
  10. ist alt und nicht mehr überall im Einsatz, aber ich hoffe, Ihr könnt trotzdem helfen. Wir haben einen 2. mailserver installiert und auf diesen habe ich nun zum Test mein Postfach verschoben. Es läuft bei uns so, dass die mails von unserem mailgateway direkt an den Server1 gesendet werden und andersrum natürlich auch: server1 <--> 192.168.101.4 (mailgateway). Nun kam Server2 dazu und ich habe eigentlich erwartet, dass die mail beim Server1 ankommt, der Server1 dann schaut auf welchem Server mein Postfach ist und die mail dann entsprechend weiterleitet. Es ist aber so, dass erst wenn ich eine Email versende, ich auch die mails an mich bekommen, die noch auf Server1 warten. Ich muss also erst über Server2 mit Server1 Kontakt aufnehmen, damit meine mails reinkommen. Wo kann man das denn einstellen, dass er ständig synchronisiert? Hoffe Ihr könnt mir helfen. Als Client- System nutzen wir Outlook 2003 ohne Cache- Modus. Gruss defcon3
  11. Hallo, frisch aus dem Kurzurlaub zurück werde ich nun weiter testen und probieren... kann ja nicht so schwer sein!!! Ihr hört dann von mir. Erst einmal vielen Dank an alle Lösungsvorschläge und vor Allem allen ein frohes Neues! Grüsse defcon3
  12. Danke schon mal für die Vorschläge. Ich werde beides ausprobieren und dann berichten. Weitere Lösungsvorschläge sind stets willkommen. Gruss defcon3
  13. Guten Morgen und ein frohes Neues, ich hoffe, Ihr könnt helfen. Wir haben hier eine CTI- Software von Alcatel, mit der man über Outlook telefonieren kann. Leider nervt Outlook 2003 aber ständig damit, dass ein fremdes Programm versucht auf Outlook zuzugreifen und dies muss man dann immer bestätigen. Das Ganze wäre erträglich, aber leider kann man den Zugriff der Software immer nur für 10 Minuten erlauben und dann kommt wieder der nette Hinweis. Es gibt zwar Programme wie ClickYes, die automatisch im Hintergrund virtuell "Zugriff erlauben" klicken, aber damit hebelt man natürlich auch diese durchaus sinnvolle Sicherheitsfunktion aus, was auch nicht im Sinne des Erfinders ist. Wisst Ihr, wo man den Zugriff auf Outlook durch .exe- Dateien entsprechend erlauben kann? ActiveSync von MS funktioniert ja auch ohne Probleme.... keine Meldung, kein "Ja, ich erlaube das für 10 Minuten" etc. Outlook 2003 läuft hier zusammen mit einem Exchange 5.5 Enterprise in einer NT4- Domäne. Bin mir sicher, dass irgendwo etwas Entsprechendes in der Registry hinterlegt werden kann. Danke im voraus. defcon3
  14. Okay, also so wie ich das auch versuche Kannst Du vielleicht hier Deinen registry Hack posten, damit ich den mit meinen reg- files vergleichen kann?
  15. Soso..... hmmmm.... und was genau gibst Du den Clients als Info? Machst Du das manuell per Anmeldeskript oder gehst Du an jeden Client und trägst die Einstellung manuell ein? Danke schon mal für die Info. Gruss defcon3
  16. @Frauke Hallo Frauke, unten findest Du einen aktuellen Ausschnitt von einem der Clients. Aber erst noch eines: das Tool von WSUS gibt grünes Licht, alle Einträge stimmen! Hier nun der Ausschnitt aus dem WindowsUpdate.log 2005-12-21 15:29:23 864 430 PT WARNING: GetConfig failure, error = 0x80072EFD, soap client error = 5, soap error code = 0, HTTP status code = 200 2005-12-21 15:29:23 864 430 Report WARNING: Reporter failed to upload events with hr = 80072efd. 2005-12-21 15:31:06 864 658 Service ********* 2005-12-21 15:31:06 864 658 Service ** END ** Service: Service exit [Exit code = 0x240001] 2005-12-21 15:31:06 864 658 Service ************* 2005-12-21 15:31:31 168 e0 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-21 15:31:31 168 e0 Misc = Process: C:\WINDOWS\Explorer.EXE 2005-12-21 15:31:31 168 e0 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-21 15:31:31 168 e0 Shutdwn Install at shutdown: no updates to install 2005-12-21 15:50:15 168 e0 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-21 15:50:15 168 e0 Misc = Process: C:\WINDOWS\Explorer.EXE 2005-12-21 15:50:15 168 e0 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-21 15:50:15 168 e0 Shutdwn Install at shutdown: no updates to install 2005-12-21 15:50:19 528 1a8 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-21 15:50:19 528 1a8 Misc = Process: \??\C:\WINDOWS\system32\winlogon.exe 2005-12-21 15:50:19 528 1a8 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-21 15:50:19 528 1a8 Shutdwn FATAL: WUAutoUpdateAtShutdown failed, hr=8024000C 2005-12-22 10:33:44 888 118 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-22 10:33:44 888 118 Misc = Process: C:\WINDOWS\Explorer.EXE 2005-12-22 10:33:44 888 118 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-22 10:33:44 888 118 Shutdwn Install at shutdown: no updates to install 2005-12-22 10:37:15 1460 454 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-22 10:37:15 1460 454 Misc = Process: C:\WINDOWS\Explorer.EXE 2005-12-22 10:37:15 1460 454 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-22 10:37:15 1460 454 Shutdwn Install at shutdown: no updates to install 2005-12-22 10:37:19 532 14c Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-22 10:37:19 532 14c Misc = Process: \??\C:\WINDOWS\system32\winlogon.exe 2005-12-22 10:37:19 532 14c Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-22 10:37:19 532 14c Shutdwn FATAL: WUAutoUpdateAtShutdown failed, hr=8024000C 2005-12-22 13:07:40 1036 700 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-22 13:07:40 1036 700 Misc = Process: C:\WINDOWS\Explorer.EXE 2005-12-22 13:07:40 1036 700 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-22 13:07:40 1036 700 Shutdwn Install at shutdown: no updates to install 2005-12-22 13:07:44 532 3a4 Misc =========== Logging initialized (build: 5.8.0.2469, tz: +0100) =========== 2005-12-22 13:07:44 532 3a4 Misc = Process: \??\C:\WINDOWS\system32\winlogon.exe 2005-12-22 13:07:44 532 3a4 Misc = Module: C:\WINDOWS\system32\wuaueng.dll 2005-12-22 13:07:44 532 3a4 Shutdwn FATAL: WUAutoUpdateAtShutdown failed, hr=8024000C [/i] Danke im voraus. Ach ja: Eines habe ich noch ausprobiert: ich habe den Eintrag TargetGroup, der bisher auf Clients stand mal komplett rausgeschmissen. War / ist nur ein Versuch... wenn Du also solch eine Meldung oben siehst, wundere Dich nicht. Gruss defcon3
  17. Hi, leider gibt es keine Neuigkeiten... die Clients melden sich immer noch nicht beim WSUS. Die Frage ist doch durch was der Client dazu veranlasst wird, sich entsprechend beim WSUS blicken zu lassen. Diesen Auslösemechanismus muss man doch nur entsprechend aktivieren, die Frage ist nur: wie zum Henker geht das?!?! Eventuelle Fehlerquelle ist ausserdem die Computergruppe. Im Registry- Eintrag steht ja, dass der Rechner der Gruppe Clients angehören soll. Diese Gruppe besteht auch, aber normalerweise landen die Clients, wenn sie sich das erste Mal beim WSUS melden, in der Gruppe nicht zugeordnete Computer. Vielleicht führt das zu einem Fehler? Ansonsten stellt sich mir immer noch die Frage nach der Berechtigung. Kann einfach jeder Domänen- Client ohne Probleme auf den WSUS zugreifen? Oder erteilt man nicht erst die Berechtigung durch das Verschieben des Clients von nicht zugeordnete Computer in die entsprechende Computergruppe? @danryker: "regsvr32 -u wuaueng.dll" habe ich ausgeführt, hat aber leider nicht geholfen. Den von Dir erwähnten Client habe ich versucht zu installieren, aber der war schon drauf @Christoph35 Du hast Recht, es reicht absolut, die reg- Datei einmalig zu importieren. Allerdings sollte es auch nichts ausmachen, das Ganze per Anmeldeskript immer wieder zu importieren, da die Einstellungen ja nur überschrieben werden. Solange wir uns uns hier im Test befinden ist diese Art der Verteilung die, die am wenigsten Aufwand macht. Bin ja mal gespannt, ob wir das noch zusammen hinbekommen. Freue mich auf Euer weiteres input. Gruss defcon3
  18. Kurzer Zwischenstand: WindowsUpdateAgent20-x86.exe habe ich installiert, die Installation endete mit "Brauchste nicht, ist schon installiert" ;) Bin mir sicher, dass das mit SP2 mitkam. Ansonsten denke, ich dass wir morgen sowieo mehr wissen, dann jeder Boot tut ja bekanntlich gut. Mal schauen, ob nicht morgen einige meiner Testkandidaten beim WSUS angezeigt werden. Bis dahin werde ich die anderen Ideen nochmal ausprobieren. Danke vielmals und wer noch input geben kann, immer her damit. Grüsse defcon3
  19. Hi, neee habe ich noch nicht. Brauche ich das denn? ich würde mir gerne die Installation von zusätzlicher Software auf 100 Clients ersparen. Ausprobieren werde ich das aber trotzdem..... ansonsten wirst Du mir doch aber sicher zustimmen, dass es auch so funktionieren müsste, oder? Die Frage ist, wann die Clients denn auf den WSUS zugreifen und wann sie auf dem Server angezeigt werden? Sobald der Zeitpunkt der Aktualisierung gekommen ist, sollten die Clients doch Ihre registrty auslesen und dort die Anweisung vorfinden auf den WSUS Server zuzugreifen... dann werden sie dort auch zu sehen sein und ich kann sie dann von von "nicht zugeordnete Computer" in die Computergruppe "Clients" verschieben. Oder sind die automatisch durch die reg- Datei in der Gruppe "Clients"? Schwierig, schwierig...... Bin für weitere Ideen sehr dankbar. Danke defcon3
  20. Hallo, wir haben seit gestern den WSUS Server im Einsatz. Unser Netzwerk besteht ausschließlich aus Windows XP SP2 Client, einigen Windows 2000 Server (alle SP4) sowie einigen Windows 2003 Servern (alle SP1). Nicht verschweigen möchte ich natürlich unsere beiden NT 4.0- Domänencontroller, da wir noch kein ActiveDirectory haben. Das nicht vorhandene ActiveDirectory macht das Handling des WSUS Servers nicht einfacher, aber eigentlich sollte es trotzdem funktionieren, denn per Anmeldeskript wird Folgendes in die Registry jedes Clients importiert: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate] "WUServer"="http://wsusserver:8530" "WUStatusServer"="http://wsusserver:8530" "TargetGroupEnabled"=dword:00000001 "TargetGroup"="Clients" [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU] "NoAutoUpdate"=dword:00000000 "RescheduleWaitTimeEnabled"=dword:00000001 "RescheduleWaitTime"=dword:00000001 "ScheduledInstallDay"=dword:00000000 "ScheduledInstallTime"=dword:0000000c "UseWUServer"=dword:00000001 "AutoInstallMinorUpdates"=dword:00000001 "DetectionFrequency"=dword:00000001 "DetectionFrequencyEnabled"=dword:00000001 "NoAUShutdownOption"=dword:00000000 "AUOptions"=dword:00000004 Unter WSUS habe ich auch die entsprechende Computergruppe "Clients" angelegt, die Einstellungen wurden auch erfolgreich in die regsitry importiert, das habe ich manuell als auch mit dem Tool von wsus.de überprüft. Trotzdem nehmen die Clients keine Verbindung mit dem WSUS auf, bzw. der Server nimmt sie nicht an. Gibt es irgendwelche besonderen Berechtigungen, die gesetzt werden müssen? Berechtigungen auf den Clients können wir, glaube ich, ausschließen, denn wir haben es sowohl an Clients ausprobiert, die lokale Adminrechte haben, als auch an Clients, die nur Standardbenutzer sind...... no way! Freue mich auf alle Ideen. Gruss defcon3
  21. Hallo Ihr Beiden, vielen Dank für die Tips, es scheint wohl in der Tat der Bildschirmschoner zu sein... wie so oft ist es zu simple als das man selber drauf kommen kann. Aber was mache ich denn nun mit den ganzen Benutzerprofilen der Anwender? Gibt es denn nicht eine zentrale Stelle, an der ich den Bildschirmschoner ausstellen kann ohne dass jetzt jeder seinen Bildschirmschoner selbst deaktivieren muss, was die meisten wahrscheinlich sowieso nicht hinbekommen?!?! :rolleyes: Danke. defcon3
  22. Hi, wir setzen einen Windows Server 2003 Enterprise als TerminalServer ein. Alles gut soweit, aber leider sperrt sich das gute Stück in den sessions immer nach einer bestimmten Leerlaufzeit. Habe schon in den lokalen Sicherheitsrichtlinien nachgeschaut, auch in der Eigenschaften der RDP- Verbindungen, aber ich kann nichts finden. Weiss Jemand von Euch Rat? Vielen Dank im voraus und viele Grüsse aus Hamburg defcon3
  23. Hallo, wir haben am Wochenende einen W2k TerminalServer installiert. Leider hat sich jetzt herausgestellt, dass die Benutzer nicht festlegen können, mit welcher Anwendung zum Beispiel jpg´s geöffnet werden. Im Explorer unter Extras / Ordneroptionen etc. ist alles ausgegraut (deaktiviert). Wenn man sich als Admin anmeldet, kann man die Änderungen vornehmen, aber wir können ja nicht allen Ernstes allen Usern auf dem Server Adminrecht einräumen. Daher suche ich nun die Stelle in der Registry, wo man die Endung jpg mit Programm verknüpfen kann. Vermutlich muss man das irgendwo unter default user einstellen oder weiss der Geier wo..... Für Tipps bin ich sehr dankbar. Was ich auch nicht verstehe ist, warum z.B. doc, xls etc. alles richtig verknüpft ist. Grüsse defcon3
  24. Hi, ich glaube eckertm sucht nach der Stelle in der Registry wo global für alle Benutzer hinterlegt wird, welcher Datentyp mit welcher Software geöffnet wird. .... würde ich auch gerne erfahren, wäre toll, wenn Ihr darauf einen Antwort wüsstet. Danke..... defcon3
  25. @GuentherH Hi, leider habe ich da nicht unbedingt die gewünschte Info gefunden, aber was mich viel mehr wurmt ist, dass die Autoarchivierung bei einigen Usern einfach nicht funktioniert, bei anderen wiederum schon. Ich habe hier zum Beispiel ein Benutzer, der hat in seinem Posteingang mails von 2003, die Autoarchivierung jedoch ist auf 60 Tage eingestellt. Ich starte also die Autoarchivierung, er arbeitet auch, aber es passiert nichts weiter. Die archiv.pst ist lächerliche 761 kb gross und das war es dann, die mails von 2003 sind immer noch im Posteingang und nicht im Archiv. Kann es sein, dass der Echange damit was zu tun hat und der Server die Anforderung erst später verarbeitet?!? So eine Art to do queue? Hmmm..... hat da jemand eine Idee? Ist schon eigenartig, dass so ein simples features solche Fragen aufwirft, aber irgendwie sind die meiner Meinung nach, zumindest bis jetzt, auch gerechtfertigt.... Vielen Dank und allen ein schönes Wochenende. Grüsse defcon3
×
×
  • Create New...