Jump to content

hotzenplotz

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

10 Neutral

About hotzenplotz

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Sunny, ja habe ich auch schon gemacht. Zurücksetzen auch versucht, habe ich vergessen zu erwähnen. Ist wohl noch wichtig das es im Domänenumfeld ist, aber keine Servergespeicherten Profile. Ich meine deinen Vorschlag schon mal im Zusammenhang mit anderen Problemen probiert zu haben. Windows hatte dann aber die Angewohnheit immer noch eine Ziffer an den Benutzerordner dranzuhängen. Kann aber auch sein das ich das falsch in Erinnerung habe. Probieren kann ich es mal.
  2. Guten Morgen Forengemeinde, mein Problem ist nicht wirklich arg wichtig, aber nervtötend und vielleicht hatte jemand das Problem und eine fixe, anwendbare Lösung. Es ist auch nicht so wirklich klar ob es ein Adobe oder IE Problem ist. Konstellation: Windows 10 Enterprise 1803 Adobe Reader DC Internet Explorer 11 Zum Problem: Öffne ich ein PDF im IE mit aktivierten Adobe PDF Reader Addon - wird das PDF wie erwartet im Browser geöffnet - soweit so gut. Deaktiviere ich das Plugin aber, erwarte ich eigentlich, dass das PDF nicht im Browser sondern direkt im Adobe Reader geöffnet wird, dem ist leider nicht so. Es wird eine neue Registerkarte geöffnet, in der Adresszeile steht die URL für das PDF aber es öffnet sich kein Adobe Reader mit PDF. Mache ich die ähnliche Prozedur im Firefox und möchte PDFs direkt im Adobe Reader öffnen klappt das. Es sieht so aus, als wenn der IE einfach nicht weiß, was er dann mit dem PDF machen soll. Es scheint mir auch ein Benutzerspezifisches Problem zu sein, also irgendwas ist komisch im Benutzerprofil - gleicher Rechner, anderer User - funktioniert, aber auch etwas strange ... Erstmal taucht das Addon unter einem anderen Menüpunkt auf, siehe Bild Und zweitens wird jedesmal nachgefragt, wie mit dem PDF zu verfahren ist, sowohl bei aktivierten und deaktivierten Addon - aber am Ende wird es dann wenigstens entweder im Browser oder direkt im Adobe Reader geöffnet. Vielleicht ist das auch, das Standardverhalten - ich kann es nicht wirklich beschwören. Also sorry für den vielen Text, vielleicht auch für viele total unwichtig - man könnte auch einfach das Benutzerprofil löschen und neu anlegen, PDFs einfach im Browser öffnen oder anderen Browser nutzen - aber ich hab so viele diverse Progrämmchen mit Einstellungen drauf, das mich der Gedanke daran nur nervt Es ist auch nicht das superwichtige Problem wie schon angemerkt... Mir geht es im Endeffekt nur darum, das ich meinen IE dazu bekomme, PDFs auch ohne aktiviertes Adobe Reader Addon zu öffnen. Was habe ich schon probiert: Adobe Reader Reparaturinstallation, komplette Deinstallation und wieder installiert Also wenn ich hier komplett falsch bin, einfach sagen und ich ergebe mich dem Problem ;). Bin dankbar für hilfreiche Tipps und Ideen. Viele Grüße
  3. So langsam dämmert es .. für den Kontakt sollte auch eine kurze VPN Verbindung ausreichen aber das zeitraubende herunterladen passiert dann direkt von MSFT. Ist auch keine schlechte Idee und relativ einfach und schnell umzusetzen
  4. Ok blöde Frage, dieser zweite WSUS hat trotzdem nur die interne IP? Versuchen die Notebooks dann nicht trotzdem erst den WSUS anzufragen und laden erst dann die Updates direkt von MSFT herunter, sofern der Kontakt erfolgreich war?
  5. Schon mal danke für die Ideen. Ein Grund mehr für Direct Access...
  6. Hallöle, wieder mal eine Frage Richtung WSUS - mehr strategischer Natur. Updates mittels WSUS bei "normalen" PCs die fest im eigenen Netzwerk drin sind und den WSUS erreichen, funktionieren eigentlich recht gut. Problematisch ist es eher mit Notebooks. Mich würde einfach interessieren, wie andere mit dieser Problematik umgehen, das diese ja meist zuhause oder auf Dienstreise unterwegs sind, sporadisch die VPN Verbindung aufgebaut wird, leider nicht immer lang genug, dass der Client Zeit hat, den internen WSUS anzufragen. Nun haben wir momentan noch die Option aktiv, auch Online nach Updates suchen zu können - hat dann den Nebeneffekt, das unter Umständen Funktionsupdates gefunden werden, die wir über WSUS nicht freigegeben haben. Kurz und knapp, wie handhabt ihr das? 2. WSUS in die DMZ mit öffentlicher IP? Ständig VPN? Für hilfreiche Anregungen bin ich offen. Viele Grüße
  7. Das sind die Vorlagen von 1803 - 1809 gibts ja auch erst seit 2 Tagen.. Einerseits kann man die Zeiten einstellen von .. bis .. - maximal 18h Aber auch ein Zeitfenster .. dessen Default Wert selbst bei den maximalen 18h liegt, wenn nicht konfiguriert. Wie dem auch sei, bezieht sich das aus meiner Sicht alles auf den Neustart nach erfolgter Installation der Updates und nicht auf die Installation der Updates ansich - ansonsten sind die Beschreibungen irreführend.
  8. Würde ich gerne nachfragen ;). Fortschrittsmeldung: Habe die GPO Einstellung "Nutzungszeitbereich für automatische Neustarts angeben" wieder auf "nicht konfiguriert" gestellt (vorher auf 12) - nun fangen die Clients auch sukzessive an, die Updates zu installieren. Ich verstehs einfach nicht ...
  9. In dem Fall war er nicht eingeschaltet. Ich habe die Zeiten gestern mal geändert - ich bin gespannt. Aber das kann doch nicht die Lösung sein... hat ein User warum auch immer nicht um exakt die Uhrzeit den Rechner an (Teilzeitarbeit, Neustart wegen Installation anderer Software, etc etc) werden die Updates nicht (mehr) nachgeholt?! Das ist doch absolutes Fehldesign..
  10. Hallo erstmal, aber ich muss den Thread mal wiederbeleben. Schon irgendwelche Erkenntnisse diesbezüglich? Windows 10 1709 Clients. Das Verhalten ist ähnlich bzw. gleich. Eingestellt ist, das Updates heruntergeladen und beispielsweise um 8 Uhr installiert werden sollen. Die Updates werden zwar alle schön heruntergeladen, aber stehen dann auf: "Updates werden automatisch installiert, wenn das Gerät nicht in Gebrauch ist. Sie können Updates auch sofort installieren" Ich bin mir ziemlich sicher, dass die Updates auch schon zu Windows 10 Zeiten während der üblichen Gebrauchszeiten installiert worden sind und der Neustart auf ausstehend stand. Probeweise habe ich einen PC über Nacht angelassen, in der dann auch scheinbar außerhalb der Gebrauchszeiten (8-20Uhr) die Updates installiert worden sind, den Neustart aber kurioserweise nicht vollführt hat. (Option Keinen Neustart bei angemeldeten Benutzer durchführen ist deaktiviert bzw. nicht konfiguriert). In den ganzen GPO Einstellungen bezieht sich doch alles auf einen Neustart, NACHDEM Updates installiert worden sind und einen Neustart brauchen. Ich kann nirgendwo in den Beschreibungen lesen, das sich Updates auch nur noch außerhalb der üblichen Geschäftszeiten installieren. Sorry fürs kapern, aber das Updateverhalten unter Win 10 ist leider kein "Selbstläufer" mehr, wie noch zu Win 7 und das nervt gewaltig.
  11. Leute, bitte nicht Off-Topic. Private Diskussionen könnt ihr privat ausfechten. Back to Topic: Ich sehe im Moment einfach nicht, in welchen Fall die ganzen Fristen und Neustartverzögerungen greifen sollen. Im Grunde ist es ja so: Windows installiert Updates (hier 17 Uhr) User fährt PC abends runter, gleicht einem Neustart -> alles super User lässt PC an, Rechner wird außerhalb der Nutzungszeit rebootet (ab 20 Uhr) -> ok Fall, der mir fehlt und auch irgendwie transparent wäre: User ist außerhalb der Nutzungszeit noch im Geschäft, hockt aber auf dem Klo oder ist in einem Meeting -> Fenster mit Neustarthinweis bleibt solange offen, bis eine Nutzerinteraktion stattfindet ( das habe ich meine Meinung nach auch konfiguriert) und der PC macht nicht einfach einen Reboot, lehnt der Nutzer das innerhalb der 2 oder 3 Tage ab, kann der PC meinetwegen auch den Neustart durchführen Sind meine Vorstellungen so exotisch?!
  12. hi, sorry für die verspätete Antwort. Wir nutzen 1709. Die Templates hatte ich eigentlich schon vor ein paar Wochen aktualisiert. Aber ich schau es mir nochmal an. @gloem ich finde den automatischen Reboot ja nicht verkehrt, bei uns muss man die User leider ab und dazu nötigen. Nur gerne mit etwas mehr Vorlaufzeit bzw. Warnung.
  13. Hallo Forengemeinde, folgendes Problem bzw. Frage. Wir nutzen intern einen WSUS, verteilen damit die Updates auf unsere Clients - das klappt soweit auch echt gut. Problematisch ist natürlich der Reboot, der bei vielen Updates einfach nötig ist. Und natürlich haben wir viele User, die den PC einfach anlassen, über Tage und auch Wochen, ohne mal einen Neustart durchzuführen. Die Lösung ist insofern einfach, das man den Neustart einfach erzwingt. Wir würden das aber gerne so realisieren, dass man diesen Usern eine gewisse Zeit einräumt und ihn ein Hinweisfenster einblendet, das zu einem Neustart auffordert (meinetwegen auch mehrmals am Tag, bis der User einfach genervt ist und den Neustart durchführt) und nach 2 Tagen spätestens einfach den Neustart durchführt. Wir haben nun schon etliche Einstellungen ausprobiert, aber noch nie das erhoffte Ergebnis erzielt. Das Hinweisfenster wird eingeblendet, soll auch auf einen User-Input warten, ist man jedoch nicht am PC und dieser ist gesperrt, wird irgendwann trotzdem der Neustart ausgeführt - innerhalb des gleichen Tages, an dem auch Updates installiert wurden. Bin dankbar für hilfreichen Input. Anbei mal die Screenshots der Einstellungen.
  14. Hi, da hast du Recht, löschen ergibt dann wohl doch mehr Sinn ;-). Ist nur ziemlich frustrierend, dass solche Fehler gefühlt aus dem Nichts entstehen. Mit Windows 7 hatten wir mit den Updates nicht derart massive Probleme, kann aber auch verschobene Wahrnehmung sein. Nochmals danke.
  15. Hi Forengemeinde, wir haben mit Windows 10 immer mal wieder Probleme mit den monatlichen Kumulativen Sicherheitsupdates, beispielsweise dem letzten auch wieder KB4103727. Office Security Patches, Flash Patch wurde alles installiert. Ein Großteil unserer Windows 10 Build 1709 Clients hat es geschafft, das Update herunterzuladen und auch zu installieren. Aber es gibt eine handvoll Rechner (bis jetzt, sind gerade in der Umstellung) die rumzicken ohne Ende. Die betreffenden problematischen Computerobjekte sind in der gleichen OU, erhalten die gleichen GPOs, sind in der selben WSUS Gruppe wie die Computer, bei denen das Update anstandslos funktioniert. Symptom ist in dem Fall, das der WSUS schon meldet, dass das betreffende Update erforderlich ist, ist auch auf Installieren gestellt und genehmigt. Der Computer an sich findet das Update aber nicht, wenn man die Suche händisch anwirft. Selbst wenn ich dann Online bei MS suchen lasse, wird das Update für die Clients nicht angeboten. Das einzige was bisher Abhilfe geschafft hat waren die folgenden Befehle: net stop wuauserv net stop cryptSvc net stop bits net stop msiserver ren C:\Windows\SoftwareDistribution SoftwareDistribution.old ren C:\Windows\System32\catroot2 catroot2.old net start wuauserv net start cryptSvc net start bits net start msiserver exit In dem Fall wird das Update gefunden und auch installiert. Aber im Grunde bin ich mir der Lösung nicht wirklich zufrieden. Wenn das alle Monate mal wieder bei einem CU auftritt, wird das schon eine nervige Angelegenheit. Insbesondere wenn es sich bei den betreffenden Rechner unter anderem auch um neu installierte Maschinen handelt. Unter Win 7 lief das mehr oder weniger problemlos, bin von diesen Problem bisher nicht so angetan. Hat jemand noch eine Idee, was die Ursache sein könnte oder wonach man weiter suchen kann? Hatte das KB4103727 noch einen anderen Patch als Voraussetzung? Bin dankbar für Denkanstöße. Schönes Wochenende. Gruß Hotze
×
×
  • Create New...