Jump to content

-= Brummbär =-

Members
  • Content Count

    220
  • Joined

  • Last visited

Community Reputation

10 Neutral

About -= Brummbär =-

  • Rank
    Member
  1. Hallo zusammen, Vielen Dank für die Rückmeldung. Ich komme erst jetzt zum Antworten. Schattenkopien waren leider nicht aktiv. Sämtliche Daten waren noch im DfsrPrivate\PreExisting gespeichert. Mit dem RestoreDFSR.VBS von Microsoft hätte ich somit alle Daten automatisch zurück schieben können. Leider hat die dafür notwendige PreExistingManifest.xml nur einen Bruchteil der Daten geloggt. Wir haben es aus einer Kombination aus bestehenden Daten im DFS (Änderungen von vorgestern waren ja noch da), dem Backup von Sonntag und den Daten aus dem PreExisting Ordner (Handarbeit beim Zu
  2. Hallo, wir haben 2008 R2 Server. Beim einrichten der Replikation ist ein Fehler passiert. Die Quelle wurde überschrieben. Gibt es eine Möglichkeit die alten Daten wieder herzustellen. Aus dem Backup hätten wir einen Verlust von einem Tag. Dies würde ich gerne verringern. Der überschriebene Fileserver ist eine VMWare Maschine. Können wir die virtuelle Festplatte klonen und mit Tools irgendetwas im nachhinein retten? Ich brauche DRINGED eure Hilfe. Besten Dank!
  3. Guten Morgen, habt ihr vielleicht noch einen Tipp für mich wie ich die TLS Geschichte abschließen kann.
  4. Ich habe im Sendeconnector beim Smarthost die Standardauthentifizierung per TLS aktiviert. Mehr habe ich ausgehend gar nicht gemacht. Oder verwechsel ich da was? Dann kam im Eventlog erst der untrustet Root und nach dem importierten Zertifikat der CRL Fehler. Wo kann ich denn genau sehen was er per TLS versucht?
  5. Danke für die vielen Antworten. Ich war irgendwie noch im Glauben, dass ich bei einer Antwort eine Mail bekomme. Daher erst jetzt meine Reaktion: Sorry. Mein Problem ist wie folgt: Wir verwenden einen extern Relaydienst. Auf dem Weg dorthin möchte ich gerne TLS einsetzen. Sendeconnector => Smarthost => Standardauth über TLS Nun hat unser Dienstleister ein selbst signiertes Zertifikat. Mittlerweile habe ich sein CA Zertifikat was mich von der Fehlermeldung: untrustedroot zur NoRevocationCheck bringt. Die Zertifikate haben nicht mal eine CRL und es wird auch keine betrieben. Wie
  6. Hallo zusammen, ich möchte gerne ausgehend zum SmartHost (nicht von mir betrieben) TLS aktivieren. Wenn ich dies im Connector einschalte, dann erhalte ich den Fehler 11005 untrustedroot. Auf meinem Exchange habe ich ein gekauftes SSL Zertifikat. Eingehend klappt auch TLS wunderbar. Ich weiß, dass der SmartHost mit einem selbst signierten Zertifikat arbeitet. Gibt es eine Möglichkeit, dass ich die Überprüfung des RootZertifikats für den SmartHost ausschalte? Kann ich alternativ mir selber die komplette Zertifikatskette herunterladen und dann das Root Zertifikat im Zertifikatespeicher ab
  7. Etwas spät, aber vielleicht hilft das hier weiter:http://sbuck86.wordpress.com/2012/10/12/group-policy-registry-security-settings/ Bzw. http://support.microsoft.com/kb/2565916
  8. http://support.microsoft.com/kb/2666508 Ich würde das Thema auch sehr gerne mal diskutieren. Der Artikel besagt ja, dass es per Design so ist. TS Easy Print zu nutzen kann ja gut und schön sein, aber es soll ja auch noch Umfelder geben, die Linux als ThinClients nutzen. Hat jemand einen guten Workaround für dieses Problem? Die Drucker lokal zu installieren und mit Sicherheits- gruppen einzuschränken ist zwar eine Möglichkeit, aber das würde in unserem Fall nichts bringen, da wir pro Außenstelle die jeweiligen Drucker zuweisen müssen.
  9. Hallo, hast du die NTFS Berechtigungen und die des Shares auf der B Seite geprüft? Hängt dazwischen evtl ein Router oder eine Firewall mit ACLs? Freundliche Grüße
  10. Hallo zusammen, Ich habe auf einem meiner beiden RDS mit Citrix z.T. 20 Sekunden Timeouts bei den Anmeldungen. Das Debugging hat folgendes ergeben: USERENV(1e4.1764) 16:05:16:354 ParseProfilePath: Entering, lpProfilePath = <\\domain.loc\tsprofile\profile\userX.DOMAIN> USERENV(1e4.1764) 16:05:16:354 CheckXForestLogon: checking x-forest logon, user handle = 1648 USERENV(1e4.1764) 16:05:16:354 CheckXForestLogon: not XForest logon. USERENV(1e4.1764) 16:05:44:261 AbleToBypassCSC: Try to bypass CSC USERENV(1e4.1764) 16:05:44:261 AbleToBypassCSC: tried NPAddConnection3ForCSCAgent.
  11. Hallo, Ich habe folgendes merkwürdiges Verhalten auf meinem Server. Es gibt ein DFS mit einem eigenständigen Namespace. Auf diesem Server ist ABE aktiviert und entsprechende Verzeichnisse sind eingerichtet. Nun möchte ich die Berechtigungen per dfsutil hinterlegen. Der Aufruf per Komandozeile klappt. dfsutil property acl grant "\\srv\dfs\Link" domain\group1:RX domain\group2:RX Protect Replace Es werden per Komandozeile auch die korrekten Gruppen angezeigt. dfsutil property acl "\\srv\dfs\Link" Schaue ich mir nun das Ergebnis in der GUI an, dann sehe ich Group2 u
  12. Hallo, Ich habe eine W2K8R2 Domäne am Standort A. Dort funktioniert der Domänenbeitritt ohne Probleme. Am Standort B bekomme ich aber keinen Server in die Domäne (weder 2003 noch 2008). Die DCs stehen alle am Standort A. Fehlermeldung: "Es konnte keine Verbindung mit einem DC für die Domäne "xyz.loc" hergestellt werden." Die DCs sind im dcdiag.txt sauber aufgelöst. NSlookup funktioniert ordentlich. Ich kann auch vom Standort aus auf das Netlogon vom DC zugreifen. IPv6 ist überall abgeschaltet. Die Standorte sind sauber geroutet und an der Firewall dürfte es eigentlich auch nicht li
  13. Hallo Otaku19, Das habe ich bisher noch nicht versucht. Und ich glaube dafür bräuchte ich auch ein anschauliches Beispiel, damit ich das hinbekomme :-) So weit reicht mein Cisco Verständnis dann leider nicht.
  14. Hallo Blackbox, Danke für das Feedback. Ich hab's mir fast gedacht, aber doch etwas anderes als Info gewünscht :-)
×
×
  • Create New...