Jump to content

herbie racer

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

10 Neutral

About herbie racer

  • Rank
    Newbie
  1. Hallo an alle! Ich habe folgende Konfiguration (in Kurzform): Ein Windows 2000 Server mit ADS, ein zweiter Server ist ebenfalls im Netz, der stellt aber keine Ressourcen bereit. Er ist nur als zusätzlicher Domänencontroller gedacht, nebenbei steuert er den Backup-Autoloader. 45 Clients, davon die meisten mit W2K Pro oder NT4.0, einige mit Win98. Ich habe 50 Windows 2000 CALs gekauft, zusammen mit den 5 CALs der Serverlizenz habe ich also 55 Zugriffslizenzen. Der Server ist auf Lizenzierung "pro Arbeitsplatz" eingestellt. Das Problem ist, dass ich mit dem Lizenzmanager nicht klar komme. Wenn ich ihn aufrufe, lese ich im Bereich "Produkte" in der Zeile "Windows Server": "Pro Arbeitsplatz erworben: 55, Zuweisungen pro Arbeitsplatz: 71, Pro Server erworben: 0, Pro Server verwendet: 43". Im Bereich "Clients (Pro Arbeitsplatz)" steht eine ellenlange Liste (insgesamt 71 Einträge, logisch), davon sind einige Einträge PC-Namen und einige Einträge sind Benutzernamen. Mein Verständnis von der "Pro-Arbeitsplatz" Lizenzierung ist aber, dass nur Arbeitsplätze also PC's Lizenzen verbrauchen. Es scheint so zu sein, dass ich selbst (habe 2 PC's am Arbeitsplatz) drei Lizenzen Verbrauche. Je eine für die beiden PC's (klar) und eine für meinen Anmeldenamen. Wie kann das sein? und wie kommen die 43 verwendeten und natürlich nicht lizenzierten Verwendungen "Pro Server" zustande, wenn der Server gar nicht in dem Lizenzmodell konfiguriert ist? Kann mir da jemand helfen? Oder zumindest Klarheit verschaffen? Vielen Dank im voraus.
  2. Hallo an alle! Weiß hier jemand rat? Situation: W2K-Netz (active directory) mit zwei DC's, der erste (Master) heißt "nt-server" und hat 192.168.100.20, der zweite heißt "fm-server" und hat 192.168.100.2. Mein Problem: Ich habe den fm-server von dem einen in einen anderen Raum gestellt eingeschaltet und es kam die Meldung, dass ein Adresskonflikt bestünde, weil es die IP bereits im Netz gibt. Dann habe ich den fm-server abgeschaltet, vom Netz gesteckt und von einem Arbietsplatzrechner einen Ping auf fm-server ausgeführt Es kam tatsächlich ein echo zurück! Obwohl der Rechner nicht mehr dran war!!! Ein Ping auf die Adresse 192.168.100.2 ging auch!!! Wie kann's das geben? Wer gaukelt das Vorhandensein des Rechners vor? Ich verzweifle! Kann das ein DNS-Problem sein? DNS läuft auf dem nt-server. Ich habe den Eintrag mit dem fm-server rausgelöscht, seitdem geht der Ping auf "fm-server" nicht mehr, aber immer noch der Ping auf die IP-Adresse. Im DNS finde ich aber keinen Eintrag mit der Adresse mehr. Weiß jemand Rat???? herbie
  3. Hallo! Danke für die prompten Antworten. Servergespeicherte Profile will ich eigentlich nicht. Das mit dem Kopieren ist auch so eine Sache. Ich habe es probiert und festgestellt, dass so Sachen wie Internet-Verbindungseinstellungen (Proxy-Server verwenden und Adresse des Proxy) oder bestimmte Programme - wir verwenden z.B. ein Terminal-Emulationsprogramm für den Zugriff auf die AS/400 - auch wieder zurückgesetzt werden. Es ist also immer noch ein wesentlicher Arbeitsaufwand pro PC nötig. Mein Ziel wäre es, das Profil des Benutzers einfach weiterzuverwenden und so zu tun, als sei alles beim Alten geblieben außer eben die Netzwerkanmeldung. Hat noch jemand eine Idee? Vielen Dank im voraus.
  4. Hallo an alle! Kann sein, dass mein Problem bereits mehrfach behandelt worden ist, allerdings finde ich in den bisher geposteten Beiträgen keine Antwort, die mein Problem auf einfache Weise lösen kann. Folgendes ist der Status: Die Benutzer in unserem Netzwerk arbeiten mit NT4 WS, W2K oder XP Pro, alle sind an der NT4-Domäne angemeldet. Jeder hat sich sein Windows (Desktop etc.) so eingestellt, dass er vernünftig arbeiten kann, die Benutzerprofile sind lokal. Folgendes habe ich vor: Wechsel des Servers, es kommt ein W2K Server mit einer neuen W2K Domäne. Es ist alles bereits eingerichtet, so dass ich Schritt für Schritt die Arbeitsplätze in die neue Domäne aufnehmen kann. Mein Problem: Wenn ich einen Arbeitsplatz-PC in die Domäne aufnehme und mich korrekt anmelde (gleicher Benutzername), dann wird lokal ein neues Profil angelegt und das Windows sieht jungfräulich aus, also wie neu installiert. Wie das zustande kommt, ist mir klar, aber kann ich das nicht vermeiden? Ich verstehe nicht, warum Windows grundsätzlich annimmt, dass jetzt ein neuer Benutzer am PC sitzt. Gibt es denn keine Einstellung, die dem lokalen Windows sagt, dass der Benutzer der alte ist, auch wenn er sich an einer anderen Domäne anmeldet? Soweit ich weiß ist sowas bei einem Novell-Netzwerk kein Problem: Am Server melde ich mich als User37 an und mein Windows erkennt mich - wenn ich das so einstelle - als lokaler Benutzer herbie. Melde ich mich bei einem anderen Server an oder ändere ich meinen Netzwerk-Benutzernamen, so kann ich konfigurieren, dass ich trotz anderer Netzwerkanmeldung lokal immer noch "herbie" bin. Ich habe zwar kein Novell mehr vor mir, aber ich glaube mich dunkel daran erinnern zu können. Meine Frage: Kriege ich sowas auch in meinem Windows Netzwerk hin?
  5. Ich habe den Tip in der PC-Pro 2/2003 probiert: es funktioniert wunderbar, XP Home ist an der Domäne angemeldet. Das Tool ist Tweak-UI und ist von Microsoft.
×
×
  • Create New...