Jump to content

Frederik

Members
  • Content Count

    156
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Frederik

  • Rank
    Member
  • Birthday 04/25/1982
  1. Moin zusammen, gesagt, getan. Bin heute als erstes an den Industrie-Pc und hab mal vom Cardreader und der 4GB CF-Karte gebootet und siehe da es funktionierte. (zumind. der Boot da das GRUB script natürlich nicht stimmte, wollte er von der falschen Platte booten, die nicht da war) Kann es sein, dass ein BIOS-Update das Problem löst oder liegt es am IDE-Controller auf dem Board? Wenn ich einen Adapter versuche, bleibt doch das Problem, dass ich nicht von IDE0 Booten kann. (IDE0 ist direkt mit dem Kartenslot ausgestattet es hängt momentan also kein Adapter dran.) Danke und Gruß Frederik
  2. Das ältere Cardreader probleme mit neueren Karten haben, leuchtet ein ;) Einen Adapter für den IDE Port? Ich kann ja von der Karte booten (wenn Sie auf dem IDE0 des Industrie-PC´s hängt) Wofür der Adaper? Bitte Klär mich auf. Ich werde am Montag mal direkt vom Cardreader booten und mal schauen was der Rechner dann von sich gibt. (Ein Versuch ist es wert) Sollte dies funktionieren, ist nur für den produktiven Einsatz nicht umsetzbar da sich die Geräte auf automatisierten Staplern befinden wo eine erhöhte Erschütterung auf dem Tagesprogramm steht und der USB-Stecker ganz schnell aus dem Port rutschen könnte. Gruß Frederik
  3. Ja, den Kartenleser kann ich auch an den Industrie-PC anschliessen. Jedoch kann ich noch nicht ganz nachvollziehen, warum der Kartenleser mit der CF-Karte ein Problem haben soll... Sollte ich vielleicht noch erwähnen. Im Industrie-PC ist die CF-Karte On-Board am IDE0 angeschlossen und dient als Festplatte. Am INdustrie-Pc gibt es keinen eigenen Kartenleser. Gruß Frederik
  4. Hallo Leute, ich habe mich nun noch etwas mit der beschriebenen Thematik befasst und habe nochmals in folgendem szenario geclont. 2x CF-Karten Leser 1x Notebook 1x Knoppix 5.1 Knoppix habe ich auf dem Notebook gebootet und die beiden Cardreader angeschlossen und gemountet. Dann mit dd if=/dev/sdb/ of=/dev/sdd/ bs=xxxxb den Clonevorgang gestartet. Nach Abschluss des Clonens habe ich das Notebook von der 4GB CF-Karte booten lassen. Zu meiner Freude hat das Notebook dann den Grub geladen und ich bin ohne Fehler in ein Admin-Menü gelangt. Dann habe ich die Karte in den Industrie-PC gebaut und wollte booten. Folgendes zog mir fast die Schuhe aus: GRUB LOADING Stage 1.5 Read Error <--Shit--> Noch eine Idee? Tippe auf inkompatibilität der Karte zum System bzw. darauf, dass das System die 4GB Karte nicht verwalten kann und deshalb ausstreigt. BIOS-Update wollte ich jedoch erstmal noch nicht durchführen. Was ist eure Meinung hierzu? Gruß Frederik
  5. Ja, die Originalkarte ist noch vorhanden. Ich werde mal die CF-Karte nach der Datei durchsuchen. Das ist richtig. Die Firma ist nicht mehr zu erreichen und kann das Clonen nicht durchführen. Gruß Frederik
  6. Hallo FLOST, auf die Idee den Bootloader neu schreiben zu lassen hatte ich auch schon. Normalerweise finde ich ja auf einer (meist auf der ersten) Partition ein verzeichnis Boot/grub/, in dem sich Menu.lst etc. befindet, auf dem GRUB zugreift um zu booten. Bei der CF-Karte ist dies jedoch nicht der Fall. wenn ich mir die Ordnerstruktur in der ersten Partition anschaue, gibt es den Ordner /grub/ nicht. Alle Dateien wie die Menu.lst etc. liegen dort direkt in einem Ordner BOOT. Wenn ich mit einer Linux-Live-CD boote und mit dem Befehl mount -o rw /dev/hda1 /mnt die erste Partition benenne ist das kein Problem. mit fdisk -l sagt er mir, dass die Partition hda2 (Windows XP) die Boot-Partition ist. Wenn ich diese nun auch mounte mit /boot. funktioniert dies nicht. Auf der hda2 befindet sich auch kein /grub/ Ordner. Ich habe keine Ahnung, wie die Firma die das Installiert hat angestellt hat und bin mit meinem Latein auch mitlerweise am Ende. Da ich bei hda2 einen Fehler bekommen habe, habe ich dann /mnt (hda1) auch als /boot gemountet und den Grub neu schreiben lassen. Daraufhin hat der grub-install den Bootloader und den Ordner /Boot/grub/ neu erstellt und ich habe versucht neu zu booten. ich bekomme erneut den selben fehler GRUB Loading Stage 1.5 Read Error. Bis lang sind all meine Bemühungen und Anstrengungen für die Katz gewesen und konnte keinen Erfolg erzielen. Da ich nun absolut kein Linux kenner/könner bin hoffe, ich mit eurer Hilfe dies nun doch noch hinzubekommen. Weiß einer was diese stdin.001 ist bzw. wofür diese benötigt wird? Gruß Frederik
  7. Hallo Damian, danke für deine schnelle Antwort. Mir ist bewusst, dass der GRUB sich in den MBR schreibt jedoch ist die Partition hda1 mit der menu.lst etc. gefüllt diese hat eine FAT12 Formatierung. mit dd habe ich es bereits versucht jedoch ohne Erfolg. Ich bekomme dann beim boot die Fehlermeldung: GRUB Loading Stage 1.5 read error Komme also damit nicht weiter. Hast du noch einen Vorschlag? Habe auch schon versucht mit Clonezille dies zu erledigen aber das basiert ja auf dd, partimage etc. In Clonezilla bekomme ich beim wiederherstellen den Fehler, dass dieser stdin.001 nicht finden kann. Wäre super, wenn dir/euch noch was einfallen würde. Viele Grüße und Danke Frederik
  8. Moin Gemeinde, ich stehe grade vor einem kleinen Problem. Wir haben hier eine Reihe von Industrie PC´s, welche momentan mit jeweils einer 1GB CF Karte ausgestattet sind. Diese Karte ist mitlerweile zu voll und soll durch eine 4 GB CF ersetzt werden. Nun wollen wir diese Karte Clonen. Problem was wir haben ist folgendes: Diese CF Karte ist in mehrere Partitionen aufgeteilt. Insgesamt sind es 5 Paritionen, die wie folgt formatiert sind. Partition 1: Grub Loader FAT12 Partition 2: Windows XP NTFS (Laufwerk C: ) Partition 3: Filesystem NTFS (Laufwerk D: ) Paritition 4: Swap (extended) Partition 5: ??? (Formatierung ebenfalls unbekannt) Wir haben bereits Backup / Wiederherstellung mit Acronis durchgeführt. Die Erstellung des Backup´s sowie die Wiederherstellung verlief erfolgreich. Jedoch war das Resultat nicht besonders. Ich bekomme während des Boots die Fehlermeldung GRUB Loading Stage 1.5 Read Error. Acronis erstellt auch leider keine FAT12 sondern eine FAT16 Parition für den GRUB ich vermute stark, dass es daran liegt. Hat noch jemand eine Idee wie ich das Problem gelöst bekomme? Oder hat selbst jemand bereits sowas durchgemacht? Vielen Dank im voraus für eure Hilfe. Gruß Frederik
  9. Wen sprichst du denn an Firefox ? Was den Linksys angeht ja das sind consumer-DSL-Router. Hatte in meinem Post jedoch auch angemerkt, dass es sich für mich so anhört, als ob er von genau diesen spricht. Der Vigor ist für SOHO - Mittelständische unternehmen entwickelt worden und arbeitet genau wie der 5500 Pro von Draytek. Dieser hat nur ein paar Einschränkungen. Ich würde den Vigor nicht als Consumer-DSL-Router bezeichnen da dieser auf einer UTM-Firewall Lösung arbeitet. Bzgl. Astaro: Astro ist eine gute HW-FW und ich kann mich meinen Vorrednern nur anschliessen... Solltest du also tatsächlich eine FW benötigen, schau die wirklich mal die VM hierzu an. Gruß Frederik
  10. Kann es sein, dass patsrv vielleicht ein wenig mit den Ausdrücken durcheinander gekommen ist. Ich vermute, dass er einen DSL Router mit FW gemeint hat. Es stimmt schon, diese FW´s sind nicht die besten. Ich habe zu haus einen Draytek VigorPro 5300 stehen und vorher einen Linksys mit DDWRT Firmware. Ich muss sagen, dass ich mit beiden Geräten zufrieden war/bin was die FW anbelangt. Für den Vigor muss man jedoch ein wenig mehr Geld auf den Tisch legen, da es eine UTM Lösung ist, der u.a. auch noch einen Antivirenscanner des Traffics (on the Fly) usw. beinhaltet. Einfach mal bei iiii-bäääh schauen da habe ich meinen auch günstig geschossen. ;) Gruß Frederik
  11. Moin, ich habe früher immer verschiedene Anti-Viren-Progs an Kunden verkaufen müssen. u.a - E-Trust - Panda Antivir - Sophos - Kaspersky Suite Alle diese Anwendungen haben eine recht gute und komfortable ADM-Console (ausser e-trust ;) ) . Nach und nach hat sich jedoch für mich raus kristalisiert, dass Sophos und Kaspersky meine Favoriten sind. Beide Programme sind sehr umfangreich und du hast noch mehr Möglichkeiten als nur HDD-Scan. Natürlich ist die Wahl des Programms/ Herstellers Geschmacksache und abhängig der gewünschten Funktionalitäten. Meine erste Wahl würde jedoch immer auf Kaspersky und danach auf Sophos fallen. Gruß Frederik
  12. Kannst du uns bitte ein paar mehr informationen geben?
  13. Moin Männers, da hab ich mir ja was erlaubt... ich habe gestern abend noch in meine GPO´s geschaut und mit erschrecken festgestellt, dass Ihr recht habt. Asche auf mein Haupt! Ich weiß nicht was mich da gestern geritten hat sowas zu schreiben... Gruß Frederik
  14. Hallo Norbert, selbstverständlich geht das auch schon bei 2003... Weiter verwende ich es selbst so ähnlich. Es funktioniert prächtig!
  15. Hallo Jose, danke für deine Antwort. Leider kann ich weder das Gateway entfernen noch eine Access-List einrichten. Das Netzwerk arbeitet über 7 verschiedenen VLANS welche über einen Layer3 Switch geroutet werden. Dieses benötigen wir leider da sonst die Kommunikation zwischen Sicherheitseinrichtungen und den Systemen nicht mehr gegeben ist. Ausserdem soll weiterhin die Möglichkeit bestehen über G/On auf die ILO´s zuzugreifen. Halt nur nicht von den Systemen im Netzwerk. Trotzdem Danke! Gruß Frederik
×
×
  • Create New...