Jump to content

Pfuscher

Members
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

12 Neutral

About Pfuscher

  • Rank
    Newbie
  • Birthday 05/18/1978

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jupp. In dem Moment wußte ich auch wieder, warum ich über 10 Jahre lang den MS Support nicht mehr angerufen habe. War beim letzten Mal auch so bei einem DB Fehler Exchange 2007 oder 2010. Wo sich später rausstellte, ist nen MS Bug. Ich warte jetzt wieder 10 Jahre. Oder länger. Eventuell wenn ich in Rente gehe, mache ich mir nochmal Spaß draus.
  2. Ahoi, wir möchten nachträglich für alle Nutzer (einer Gruppe z.B.) das Theme ändern, also mit angepassten Themes arbeiten. Z.B. für Leute mit Sehschwäche etc und mit "Corporate Design". Hab schon bissl rum gegooglet und auch mal Microsoft angerufen. Die Theme-GPO ist nur für neue Profile. Microsoft empfiehlt die komplette Domäne neu aufzusetzen mit angepassten Images, jedes mal, wenn das Theme sich ändert bzw angepasst wird. Also so richtig mit DCs und Exchange und so. Wegen einheitlich und so. Super Tipp! Gibt's eine andere Möglichkeit? Also was sinnvolles via Ba
  3. Okay, ist eventuell etwas peinlich, aber Fehler gefunden. In den Logs sind "komische" Kerberos Einträge aufgetaucht. Nach diversen Glaskugeln ist aufgefallen, das ein Teil der Server IPs (via DHCP) hat, die diese nicht haben dürften. Der andere Teil der Server hatte nämlich ebenfalls diese IPs. Korrekter weise... Kurzum, wir haben mehrere neue Hostserver für Hyper-V gekauft und mit 2019 installiert (kein Cloning etc). Genau 2 dieser Hostserver, einer für einen Teil der RDS 2019 Farm, und der Andere für einen Teil der Server/Anwendungen hatten genau den gleichen MAC-Bere
  4. Ahoi, ich bekomme bei fast allen 2019er Server folgende Meldung wenn ich RDP dort hin mache. Das Problem ist zuerst bei einigen RDS-Servern aufgepoppt. Aber eben nicht bei allen. Nun habe ich mehrere VMs neu aufgesetzt, die haben das gleiche Problem. Ich hatte den 2020-12er Patchday zwar getestet, aber das ist mir nicht aufgefallen. Die Verbindung kann nicht hergestellt werden, da es sich bei dem erreichten Remotecomputer nicht um den angegebenen Computer handelt. Dies kann durch einen veralteten Eintrag im DNS-Cache verursacht werden. Verwenden Sie statt des Namens die
  5. Kleiner Hinweis. Bei mir funktionierte das erstellen der Romaing-Datei erst nachdem ich die automatische Browseranmeldung aktiviert hab. Ich nutze Folder Redirection. ChromiumEdge legt dann die Datei profile.pb bei mir in "${roaming_app_data}\Microsoft\Edge\User Data" ab. Leider werden aber keine Kennworter mit synchronisiert. Habs noch nciht rasubekommen wie das funktioniert. Im Chrome muss man übrigens nicht die Anledung automatisieren, der legt die Datei auch so an.
  6. GPO für WU. Ich schaue gerade in diversen Kombinationen, was das Problem auftritt.
  7. Windows 10 Pro. Primär 1809 (paar hängen auf 1803 fest), teilweise 1909. ADMX-Templates müsste ich kontrollieren. Mindestens 1809, werde 1909 direkt (noch mal) mal laden. Okay ich schaue nochmal wegen dem Reboot Zeitraum. GPO ist für Updates auf 2 Tage und für Feature auf 7 Tage gestellt. Eventuell gibts da ne Kollision. Werde mich mal checken falls ich das reproduzieren kann.
  8. Aloha, meine Clients werden per GPO und WSUS versorgt. Nun bekommen einige Clients nach überschreiten der Neustartfrist z.B. die Meldung "Sie erhalten ein Update - Ihre Organistation startet ihr Gerät um 15:18 neu,..." Ist auch so oaky, nur das die Arbeitszeiten (08-17Uhr) nicht eingehalten werden. Drückt man OK, kommt kurz danach das Fenster mit der Meldung erneut, nur mit um zumeist 3-4h verkürzte Zeit, also 11:53 in diesem Beispiel. Ist mir nicht ganz schlüssig, was das soll. Hab die WSUS GPO schon durchgeschaut, und kann nix erkennen was falsch läuft.
  9. Ja ist richtig, aber nicht das Problem. ;)
  10. Ahoi Kollegen, ich habe ein Verständnisproblem. Wir haben ein paar Windows Tablets, da liegt der Powerknopf so ungünstig, daß die Mitarbeiter im Außendienst die Geräte immer wieder aus Versehen abschalten/herunterfahren. Meine Idee war nun, Desktop Verknüpfungen zu pushen für abmelden, runterfahren und neustarten. Und den Powerknopf über die Energieverwaltung umzulegen. shutdown /s und /l (L) machen keine Probleme. Für /r kommt die Benutzerkontensteuerung hoch. Kapier ich nicht. :) LG Henry
  11. Könnte ich keinen Schwur drauf leisten, möchte ich aber ausschließen. Hyper-V Umgebung, andere RDS Farmmember auf dem gleichen Host haben keine Probleme. Alle 10 RDS-Farmmember sind über 5 oder 6 Hostserver verteilt die wiederum auf 2 Switche verteilt sind. Nix gefunden was mich direkt drauf stößt.
  12. Morsche, eventuell hat ja jemand eine Idee bzw Hinweis. Umgebung: Server: 10x RDS 2008R2, NLB IP, Multicast, Broker-Cluster, Hyper-V Clients: XP/10, unterschiedliche Subnetze Wir haben alle paar Monate das Problem, daß RDP-Clients (egal welche Version, egal welches Subnetz) komplett von einem der RDS Host trennen. Nach 1-2 Minuten Wartezeit bekommen die Broker mit, das was nicht stimmt, dann kann man sich wieder auf die alte Sitzung verbinden. Ist man zu schnell beim Wiederverbinden, bekommt man neue Session, was eigentlich durch die Broker
  13. Sorry, ist da wohl reingerutscht. Ist das relevant? - AV: Symantec Endpoint Protection 14.1.x - GPO: (Eigentlich) Nein. Habe hier auch etwas herumexperimentiert. - Standard DL Image, alle Treiber + BIOS Aktuell, WSUS und Online Update aktuell, jeweil 1803 und 1903 Es scheint, zumindest bis jetzt, an Windows zu liegen, 1803 auf 1903 hatte zuerst keine Besserung gebracht, erst nachdem das aktuell Monatliche Rollup drauf war, gabs eine Änderung im Verhalten. Man konnte, nachdem man alle WLAN Verbindungen per Hand getrennt hatte, trotzdem Mobilfunk und VPN
  14. Kleiner Nachtrag. #1 Es ist auch nicht möglich VPN Verbindungen zu erstellen wenn WLAN deaktiviert ist oder die Verbindungen per Hand getrennt werden. #2 1903 bringt keinen Unterschied. remote access phonebook 623
×
×
  • Create New...