Jump to content

ostadler

Members
  • Posts

    45
  • Joined

  • Last visited

Profile Fields

  • Member Title
    Newbie

ostadler's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

10

Reputation

  1. Vielen Dank für Eure schnelle Hilfe! Ich hatte die Boardsuche verwendet (*schwör* :) ), bin aber nicht auf diesen Eintrag gestossen. Nochmals Danke! Viele Grüße, Oli
  2. Hallo alle, hier ein Problem, mit dem ich derzeit beschäftigt bin, mal sehen was Ihr dazu sagt :) Also, bis vor kurzem hatten wir ein Netzlaufwerk, dieses ist nun offline. Der Laufwerksbuchstabe hat sich inzwischen etabliert, soll also beibehalten werden. Inzwischen ist ein neues NAS installiert, und ich habe per Gruppenrichtlinie ein Logon-Skript eingerichtet, das zuerst das Laufwerk K trennt, und dann wieder mit dem neuen NAS verbindet (alles per Net Use natürlich). Das funktioniert auch prima, ABER :) wenn man nun den Windows Explorer auf einem Rechner startet, ist der Name der Verbindung zu Laufwerk K: "NICHTVERBUNDENES NETZLAUFWERK". Das ist im Prinzip nicht so schlimm, es funktioniert ja auch, aber die Leute sind natürlich irritiert und versuchen unter Umständen erst gar nicht, darauf zuzugreifen. Kennt jemand einen Weg, den Namen dieser Netzverbindung per Batch zu ändern? Freue mich über Eure Hilfe, Viele Grüße aus München, Oli
  3. Hallo alle, genau dasselbe Problem habe ich seit Freitag, allerdings mit einem Server 2003. Es dauert nicht lange und alle Freigaben sind weg. Ein Neustart hilft, aber dann gehts nur ca. eine halbe bis dreiviertel Stunde und alles ist wieder weg. Falls jemand von Euch dieses Problem kennt, würde ich mich auch über Hilfe freuen! Viele Grüße, Oli
  4. Ersteinmal Danke! für diese rasche Hilfe! :-) Nein, bei HP in den FAQ und den Support Forums habe ich dazu nichts gefunden, ich werde dort auch eine entsprechende Mail reinsetzen, mir gehts hier generell um das Wissen, wie ich eine solche Anwendung von Hand entfernen kann. Gibt es von Microsoft einen entsprechenden Artikel? Auch da habe ich nämlich nichts gefunden.
  5. Ja, das habe ich mittels -Change logon disable gemacht! Es waren keine User angemeldet und ich war an der Console.
  6. Ich habe zwei Arten versucht: Zuerst über Systemsteuerung-> Software. Als dies zweimal nicht funktioniert hat habe ich auch das HP-eigene "DeInstall" benutzt, aber mit demselben Resultat.
  7. Hallo alle, Ich habe bereits einige Zeit nach einer Lösung ge-googelt und mich auch hier umgesehen, allerdings hat bisher nichts geholfen. Also hier das Problem: Seit kurzem funktioniert der Zugriff per Remotedesktop auf meinen WIndows-XP Rechner nicht mehr. Bisher war alles tadellos, nun kommt die bekannte Fehlermeldung: "...Zielcomputer überlastet oder nicht verfügbar...:". Ich habe folgende Sachen bereits überprüft: - Systemsteuerung->System->Remote-> Remotedesktop enabled - Lokale Systemrichtlinie: Auf Computer vom Netzwerk zugreifen enabled, Rechte für Lokal und als Terminaldienst anmelden sind für die Benutzer enabled. - Windows Firewall freigeschalten, ich habe sie zwischenzeitlich auch deaktiviert um sicherzugehen. Per netstat -s habe ich überprüft, welche Ports offen sind, da habe ich den 3389 nicht gefunden. Müsste da denn bei Port 3389 "Abhören" stehen? Und wenn ja, was übersehe ich? Inzwischen benutze ich UltraVNC, das klappt prima, allerdings würde ich trotzdem gerne wissen, was da schief läuft. In der letzten Zeit habe ich auch keine besondere Software installiert. Für Hilfe und Denkanstöße wäre ich dankbar, Viele Grüße, Oli
  8. Hallo alle, ich habe hier bei einem Terminalserver 2003 ein kleines Problem: Ich hatte auf dem Terminalserver die HP All-in-one Software für den Laserjet 3030 installiert. Jetzt läßt sich das Programm nicht mehr de-installieren :rolleyes: Es scheint dann das MSI Deinstallprogramm abzustürzen und es wird nichts gelöscht. Kann mir nun jemand einen Tip geben, wie man eine solche Software nun per Hand entfernt? Ich stelle mir folgende Schritte vor: - Entfernen der HLM-Registry-Einträge (eventuelle RUN commands) - Entfernen des Programmverzeichnisses aber wie bekomme ich dann den Eintrag aus der Softwareliste? Und welche benutzerspezifische Registryeinträge (AllUsers-Einträge?) muss ich noch entfernen? Also falls jemand von Euch Tips für mich hat wäre ich Euch dankbar! :p Viele Grüße, Oli
  9. Hallo grizzly999, Ist zwar schon eine Weile her, aber jetzt wird es akut :) : Warum den Punkt 6 streichen? Vielen Dank nochmals, Grüße aus München, Oli P.S.: Sobald der alte, erste DC vom Netz ist, wird er neu installiert und läuft dann als zweiter, redundanter DC weiter.
  10. Hallo alle, Eine kurze Frage zum MS-SQL Server 2000 und Repliaktion: Ich habe hier zwei SQL2000-Server. Der erste Server ist der "Mainserver", auf ihm läuft die Datenbank und alle Clients greifen auf ihn zu. Der zweite läuft quasi standby nebenher, das Client-Datenbankprogramm verbindet automatisch zum zweiten SQL-Server wenn der erste nicht erreichbar (=ausgefallen) sein sollte. Per Mergereplikation (alle 5 Minuten) bekommt der zweite Server Updates vom Mainserver. Die Merge-Repliaktion habe ich deshalb gewählt, da dann bei Wiedererreichbarkeit des ersten Servers dieser auch eventuelle Änderungen vom zweiten Server wiedererhält. Jetzt haben wir hier nur folgendes Problem: Durch irgendwelche Probleme kommt es immer wieder zum Absturz des RPC-Dienstes und damit verbunden zum Neustart des Servers. Die Updates sind alle installiert, d.h. die Schwachstelle des RPC-Dienstes kann es wohl nicht sein. Nach einigen Nachforschungen fand ich heraus, dass diese RPC-Abstürze wohl dann passieren, wenn an der Datenbank etwas geändert wird (z.b. es werden Sichten hinzugefügt), die Publikation jedoch nicht aktualisiert wird (z.B. neue Sichten nicht als Artikel mitaufgenommen werden). Kennt jemand von Euch dieses Problem und kann mir da evtl. weiterhelfen? Für Tipps und Anregungen wäre ich Euch dankbar! Grüße aus München, Oli
  11. Hallo alle, Ich habe eine kurze Frage und würde evtl. noch eine Bestätigung von Euch benötigen, sonst traue ich mich doch nicht :-) Also, ich möchte meinen ersten DC in der Domäne (der ja auch alle fünf FSMOs innehat) durch einen neuen DC ersetzen. Im Prinzip funktioniert dies doch einfach so, dass ich erst einen neuen Server aufsetze, diesen zum DC hochstufe, und dann die fünf FSMOs auf diesen neuen DC übertrage. Dann stufe ich den alten DC herab, lösche sein Computerkonto und nehme ihn anschliessend offline. Müßte doch vom Prinzip her richtig sein, oder? Für Ratschläge wäre ich dankbar! Viele Grüße aus München, Oli
  12. Nochmals hallo, Sorry, ich wollte das Thema nochmals nach oben schieben, vielleicht weiss ja noch jemand Rat hier! Viele Grüße, Oli
  13. Hallo Harald, ich habe gerade einmal nachgeschaut, ich kann eigentlich keinen DNS-Server finden. Als erster DNS ist auf dem Domaincontroller die 127.0.0.1 eingetragen, der zweite DNS ist der zweite Domaincontroller in der Domaine. Namensauflösungen funktionieren ohne Probleme. Was genau war an Deinem DNS-Server denn nicht richtig eingestellt? Wie kann denn der DNS bei einem solchen Problem involviert sein? Normales Speichern (also das "Überschreiben" einer vorhandenen Datei) funktioniert problemlos. Nur eben wenn Word mittels "Speichern unter" eine neue Datei anlegt, da geht er in die Knie. Viele Grüße, Oli
  14. Hallo alle, Ich habe folgende Frage: Wenn ich mittels Office 2003 (Word, Excel und Powerpoint getestet) ein Dokument auf einem Netzlaufwerk (auf einen DC, Win2003 Standard) speichere, dann geht das relativ schnell. Wenn ich aber nun per "Speichern unter" das Dokument nochmals speichere, dann dauert das eine kleine Ewigkeit. Weiterhin reagiert in dieser Zeit die Anwendung nicht und es erscheint "Keine Rückmeldung" im oberen Window-Rand von Word. Ich habe den Verdacht, dass dies eventuell etwas mit der WinXP-Pro-SP1 SMB-Problematik zu tun hat, deshalb habe ich noch folgende Sachen getestet, bzw. festgestellt: - Den WEBCLIENT-Dienst abzuschalten hat nicht funktioniert (leider :( ) - Das normale Kopieren von Dateien von der Workstation auf den Server geht flott, hier gibt es keine Verzögerungen. - Auch das Löschen von Dateien geht schnell von statten, es gab hier ja auch einen entsprechenden KB-Artikel bezüglich des Löschens. - In der Default-Domain-Policy _und_ der Default-Domaincontroller-Policy habe ich das SMB-Signing auf Client und Serverseite disabled. - Ordnerberechtigungen sollten auch ausscheiden, auch als Administrator hat man diese Probleme. Ausserdem haben die User auf die Ordner Vollzugriff. Hmm, kennt hier noch jemand dieses Problem und hat eventuell einen Workaround gefunden? Vielen Dank schon einmal für Eure Hilfe, Grüße, Oli
  15. Hallo Crockett, Hmm, also wie gesagt, bei mir waren es _exakt_ dieselben Fehlermeldungen mit denselben Symptomen. Andere Domaincontroller hast, bzw. hattest Du nicht im Netz? (die dann zum Beispiel später mittels DCPROMO promotet worden sind?). Ist die Installation von Server 2003 denn von Grund auf neu oder hattest Du erst einen Server 2000 den Du geupdatet hast? Und weiter: Gib mir nochmals Deine Event-Fehlernummern, ich hatte damals bei meiner Fehlersuche noch gelesen, dass es dort mit Win2000- und auch WinXP Clients ähnliche Probleme geben kann. Deshalb schreib mir nochmal Deine Fehlernummern auf, dann suche ich die Info nochmals heraus. Grüße, Oli
×
×
  • Create New...