Jump to content

kaysus

Members
  • Gesamte Inhalte

    198
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

2 Benutzer folgen diesem Benutzer

Über kaysus

  • Rang
    Member
  • Geburtstag 23.06.1978
  1. User nur für UAC

    Vielen Dank. Sehr schade. Viele Grüße Kay
  2. User nur für UAC

    Hallo, wie kann ich DomänenUser soweit einschränken, dass sie nur für die UAC auf Windows 7/10 Systemen benutzt werden können? Lokale Anmeldung darf nicht möglich sein. Die Option "lokale Anmeldung verbieten", verbietet leider auch die Nutzung der UAC. Vielen Dank im Voraus.
  3. Moin, moin, ich habe eine seltene Anforderung. Ich habe zwei Standorte, welche über einen Site-2-Site VPN Tunnel verbunden sind. Es handelt sich dabei um eine 100 Mbit/s anbindung. Jetzt ist es aber notwendig, das beide Standorte das selbe Subnetz verwenden. Ich habe einmal vor ein paar Jahren über Geräte gelesen, welche das ermöglichen. Sie werden jeweils vor die VPN-Router geschaltet und lassen dann den Tunnel transparent erscheinen. Was sind das für Geräte? Hat jemand Erfahrung? Dieses Szenario ist deshalb wichtig, weil eine bestimmte Fachanwendung sonst ihren eigenen Server plus weitere Infrastruktur pro Subnetz benötigt. Das ist Investitions- und Wartungsaufwand, welchen wir vermeiden wollen. Viele Grüße Kaysus
  4. Danke NorbertFe, das hatte ich überlesen. Jetzt passt es. Und danke DocData für den konstruktiven Beitrag.
  5. Ich habe mir den Connector nun in der Power-Shell angesehen. Folgende Ausgabe: Bindings : {0.0.0.0:25} ChunkingEnabled : True DefaultDomain : DeliveryStatusNotificationEnabled : True EightBitMimeEnabled : True BareLinefeedRejectionEnabled : False DomainSecureEnabled : False EnhancedStatusCodesEnabled : True LongAddressesEnabled : False OrarEnabled : False SuppressXAnonymousTls : False AdvertiseClientSettings : False Fqdn : mail.xxx.de Comment : Enabled : True ConnectionTimeout : 00:10:00 ConnectionInactivityTimeout : 00:05:00 MessageRateLimit : unlimited MessageRateSource : IPAddress MaxInboundConnection : 5000 MaxInboundConnectionPerSource : 20 MaxInboundConnectionPercentagePerSource : 2 MaxHeaderSize : 64 KB (65,536 bytes) MaxHopCount : 60 MaxLocalHopCount : 8 MaxLogonFailures : 3 MaxMessageSize : 10 MB (10,485,760 bytes) MaxProtocolErrors : 5 MaxRecipientsPerMessage : 200 PermissionGroups : AnonymousUsers, Custom PipeliningEnabled : True ProtocolLoggingLevel : Verbose RemoteIPRanges : {19x.xxx.xx.x5, 10.0.1.165, 192.168.100.5-192.168.100.6, 192.168.200.5, 11.0. 0.1-11.0.0.4, 10.0.0.1-10.0.3.255, 19x.xxx.xx.x0} RequireEHLODomain : False RequireTLS : False EnableAuthGSSAPI : False ExtendedProtectionPolicy : None LiveCredentialEnabled : False TlsDomainCapabilities : {} Server : DE0xxx05 SizeEnabled : Enabled TarpitInterval : 00:00:05 MaxAcknowledgementDelay : 00:00:30 AdminDisplayName : ExchangeVersion : 0.1 (8.0.535.0) Name : Anonymous Relay DistinguishedName : CN=Anonymous Relay,CN=SMTP Receive Connectors,CN=Protocols,CN=DE0xxxxx,CN=Se rvers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Gr oups,CN=xxx,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=landha us-k,DC=de Identity : DE0xxxxx\Anonymous Relay Guid : xxxxxxx-da50-xxxx-xxxx-xxxxxx655ff8 ObjectCategory : lxxxxxx.de/Configuration/Schema/ms-Exch-Smtp-Receive-Connector ObjectClass : {top, msExchSmtpReceiveConnector} WhenChanged : 10.06.2016 15:33:52 WhenCreated : 30.01.2012 11:07:47 WhenChangedUTC : 10.06.2016 13:33:52 WhenCreatedUTC : 30.01.2012 10:07:47 OrganizationId : OriginatingServer : DExxxxx.lxxxxk.de IsValid : True Ich kann da bei bestem Willen nichts zur Klassifizierung gefunden.
  6. Vielen Dank NorbertFe, Ich habe mir den "Anonymous Relay" angesehen, dort aber keine Möglichkeit gefunden, Klassifizierungen anzugeben. Was schlägst Du als Alternative vor? Andere Domain und externen Anbieter? Viele Grüße
  7. Guten Morgen, unsere Marketingabteilung versendet monatlich einen Newsletter an knapp 1000 Empänger. Das Abarbeiten der Warteschlange dauert seit zwei Monaten ewig. Bei SCL steht eine 6 (was ja eindeutig SPAM ist). siehe screenshot Nun zwei Fragen: 1. wo kommt die SCL - Klassifiezierung her und wie bekomme ich die runter 2. dauert aus diesem Grund die Abarbeitung so lange? Mit diesem Massenversand und den Mechanismen dahinter habe ich nicht besonders viel Erfahrung. Vielen Dank im Voraus.
  8. Guten Morgen, ich habe ein Problem, welches nicht nur kosmetischer Natur ist. Ich bekomme seit einigen Wochen die Meldung: "Die Berechtigungen für dieses Gruppenrichtlinienobjekt im Ordner "SYSVOL" sind nicht mit denen im Active Directory konsistent.....Klicken Sie auf "OK", um die SYSVOL-Berechtigungen an die in Active Directory anzupassen." Zuerst dachten wir, es wäre nur ein kosmetisches Problem, da alle GPOs angewendet werden. Dem ist aber nicht so. Unser zweiter DC kann auf die GPOs nicht zugreifen, sobald mit OK die Berechtigungen geändert werden. Usern wird also bei der Anmeldung am zweiten DC kein GPO bereitgestellt. Es kommt dann zu Zugriffsverletzungen, welche man im Eventlog sieht. Ich habe festgestellt, dass alle Ordner im Ordner "Policies" unter c:\windows\Sysvol ihre Berechtigungen vom Ordner Policies erben. Klicke ich in der Meldung auf "OK" zum Korrigieren, wird die Vererbung in dem Ordner der GPO abgeschaltet. Das hält dann eine ganze Weile, doch irgendwann greift wieder die Vererbung vom Ordner Policies und vererbt das auf den Ordner der GPO. Ich habe bereits viel gelesen. Oft wird geschrieben, der "authentifizierte Benutzer" benötigt das Recht "inhalt auflisten". Das hat er aber. Er erbt es sogar von von ordner Policies. Wer kann helfen? Besten Dank im Voraus.
  9. Hallo testperson, vielen Dank für Dein Feedback. Da liegt Verschiedenstes. Auf zwei Servern liegt das Web vom IIS, auf anderen Filespace, oder auch Datenbanken. Das soll wohl früher empfohlen worden sein, da vmfs nicht besonders performant war. Laut Dell sind die Zeiten vorbei und es ist komfortabler, das direkt im VMFS zu haben. Ich denke mir, die Migration der LUNs vom SAN nach VMFS wäre einfacher, als den Content auf neue Platten umziehen zu lassen. Nur eben wie???
  10. Hallo, ich hatte das selbe Problem. Ich konnte das nur im "alten" Azure-Portal vernünftig einrichten. https://manage.windowsazure.com/ Vielleicht hilft Dir das. Viele Grüße
  11. Hallo, ich habe hier eine gewachsene Umgebung, in welcher einige virtuelle Maschinen ihr Datenlaufwerk oder andere Laufwerke nicht als virtuelle Platte im VMFS liegen haben, sondern als eigenes Volume im SAN. Sie sind per iSCSI Initiator angeschlossen. Ich möchte nun gerne diese Laufwerke mit im VMFS liegen haben, denn VEEM sieht beim Backup der Maschine diese Platte natürlich nicht und Snapshots aus VMWare sind auch nicht wirklich brauchbar. Ich habe es mittels VMWare Converter versucht und da nur das entsprechende Laufwerk mitgenommen. Ich habe es als VMWare Workstation exportiert, damit ich die Datei bei mir auf dem Rechner habe. Naiv dachte ich, ich könnte die so erstellte VMDK einfach in den Datastore hochladen und diese als Platte einstellen, iscsi dann einfach deaktivieren. Leider fährt die Maschine so nicht hoch. Laut meldung würde das Format nicht korrekt sein oder die Datei wär defekt. Ich möchte ungern die gesamte Maschine konvertieren. Kennt jemand ein besseres Vorgehen oder eine Möglichkeit ein Image oder vmdk in ein für VMWare Infrastructur kompatibles Format zu wandeln? Vielen Dank.
  12. Hallo, ich habe es lösen können und möchte Euch daran teilhaben lassen. Ich denke, in diese Fall kann man leicht tappen. Es lag am IIS auf dem Lyncserver. Hier gab es eine Bindung für http und https. Diese waren an "*" gebunden. Also an alle IP-Adressen des Hosts. Das sollte eigentlich ausreichen. Tut es aber nicht. Auf dem Clientserver und auch dem Host ist IPv6 aktiviert. Und bei IPv6 gilt das "*" in den Bindungen am IIS nicht. Ich habe nun das gültige Zertifikat expliziet an die IPv6 Adresse des Hosts gebunden und habe nun keine Probleme mit dem Zertifikat.
  13. Guten Morgen, ich habe ein Problem auf die Lync-Verwaltungsshell (OCSpowershell) mit einem Rechner zuzugreifen. Die Rechner sind Domänenmitglieder der selben Domäne. Ich nehme an, es ist ein Fehler auf dem Client, da ich mit anderen Rechnern eine https-verbindung zur ConnectionUri der Lync-Verwaltungsshell herstellen kann. Eine normale Powershell-Verbindung via SSL zum Lyncserver ist auch möglich, doch bei dem Befehl: New-PSSession -ConnectionUri http://<Lyncserver>/ocsPowerShell -Credential Get-Credential erhalte ich die Fehlermeldung: New-PSSession : [<Lyncserver>] Connecting to remote server <Lyncserver> failed with the following error message : Das Serverzertifikat auf dem Zielcomputer (<Lyncserver>:443) enthält die folgenden Fehler: Es konnte nicht überprüft werden, ob das SSL-Zertifikat gesperrt ist. Der zum Überprüfen der Sperren verwendete Server ist möglicherweise nicht erreichbar. Das SSL-Zertifikat ist abgelaufen. For more information, see the about_Remote_Troubleshooting Help topic. At line:1 char:12 + $Session = New-PSSession -ConnectionUri https://<Lyncserver>. ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin gTransportException + FullyQualifiedErrorId : 12175,PSSessionOpenFailed Ich habe das genutzte Zertifikat auf dem IIS exportiert und es auf dem Client mit certutil -verify überprüft: Ausgabe: C=DE Zertifikatseriennummer: 3608e9a5000000000bec dwFlags = CA_VERIFY_FLAGS_CONSOLE_TRACE (0x20000000) dwFlags = CA_VERIFY_FLAGS_DUMP_CHAIN (0x40000000) ChainFlags = CERT_CHAIN_REVOCATION_CHECK_CHAIN_EXCLUDE_ROOT (0x40000000) HCCE_LOCAL_MACHINE CERT_CHAIN_POLICY_BASE -------- CERT_CHAIN_CONTEXT -------- ChainContext.dwInfoStatus = CERT_TRUST_HAS_PREFERRED_ISSUER (0x100) ChainContext.dwRevocationFreshnessTime: 40 Days, 20 Hours, 36 Minutes, 24 Second s SimpleChain.dwInfoStatus = CERT_TRUST_HAS_PREFERRED_ISSUER (0x100) SimpleChain.dwRevocationFreshnessTime: 40 Days, 20 Hours, 36 Minutes, 24 Seconds CertContext[0][0]: dwInfoStatus=102 dwErrorStatus=0 Issuer: xxx NotBefore: 29.03.2016 10:59 NotAfter: 29.03.2018 10:59 Subject: xxx Serial: 3608e9a5000000000xxx SubjectAltName: DNS-Name=sip.xxx.de, DNS-Name=lyncdiscoverinternal.xxx.de, DNS-Name=lyncdiscover.xxx.de, DNS-Name=dailin.xxx.de, DNS-Name= meet.xxx.de, DNS-Name=sipadmin.xxx.de, DNS-Name=sipextern.xxx.de, DNS-Name=de01com03.xxx.de, DNS-Name=xxx, DNS-Name=dial in.xxx.de Template: WebServer c7 3c 8a e1 c5 b6 3a bd 7e aa 95 e0 d7 65 e8 83 62 5b 17 08 Element.dwInfoStatus = CERT_TRUST_HAS_KEY_MATCH_ISSUER (0x2) Element.dwInfoStatus = CERT_TRUST_HAS_PREFERRED_ISSUER (0x100) CRL d1: Issuer: CN=xxx, DC=xxx, DC=de 60 49 b4 e1 e5 b2 d0 ad 84 7e 0d 1d e3 47 0c f2 0d xxx Application[0] = 1.3.6.1.5.5.7.3.1 Serverauthentifizierung CertContext[0][1]: dwInfoStatus=102 dwErrorStatus=0 Issuer: CN=xxx NotBefore: 19.10.2012 12:12 NotAfter: 19.10.2022 12:22 Subject: xxx Serial: 613f2930000000000xxx Template: SubCA b5 86 3f 80 25 f0 43 d3 52 18 f2 a7 7c 5b e6 39 cf xx Element.dwInfoStatus = CERT_TRUST_HAS_KEY_MATCH_ISSUER (0x2) Element.dwInfoStatus = CERT_TRUST_HAS_PREFERRED_ISSUER (0x100) CRL 10: Issuer: xxx bd 75 22 fc 53 0f e7 c4 70 7f 25 bc 5e 9d 51 03 4xx CertContext[0][2]: dwInfoStatus=10c dwErrorStatus=0 Issuer: xxx NotBefore: 07.02.2007 13:38 NotAfter: 07.02.2027 13:47 Subject: xxx Serial: 55905209c1a78bb546bc4af80c9xx a3 5a 13 2c 77 6d 26 e8 4e e6 73 15 78 1d d0 76 5b xx Element.dwInfoStatus = CERT_TRUST_HAS_NAME_MATCH_ISSUER (0x4) Element.dwInfoStatus = CERT_TRUST_IS_SELF_SIGNED (0x8) Element.dwInfoStatus = CERT_TRUST_HAS_PREFERRED_ISSUER (0x100) Exclude leaf cert: 51 43 ec 99 da 36 1c a1 53 b3 2e 0f 31 d8 4d d2 14 68 xx Full chain: 10 47 c5 90 90 73 95 48 22 aa c9 20 e1 6d 88 77 67xx ------------------------------------ Verfizierte Ausstellungsrichtlinien: Kein Verfizierte Anwendungsrichtlinien: 1.3.6.1.5.5.7.3.1 Serverauthentifizierung Sperrstatussüberprüfung des untergeordneten Zertifikats erfolgreich abgeschlosse n. CertUtil: -verify-Befehl wurde erfolgreich ausgeführt. Ich komme nicht dahinter, warum nur dieser eine Client keine Verbindung aufbauen kann. Kann jemand helfen? Vielen Dank.
  14. Definitiv wäre es der letzte. Ja, das werde ich mir mal vornehmen. Besten Dank vorerst.
  15. Dnake, nobbyaushb, schöner erster Satz. Kann ich ihm aber so nicht sagen. Abschalten seines WLANs im Nachhinein verursacht ja das Problem erst. Ich werde mir was einfallen lassen müssen. Sobald wlan deaktiviert ist, mus ein ipconfig /registerdns gemacht werden oder so ähnlich....
×