Jump to content

Tom-Cat

Senior Member
  • Content Count

    319
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Tom-Cat

  • Rank
    Senior Member
  1. Hallo zusammen, wir haben derzeit eine Exchange 2010 auf Windows 2008 R2 64 Bit in Betrieb genommen. Derzeit befinden wir uns in der Testphase die wie folgt ausschaut: Gesamtes Unternehmen wird nachher abgebildet wie folgt: Domain1.de Domain2.de Domain3.de Domain4.de Alle Über den Exchange. Das ist soweit auch nicht schwer ! So jetzt ist es aber auf Grund der Testphase so das wir unseren derzeitigen Mailserver wo die Domain1.de liegt noch laufen lassen und alle Benutzer die der DOmain1.de angehören dort auch weiter arbeiten Domain2.de und Domain3.de sind 1und1 Pakete mit MX auf den neuen Exchange Server. Mails kommen rein und können auch nach Extern verschickt werden! Alles ohne Probleme. Jetzt kommt aber das problem. Derzeit ist Domain1.de noch auf einen anderem Server. (Nach der Testphase wird der auch umgewitscht). Auf dem Exchange sind aber schon alle Benutzer der DOmain1.de und die DOmain1.de selber eingerichtet. Wenn ich jetzt vom Exchange eine Mail an Domain1.de senden will, kommt die Mail ja schon in das Postfach des Benutzers. Kann ich das so einrichten das ich dem Exchange erstmal sagen wenn was auf Domain1.de rausgeht -> leite das an den Server 192.168.1.xxx weiter ? Ich hoffe ihr versteht mich was ich meine LG Thomas
  2. Also die Domain xxx.de liegt bei einem Provider (kein 1und1 oder so) Dort habe ich die Subdomain helpdesk.xxx.de beantragt und gesagt diese möge er doch bitte auf xxx.xxx.xxx.xxx weiterleiten. Ich weiss nicht was die gesetzt haben. Ehr gesagt was sollten die setzten ?
  3. Das hört sich gut an. Folgender Hintergedanke ist ja dabei: Wir haben 1nen Webserver mit IIS bei uns laufen und mehrer öffentliche IP Adressen die an Subdomains hängen wie z.B. helpdesk.xxxxx.de portal.xxxxx.de u.s.w. diese haben alle unterschiedliche Externe IP Adressen zugeweisen bekommen welche bei uns in der Firewall im NAT eben auf den internen Webserver geroutet werden. Es wird bei der anwahl der URL im Beispiel helpdesk.xxxxx.de einfach vom Provider der Aufruf auf die Externe IP Adressen wie xxx.xxx.xxx.xxx gemacht. Auf unserem Webserver sind eben für jede Subdomain die Unterverzeichnisse. Aus diesem Grund möchte ich einfach nur sagen: Wenn du von Externe IP xxxx kommst dann gehst du in das Verzeichnis rein ... Wo kann ich das denn und wie genau einstellen ?!
  4. Jup das war mir auch schon so im Sinne bez. das könnten wir so machen. Kann man IIS denn nicht einstellen das wenn die Externe IP angesprochen wird, der IIS automatisch in ein verzeichniss routet ? xxx.xxx.xxx.xxx wird aufgerufen und geht in das Verzeichnis1 rein also http://xxx.xxx.xxx.xxx/verzeichnis1 sollte dann ja automatisch in der URL stehen beim Browser
  5. Hallo zusammen, ich habe folgende Herrausforderung: 2 Externe IP Adressen zeigen auf eine Interne Adressen wie z.B. 90.122.122.101 = 192.168.1.101 90.122.122.102 = 192.168.1.101 geht auch soweit alles ! Nun liegt auf dem 192.168.1.101 der IIS7 mit 2 Verzeichnissen welche anhand der kommenden Externen IP Angesprochen werden sollen wie folgt: Verzeichnis1 soll auf 90.122.122.101 anworten Verzeichnis1 soll auf 90.122.122.102 antworten. wie kann ich das im IIS konfigurieren ?! LG Thomas
  6. Hallo zusammen, ich habe ein Problem. In unserem AD war irgendwann mal ein Exchange 2007 installiert. Mein Vorgänger hat diesen aber nicht sauber deinstalliert sondern einfach vom Netz genommen und alle Einträge drin gelassen. Bei der Installation von dem 2010 sagt mir das Setup jetzt immer diesen Fehler: Exchange Server 2010 und Exchange Server-Versionen, die älter sind als Exchange Server 2007 SP2, können nicht gleichzeitig im selben Active Directory-Standort installiert sein Kann mir da einer Helfen wie ich den 2007er sauber aus dem AD bekomme ?! Danke und Gruß
  7. Hi, klar ist in beide richtungen frei. Wenn ich in einem Externen Netz hänge läuft das auch alles nur intern nicht mit der externen IP
  8. Hey, ne ist schon richtig was du sagst :) Ich kann die IPs auch anpingen, jedoch wenn ich den Webbrowser aufbaue und die IP eingebe welche auf den Webserver soll macht er es nicht., Jemand ne Idee wie die Regel in der Securepoint heisst ?
  9. Hallo zusammen. wir haben folgendes Problem: Wir haben mehrere Externe IPs die auf Verschiedene Server nach intern verweisen hinter einer Firewall. Beispiel: 66.66.66.66 => Firewall NAT => 192.168.0.1 66.66.66.67 => Firewall NAT => 192.168.0.2 klappt wunderbar beim Zugriff von Extern sprich wenn ich nicht im Netzwerk 192.168.0.x hänge. Ich möchte jetzt die Auflösung jedoch mittels Externe IP wie 66.66.66.66 eingeben und diese soll auch intern auf 192.168.0.1 aufgelöst werden. Jedman eine Idee ? mit DNS ? oder Firewall einstellungen ? Wir haben die Securepoint RC200 Firewall. LG der Tomas
  10. Besten Dank das hab ich gesucht ....
  11. ´Werden die GPOs richtig gezogen auf deinem Client überhaupt ?
  12. Also du weisst schon was die ASZ ist von Acronis ?? Und welches Produkt setzt du ein ? ECHO Enterprise ? Ich würde ein Vollbackup machen auf Externe Platte und dann ein Inkr. Backup anhand des Vollbackups im Turnus von 3 Wochen. Nach 3 Wochen fängst du an das 1. Vollbackup der 1. Woche zu überschreiben ;) TIP: Mach dir am besten wenn das System sauber läuft das Vollbackup auf DVD ;) Falls die Platte mal verreckt. Wenn du die ASZ machst dann bedenke du wirst du Platte nicht zum Datenablegen nutzen können weil Sie nicht angezeigt wird im Arbeitsplatz. Und die ASZ sollte genausogroß sein wie die Platten die du drin hast. Bei SCSI recht kostspielig ;)
  13. Hallo zusammen, wir haben einen Terminalserver Windows 2003 Server Standart R2 und noch mehrere andere Server (die aber dafür irrelewand ist) SRV1 => Domaincontroller Win2k3 Std. R2 SRV2 => Terminal Server Win2k3 Std. R2 Im AD: OU_User => Alle User drin OU_PC => Alle Workstations OU_SRV => Alle Server OU_TS => Terminalserver drin (Computerkonto) Wie kann ich jetzt das so steuer das sich die User aus OU_User auf dem Terminalserver der in der OU_TS sich befindet anmelden und ich z.B. per GPO sage das man den Button "Herrunterfahren" nicht sieht u.a. Ich habe auf der OU_TS ein GPO Objekt angelegt jedoch ohne auswirkung. Die User melden sich jedoch auf noch auf Ihren Workstations an wo Sie logischerweise einen Button "Herrunterfahren" im Startmenü haben sollen. Jemand ne idee ? LG Thomas
  14. Hallo zusammen, seid einigen Tagen funktioniert unser DNS Server wohl nicht mehr richtig. Manche benutzer bekommen die Meldung "Anmeldung fehlgeschlagen: Zielkontenname konnte nicht gefunden werden". Nach einigen Reboots am CLient läuft es manchmal. Über IP klappt alles also gehe ich davon aus das es am DNS liegt. Ich habe mal dcdiag /test:dns ausgeführt und hier mal das Protokoll davon. Leider kann ich nicht wirklich was damit anfangen ausser das ich einen Fehler ganz unten sehe: Siehe Anhang dnsfehler.txt Kann mir da einer von euch helfen ? LG der Thomas dnsfehler.txt
×
×
  • Create New...