Jump to content

cbbob

Abgemeldet
  • Posts

    33
  • Joined

  • Last visited

Reputation

10 Neutral

Profile Fields

  • Member Title
    Gast
  1. Ja manchmal aber nicht. Deswegen hatte ich gefragt.
  2. Hi, da ich diesen Thread eröffnet habe möchte ich dazu saen, das es von Anfang an nur die Remoteunterstütung ging in der ich in die Session des Users (mit dessen Genehmigung) eingreife. Und diese Remoteunterstützung hätte ich gerne per GPO aktiviert. Klappt halt bloss leider nicht.
  3. Hey spitze Tipp. Ist zwar hakelig, aber immer ncoh besser als zig mal Versuchen. Vielen Dank.
  4. Hi hast Du vielleicht auch eine Lösung für das Problem mit den "alternative graphics"? Wenn man im Kennwort Sonderzeichen wie \}][{@€~µ| drin hat die man nur mit der ALT GR - Taste eingeben kann, kommt es bei mir total oft (fast jedes Mal) vor, dass diese Zeichen erst beim 3. oder 4. Versuch über eine RDP-Session wirklich eingegeben werden. Kennt einer das Problem?
  5. Ich habe noch eine Info bez. dieses Problems: Ich habe im DNS-Server die _msdcs Einträge in eine eigene Zone auf dem gleichen DNS-Server delegiert. Um nicht den Fehler 4515, der mir sagt, dass ich zwei unterschiedliche Kopien in verschiedenen Partitionen von dieser Zone habe, hab ich die alte Zone unter ForestDNSZones gelöscht. Könnte dieser Fehler DsBindWithCred to endor.sva.de failed with status 1753 (0x6d9): In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar. daher kommen, dass ich diese Zone nur auf alle DCs in dieser Domäne und nicht auf alls DNS-Server in der Gesamtsturuktur repliziere?
  6. Hi, ich habe jetzt schon ein paar Stunden Artikel zum Thema AD-Replizierung gelesen, aber eine richtige Lösung für folgendes Problem habe ich trotzdem nicht: Ich habe eine reine W2k3 Domäne mit 5 Standorten und 6 DCs davon 2 am Hauptstandort. Die Domäne lief seit ca. einem Jahr mit DFS über alle Standorte sehr gut bis vor ca. einem Monat. Da habe ich innerhalb von zwei Wochen zwei neue Standorte hinzuegfügt und eine Sache anders gemacht als vorher: Ich habe die DCs für diese Standorte am Hauptstandort aufgesetzt und ins DFS eingebunden und dann jeweils an den neuen Standort gefahren, die IP im DNS geändert und gewartet bis sie repliziert haben. Seitdem läuft die ganze Domäne nicht mehr richtig. Ich habe auf jedem DC an den entfernten Standorten NTFRS-Fehler(13508) und Konsistenzfehler bei der Verzeichnis Replikation. Eigenartig finde ich auch, dass unter "AD Standorte und Dienste" bei allen DCs bzw. Standworten, die als "Spoke" konfiguriert sind automatisch generierte Serververbindungen eingetragen wurden, die aber laut Standortverknüfung garnicht miteinander replizieren sollen. Ich habe schon etwas Diagnose mit repadmin betrieben und folgendes Festgestellt: Wenn ich auf dem DC mit allen Rollen am Hauptstandort den Befehl repadmin /syncall DC-Standort2.domain.com DC=domain DC=com ausführe erhalte ich die Meldung Syncing partition: DC=domain,DC=com CALLBACK MESSAGE: SyncAll Finished. SyncAll terminated with no errors. Der gleiche Befehl auf DCs an allen anderen Standorten ergibt diese Meldung: DsBindWithCred to endor.sva.de failed with status 1753 (0x6d9): In der Endpunktzuordnung sind keine weiteren Endpunkte verfügbar. Ähnliche Symptome habe ich bei repadmin /showconn auf den entfernten DCs erhalte ich Fehlermeldungen auf dem "Haupt"-DC nicht. So langsam krige ich echt Angst, dass mir bald mein Forest abschmiert und ich bin bei Fehlerbehebung der Art noch etwas unerfahren und hab irgendwie keinen Überblick mehr was jetzt alles zu tun ist. Hat einer von Euch einen Tipp, wie ich am besten vorgehe? Vielen Dank!
  7. Also ich habe mich dann jetzt doch getraut und die _msdcs - Zone mit ADSI-Edit unter ForestDNSZones laut Anleitung gelöscht. Die Fehlermeldung tritt seitdem nciht mehr auf.
  8. Also um nochmal genau nachzufragen: Ich bin mir da ein wenig unsicher. Ich habe jetzt nach diesem Artikel geschaut welche der _msdcs Partitionen die falsche ist und es scheint die in der ForrestDNSZones zu sein, da hier einige Einträge fehlen. ich würde aber gern verstehen warum mein Vorgänger überhaupt diese Delegierung dieser _msdcs Zone an den gleichen DNS-Server gemacht hat. Unter Forward-Lookup Zonen steht jetzt bei mit _msdcs.contoso.com und contoso.com beide Zonen sind so eingestellt, dass sie auf alle Domaincontroller in der Avtive Directory Domäne repliziert werden. Macht das Sinn? Wieso macht man sowas? Kann ich es wieder rückgängig machen, wenn es keinen Sinn macht? Sollte es nicht wieder zurückgängig zu machen sein und sollte ich um das löschen nicht drum rum kommen, kann mir bitte einer bestätigen, dass mit meiner Domäne nichts passiert, wenn ich unter ForrestDNSZones die _msdcs.contoso.com Zone mit adsiedit lösche?? Vielen Vielen Dank!
  9. Hi, ich habe zufällig die das gleiche Problem, aber mit einer reinen W2k3 Umgebung. Mein Vorgänger hat wohl in meiner DNS-Zone eine Delegierung für _msdcs an den DNS-Server selbst gemacht, sodass eine neue FWD-Lookup-Zone _msdcs.domain.com entstanden ist. In dieser Zone ist eingestellt, dass sie auf alle DCs in der AD Domain repliziert werden soll. Ich weiss nicht ob das so sinnvoll ist und ob ich es wieder rückgänig machen kann/sollte. Hat jemand eine Idee? Auf jeden Fall habe ich diese Fehlermeldung auch und würde sie gerne loswerden. @Hannnah: Hast Du einen Artikel der beschreibt, wie man die ForestDnsZone löscht??
  10. Ne ich habe das Eventlog durchgesehen da ist nichts verdächtiges drin. Da ich jetzt entwas in zeitdruck war, habe ich doch den alten DC nach der Anleitung mit ntdsutil und adsiedit rausgelöscht und konnte danach wurderbar den neu installierten dc promoten. Vielen Dank für Deinen support"
  11. Ok nochmal zur Erläuterung: Ein DC ohne Betriebsmasterfunktionalität hat länger als 60 Tage nicht mehr mit dem DC repliziert der alle Betriebsmaster hat. Anschließend konnte man von dem "verwaisten" Server aus nicht mehr auf die Domäne zugreifen. Ich habe versucht in mit dcpromo zu demoten lief aber in einen Fehler, weil angeblich die Benutzerinfos nicht stimmen würden. Jetzt habe ich ihn neu aufgesetzt und gehofft, dass es auch hier wie von Dir beschrieben funktioniert. Wenn ich nur versuche ihn in die Domäne aufzunehmen aber auch beim promoten gibt es einen Fehler "Der angegebene Benutzer ist bereits vorhanden". Diese Fehlermeldung verstehe ich auch nicht so ganz, ich hätte erwartet "Das angegebene Konto ist bereits vorhanden". Ich befürchte, dass der für diesen DC, der nicht mehr replizieren darf irgendein Flag gesetzt hat, dass mir mit diesem Rechnernamen den Zugriff verweigert... Auf jeden Fall bin ich jetzt kurz davor ihn mit ntdsutil rauszulöschen, es sei denn Du hättest noch ne andere Idee!!?
  12. Hi ich habe ne Frage zu Deiner Lösung: Das hast Du warhscheinlich nur mit Servern gemacht, diese 60 Tage Tombstone Grenze überschritten hat? Ich hatte nämlich gedacht, das ich das mit einem DC machen kann der nicht mehr mit seinem Master replzieren kann. Hast in dem Berich Erfahrung?
  13. Du mußt nur im "AD Standorte und Dienste" auf den Standort klicken und dann unter Servers\Servername (des Serves auf den repliziert werden soll)\NTDS Settings" einen Rechtsklick auf den automatisch generierten NTDS Eintrag machen und "Jetzt Replizieren" auswählen. Fertig."
  14. Hmm das habe ich gerade getestet: Hab einem Computer diese Richtlinie verpasst, bei dem die Remoteunterstützung nicht mehr aktiv war. Nach dem Reboot war das Häkchen trotzdem nicht drin :-( Und wir greifst Du dann auf den Client zu? Durch die Richtlinie sollte ja der Quatsch mit dieser Einladungsdatei nicht mehr nötig sein!?
  15. Hi ich hätte da noch 2 Fragen zu diesem Thema: 1. Wie initiiere ich jetzt als Admin die Verbindung auf diesen Rechner? Ich dachte es würde mit dem default RDP-Client gehen, tut aber scheinbar nicht. 2. Was ist, wenn der User vorher auf seinem PC die Remoteunterstützung schon ausgeschaltet hat bevor ich mit meiner GPO ankam. Kann ich die ihm auch wieder per Richtlinie einschalten? Weil das macht die unter "Computerconfiguration\Administrative-Vorlagen\System\Remoteunterstützung" scheinbar nicht. Danke!
×
×
  • Create New...