Jump to content

darkman203

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

10 Neutral

About darkman203

  • Rank
    Newbie
  • Birthday 06/15/1973
  1. Also per .bat Datei hatte ich bis jetzt keine Problem damit wiso sollte es dan nicht auch über gpo's gehen da wird doch nichts anderes gemacht als der Registry Wert am Client geänder .
  2. Hallo nocheinaml, habe mir inzwischen eine *.adm Datei erstellt nur leider stecken da wohl noch einige Fehler drin. CLASS USER CATEGORY "Mouse" POLICY Mouse KEYNAME "Control Panel\Mouse" PART DoubleClickHeight EDITTEXT VALUENAME "DoubleClickHeight" END PART END POLICY END CATEGORY Ok die Policy soll die Eigenschaften von der Maus ->Double Click einstellen. Wenn ich mir den dazugehörigen Registry Wert exportiere schaut das so aus 1 Problem die Richlinie erscheint nicht unter Einstellungen 2 Problem wie packe ich eine Zeichenvolge als Wert rein? Sprich für Numeric nehme ich Numeric was nehme ich für eine Zeichenfolge [HKEY_CURRENT_USER\Control Panel\Mouse] "DoubleClickHeight"="4" 'Typ: Zeichenfolge [/Code]
  3. Danke das Tool ist ja Gold wert !! Thx :D
  4. Es geht hier doch gar nicht expliziet um den Bildschirmschoner, sonder darum wie ich vorgehen muss wenn ich eigene GPO's erstellen möchte(muss).
  5. Ich möchte einen Regestrywert per GPO festlegen nur leider weiss ich nicht so recht wie das geht. Ich weiss das es Administrative Vorlagen usw. gibt aber mir geht es um die Vorgehensweise einer eigenerstellten Vorlage. Was soll zb. geändert werden: Bildschirmschoner abschalten Der dazugehörige Regestry Wert: HKEY_CURRENT_USER\Control Panel\Desktop\ScreenSaveActive String: "0" Mein Ansatz einer gpo: Class User Category "Testeinräge" Keyname"Control Panel\Desktop\ScreenSaveActive" Explain"Schaltet den Bildschimschoner Aus oder An" Valuename "Enable" Valueon Numeric 1 Valueoff Numeric 0 End Policy End Category Leider funktioniert es so nicht, Fehlermeldung : Zeile5 ungültiger Keyname! Kann mir da jemand weiterhelfen?
  6. Hallo zusammen, habe versucht mittels: backupGPO.wsf "Hightech" \\server04\test /Comment:"Sicherung der GPO Test" / Domain: Praxis.local eine GPO zu sichern und danach über: RestoreGPO.wsf d:\test {FDE50CDE-52BC-4776-8938-22F163A8A77E} /Domain:Praxis.local zurückzuschreiben. So weit so gut nur leider fehlen mir danach unter ->Bereich->Die folgende Standorte,Domänen und Organisationseinheten sind mit dem Objekt verknüpft. Dort müste eigentlich praxis.local stehen. Kann mir da jemand weiterhelfen?? PS: Ich hatte die GPMC installiert wodurch ja automatisch die Skripte bereitgestellt werden.
  7. Wie kann man einen DHCP Server komplett über vbs oder vb.net einrichten und Autorisieren? Kann da jemand weiterhelfen ?
  8. Hallo zusammen, ich möchte per .vbs Skript Ordner auf einem W3K Server erstellen. Wenn ich es soo mache funkt es: set fs = CreateObject("Scripting.FileSystemObject") set folder = fs.createfolder("d:\Profile") set folder = fs.createfolder("d:\Profile\testordner1") set folder = fs.createfolder("d:\Profile\testordner2") Wenn ich es aber so mache meckert er immer Datei bereits vorhanden set fs = CreateObject("Scripting.FileSystemObject") set folder = fs.createfolder("d:\Profile") OrdnerAnlegen 'Sub aufrufen um Ordner zu erstellen Sub OrdnerAnlegen() Dim fso, f, Zeile, Feld Set fso = CreateObject("Scripting.FileSystemObject") Set f = fso.OpenTextFile ("user.txt",1,0) Do while not f.AtEndOfLine Zeile = f.readLine Feld = split(Zeile,",") Benutzer = Feld(0) 'Der Login Name set folder = fs.createfolder("d:\Profile\") & Benutzer 'Hier meckert er Datei bereits vorhanden Loop f.Close End Sub Es scheint also an der Schleife zu liegen oder das & wird nicht erkannt. Hoffe jemand kann weiterhelfen!
  9. Hab leider auch noch ein problem mit dem Skript. Wie kann ich es anpassen das es zb für die Domäne: Testdomäne funktioniert Dim ouo, b Set ouo = GetObject("LDAP://CN=users,DC=domaene,DC=de") Set b = ouo.Create("user", "CN=" & Vorname & " " & Nachname)
  10. 2 Netzwerkkarte in anderes IP Segment genommen und siehe da es funkt alles.
  11. Hallo zusammen, habe mal wider ein kleines Problem und hoffe ihr könnt mir helfen. Es soll über einen Windows 2003 Server for Small Business eine Internet (DSL) Connect aufgebaut werden und dieser den Clients als Internetzugang dienen. Der Server ist komplett mit Ad,DHCP und DNS eingerichtet. Die DHCP einstellungen lauten: Adresspool: Start Ip: 192.168.100.51 End Ip: 192.168.100.199 Bereichsoptionen: Router: 192.168.100.10 DNS: 192.168.100.10 Im Server stecken 2 Netzwerkkarten: 1 Karte Lan: Ip: 192.168.100.10 Subnet: 255.255.255.0 Standardgateway: 192.168.100.10 Bevorzugter DNS: 192.168.100.10 2 Karte Internet: Ip: 192.168.100.199 Subnet: 255.255.255.0 Standardgateway: nichts eingetragen Bevorzugter DNS: 192.168.100.10 Nun habe ich über die Serververwaltungskonsole -> Internet und E-Mail ->Verbindung mit dem Internet herstellen folgende Angaben gemacht: - Verbindungstyp: Breitbandverbindung - Der Server verwendet: PPPoE - PPPoE Verbindung die T-Online Daten eingegenben - Lan Verbindung : Die 2 Netzwerkkarte ausgewählt - Firewall: Firewall aktivieren - Keine E-Mail Funktionen ausgewählt Unter Routing und Ras ist volgendes eingetragen: - Netzwerkschnittstellen: Small Business-Breitbandverbindung Typ Wählen bei Bedarf Status Aktiviert - Ip-Routing-Allgemein -> SmallBusiness Breitbandverbindung Typ wählen bei Bedarf Ip Adresse: 217.236.3.194 -Statische Routen: Schnittstelle: Small Business Breitbandverbindung Ziel: 0.0.0.0 Netzwerkmaske: 0.0.0.0 Bei Bedarf Wählverbindung über diese Route initieren Sooo nun komme ich zwar mit dem Server online nicht aber nicht mit den Clients. Woo liegt der Fehler??
  12. Hi, Ja eine entsprechende Gruppe hatte ich bereits angelegt und den Anwendern zugeordnet. Naja anscheinend jet es wohl nur mit xcacls werde noch was tüfteln. Aber danke noch mal für die super schnelle Hilfe !!!!
  13. Also die Freigabe der einzelnen Benuter funktioniert nur wenn ich eine Gruppe eintrage klappt es noch nicht,bekomme dann bei dem freigegebenenm Ordner unter Eigenschaften Testordner -> Sicherheit anstelle des Gruppennamens ein Fragezeichen cacls testordner /t /e /c /g buchhaltung:f
  14. Erst einmal thx die Hilfe beim W3k sagt mir über cals -> Funktionen des Terminalservers Konfigurieren und xcals kennt er gar nicht. Wenn jemand noch ne Idee hat nur her damit !!
×
×
  • Create New...