Jump to content

TriplexXx

Member
  • Content Count

    136
  • Joined

  • Last visited

Community Reputation

10 Neutral

About TriplexXx

  • Rank
    Member
  • Birthday 10/22/1978
  1. Hallo. Zum wiederherstellen von Daten hatte ich sehr gute Erfahrungen mit FileScavenger. Das Programm kostet zwar 50$ aber es ist wirklich super. Falls dort noch Daten drauf sind die Nutzbar sind, kannste (falls die HDD nicht Hardwaremäßig defekt ist) die Daten damit zurück holen. Aber wie die Kollegen schon vorher gesagt haben, zieh besser ein Image und mache es damit. Das ist viel viel sicherer. Wichtig ist nur das du bei der Disk auf der die Daten sind keinen defrag machst. Sonst hast du den Kampf quasi verloren. Hier der Link zum Programm: Data recovery tool for Windows XP, Windows 2000/2003 and Windows NT Bedienung davon ist Intuitiv. Da kannste eigentlich nichts falsch machen. Gruß Andreas
  2. Hallo. Ich habe ein Problem bei den neuen Druckern im Unternehmen. Wir haben als Client OS Vista Enterprise SP1 und Office 2007 SP1 im Einsatz. Die Problematischen Drucker sind Kyocera KM-4050 mit zusätzlichem Sorter daran. Der Druckserver ist ein Server 2008 Standard. Das Problem ist das bei Ausdrucken aus Excel nicht die Standard Druckereinstellungen genommen werden. Beispiel: Person X erstellt eine Excel Datei. X hat als Standardausgabefach das Fach mit der Nummer 2. Nun öffnet Y die Excel Datei und will diese Drucken. Bei Ihm kommt das ganze aber auch in Fach Nummer 2 raus. Standard bei Ihm ist aber Fach 5. Leider speichern die Office Programme anscheinend die Einstellungen für den Drucker mit ab. NUN MEINE FRAGE :) Kann man Vista sagen egal was du druckst, druck es mit dem Druckerstandard? Ob Policy oder Regeintrag wäre mir dort noch egal. Für jeden Hinweis bin ich dankbar :) Gruß Andreas
  3. Hallo. Ich habe nun nach langem Suchen den Fehler gefunden. Die Firewall von Server 2008 hat den Netbios Port für NON AD Computers gesperrt. Nachdem ich diesen freigegeben hab, läuft das ganze viel schneller. Vielen Dank für die Antworten. Gruß Andreas
  4. Hey, Sorry das ich erst jetzt antworte. Die Idee das alles auf einem Server zu machen kam nicht von mir. Wins hat er nicht, hat er vorher auch net gebraucht. Ich habe das mit dem Netzwerkstack überprüft, auch schon ausgestellt oder angestellt. Nirgends eine Änderung. Die IPs und dns Einträge werden via DHCP vergeben. Bevor wir auf Server 2008 gewechselt haben, hatten wir nur DNS und damit lief alles einwandfrei. Wir mussten nur in den Policys ändern das die Kommunikation im Netzwerk nicht verschlüsselt ist (war schon bei Server 2003 so). Hat vielleicht noch irgendwer ne andere Idee? vielen Dank schon mal Gruß Andreas
  5. Hallo zusammen. Mein Kollege und ich haben in unserer Firma den Fileserver nun auf Windows Server 2008 migriert. Nun haben unsere Mac User das Problem das Sie den Server nicht mehr unter der Netzwerkumgebung sehen. Ein direkter Zugriff via SMB funktioniert zwar, es dauert aber sehr lange bis eine Verbindung zu Stande kommt. Die Policy für die digitale Signatur der Netzwerkkommunikation ist deaktiviert. Unser Server ist hat als OS MS SRV2008 Standard Der Server ist quasi all in one ... ein Exchange 2007, dc dns, HyperV und die Fileserverrolle hat er auch noch. (War nicht meine IDEE) Die Mac Clients haben MAC OSX Leopard 10.5.2 Ich hoffe Ihr könnt mir helfen. Ich habe schon gesucht, aber immer nur die Einträge für Srv2003 gefunden. Vielen Dank schon mal. Andreas
  6. Danke für die Antworten. Nein Ich meine schon Bitlocker. Die Kollegen von MS die das in unserer Umgebung eingerichtet haben, haben es so gemacht das die Keys direkt im AD in einer Schemaerweiterung angezeigt werden. Leider sind wir nun total aufgeschmissen. Mal sehen was der Support am Montag sagt.
  7. Ich weiß ja nicht wie das mit dem Mainboard aussieht? Wenn ich das alte wieder drin hab sollte das doch auch ohne gehen oder? Kann mir denn jemand etwas zu dem Problem mit dem AD sagen das die Keys nach löschen und neu erstellen des ComputerKontos nicht wieder eingetragen werden?? Das würde ja dann wenigstens für die Zukunft helfen. MS haben wir schon kontaktiert, aber die wussten auch nix dazu. Trotzdem Danke. Für weitere Vorschläge wäre ich sehr dankbar. Andreas
  8. Hallo zusammen. Ich arbeite in einem Unternehmen in dem wir Vista mit Bitlocker einsetzen. Nun haben wir ein Problem. Das Computerkonto ist durch Replizierungsprobleme mal aus dem AD entfernt worden. Wir haben den Computer (der noch normal gestartet ist) unter Vista aus der Domäne und wieder in die Domäne genommen. Alles schön und gut. Das Gerät lief auch.... bis heute. Heute wurde ein Mainboardtausch an dem Notebook durchgeführt. Beim Starten fragt das Gerät nun nach nem Bitlocker key. Im AD Steht aber keiner mehr drin und der Key wurde nicht separat abgelegt. Gibt es die möglichkeit die Festplatte mit dem alten Board wieder in gang zu bringen? Der Techniker hatte es schon wieder eingebaut aber mit dem gleichen Effekt. Er fragt trotzdem noch nach dem KEY den wir nun nicht mehr haben. Ich hoffe ihr könnt mir helfen. MFG Andreas Wilmer
  9. Hallo gysinma1, dein Tipp hat super funktioniert. gerade updatet er mein Exchange. Vielen lieben Dank für die schnelle Hilfe. Andreas
  10. Hallo zusammen. Ich habe ein Problem beim Update unseres Exchange 2007 Servers auf SP1. Unsere Domain besteht aus einem Server 2003 R2 64Bit (SP2) auf dem Exchange 2007 installiert ist, zwei member servern mit Server 2003 R2 (SP2) und einem 2003 R2 DC. Mein Kollege hatte in der Domain probiert eine Subdomain mit Exchange 2003 zu installieren was nicht geklappt hat. Danach hat der die Domain mittels DCPromo wieder entfernt. Die Domain mydomain.local wurde neu aufgesetzt und direkt mit Exchange 2007 installiert (kein upgrade von Exchange 2003 auf 2007). Nun bekomme ich beim Update folgende Fehlermeldungen: Error: One or more Servers in the existing organization is running Exchange Server 2003 without Service Pack 2 (or later) Installation cannot proceed until existing Exchange Server 2003 Computers are upgraded to Service Pack 2 Warning: Cannot find the Recipient Update Server responsible for domain 'DC=mydomain, DC=local' New and existing Users may not be properly Exchange-enabled. Kann mir da jemand helfen? In der Domain gibt es keine Exchange 2003 Server. Vielen Dank Andreas
  11. Hallo. So wie ich das mal vor einiger Zeit gelesen habe werden beide Versionen auf der DVD vorhanden sein und MS wird dort keinen Unterschied Lizenztechnisch mehr machen ob Vista mit 32 oder 64 Bit läuft. Wenn MS das nicht schon wieder verworfen hat, ist es eh egal... Gruß Andreas
  12. Hallo. Danke nochmal für die vielen Antworten. Aber das Problem von unserem Benutzer hat sich noch ein wenig schwieriger herausgestellt als er mir anfangs erklärt hat. In der Liste stehen nicht nur Zahlen die von einem Slash getrennt sind sondern auch Buchstaben. Zusätzlich steht die Größte zahl nicht mehr hinten. Nun habe ich das Problem das der User möchte das immer die Größte Zahl ausgegeben wird. Beispiel: 10 / DN200 / DN3000 / 40 => Ergebnis sollte hier 3000 sein DN200 / DN80 / 20 => Ergebnis sollte hier 200 sein 2000 => Ergebnis sollte hier 2000 sein DN2000 => Ergebnis sollte hier 2000 sein Hoffe es ist verständlich was ich möchte... Ich glaube zwar nicht das man soetwas mit einer Formel ohne VBA hinbekommt, aber lasse mich gerne eines besseren belehren.. Über eine Formel würde ich mich zwar Freuen, gebe dem aber nicht so viel Hoffnung. Vielen Dank für die Hilfe. Andreas
  13. Danke schon mal für die Antworten. Werde das ganze gleich ins MS Office Forum stellen und mal abwarten. @roman.g das habe ich schon probiert, hat aber nicht gefruchtet. Trotzdem danke. Gruß Andreas
  14. Hallo zusammen. Ich habe folgendes Problem. Bei unserem Server (Windows 2003 std R2 inkl. Exchange 2003 Std SP2) werden in manchen Postfächern (nur wenn man über OWA drauf zugreift) einige Ordner ohne Inhalt angezeigt. Der Server ist DC, full patched, Exchange mit SP2. zusätzlich macht der Server noch DHCP und DNS. Vielen Dank im voraus für die Hilfe. MFG Andreas
  15. Hallo zusammen. Ich stehe in der Firma vor einem Problem das sich nicht lösen lassen will. Wir haben Windows 2000 Pro und Office XP installiert. Das Problem ist etwas tricky. Wir haben eine Liste, in der der Zellenhinhalt mal nur eine Zahl oder auch mehrere Zahlen sind. Wenn es nur eine Zahl ist, steht diese ohne irgendwelche Zeichen drin (also z.B. "23"). Bei mehreren Zahlen sind diese durch einen slash getrennt (z.B. "23 / 24 / 25 / 26" oder "25 / 200 / 4500") nun möchte unser User nur die letzte Zahl ausgegeben haben. Leider sind die anzahl und größe der Zahlen immer unterschiedlich so das dort keine "rechts" Formel wirken könnte. Hat irgendjemand ne Idee wie man soetwas mit einer Formel realisieren kann? Vielen Dank im voraus. Andreas
×
×
  • Create New...