Jump to content

Letze01

Members
  • Content Count

    342
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Letze01

  • Rank
    Senior Member
  • Birthday 07/20/1974
  1. Hallo Christoph, ist die Server-Publishing Regel für den ICA-Server Port 1494 auf dem TMG irgendwie geschützt oder kann theoretisch jeder per ICA versuchen, eine Verbindung aufzubauen?
  2. Hallo, ja Adminrechte sind vorhanden. Es handelt sich um Windows 7, sorry. Wo und wie ich die Suffixe händisch einstellen kann ist klar. Aber ich würde das eben gerne automatisch regeln lassen, damit der Benutzer nicht jedesmal dran rumfummeln muss (und es vermutlich die Hälfte der Zeit eh vergißt). Die Ausgabe von ipconfig /all sagt DNS-Suffixsuchliste . . . . . . . : mein-ad.fqdn fremdnetz.tld
  3. Hallo und danke für Deine Antwort. Das DNS-Suffix wird vom DHCP-Server des anderen Netzes ja vergeben. Dennoch wird immer das primäre angehangen. Hast Du dafür eine Erklärung?
  4. Guten Morgen, irgendwie stehe ich gerade auf dem Schlauch... Das Notebook eines Mitarbeiters ist Mitglied unseres ADs und hat somit natürlich auch unseren DNS-Namen als primäres DNS-Suffix. Wird das Notebook nun in einem anderen Netz genutzt, kann nicht auf NetBIOS-Namen gepingt oder zugegriffen werden, weil an diese immer das primäre DNS-Suffix unseres ADs angehangen wird. Hat jemand eine Idee, wie das korrigiert werden kann?
  5. Hmm, komisch - nach zig-Mal dran, weg, hin, her tuts jetzt irgendwie. Keine Ahnung was da los war.... Trotzdem Danke für die Unterstützung
  6. Hallo Lian, vielen Dank für die schnelle Antwort. Daran hatte ich auch schon gedacht und extra in der Registry geschaut, ob da noch eine 'Leiche' hängt. Aber leider Fehlanzeige. Außerdem habe ich zum Test über 10 verschiedene Adressen verwendet und es kommt immer der selbe Fehler. Nur nicht bei Adressen des Netzes, dem der PC bisher angehört. Echt merkwürdig, oder?!
  7. Guten Morgen, auf einem etwas in die Jahre gekommenen W2k-PC soll die IP-Adresse geändert werden. Allerdings kommt bei jeder beliebigen Änderung und selbst wenn der PC alleine an einem Switch hängt der Fehler, dass die konfigurierte Adresse bereits im Netzwerk verwendet wird. Ich habe bereits versucht, TCP/IP komplett zu deinstallieren und wieder neu zu installieren, allerdings ohne Erfolg. Hat vielleicht jemand einen Tip, was ich noch versuchen könnte?
  8. Hallo und Danke für Deine Antwort, es handelt sich um einen Server2003R2SP2. In den Energieoptionen gibt es die Möglichkeit einzustellen, wie sich das OS verhalten soll, wenn es auf Batterie läuft - für einen Server eher ungewöhnlich....
  9. Hallo, einer meiner Server zeigt in den Energie-Optionen die Einstellungen für den Akku-Betrieb. Damit meine ich nicht die Einstellungen für die USV, sondern tatsächlich die Konfiguration, wie sie in der Regel auf Notebooks vorkommt. Hat jemand eine Idee, wie das deaktiviert werden kann? In den Systemkomponenten habe ich schon erfolglos gesucht. Für Antworten vorab vielen Dank!
  10. Hallo und vielen Dank. Genau das wars! Manchmal sieht man den Wald vor lauter Bäumen nicht ;)
  11. Hallo zusammen, zu diesem Thema habe ich auch noch ne Frage - wie verhält sich das in einem Peer to Peer Netzwerk? Ich versuche nämlich gerade erfolglos von einem Win7-Client auf eine Freigabe des Server2008R2 zuzugreifen... Wie kann ich das realisieren? Edit: Nachtrag - und warum kann ich als Mitglied der Administratoren bei einer lokalen Anmeldung am Server zwar Benutzer anlegen, nicht aber ein vorhandenes Verzeichnis löschen ohne mich nochmals zusätzlich als Administrator zu authentifizieren? Und warum wird der Benutzer beim Zugriff auf ein Verzeichnis in die NTFS-Rechte des Ordners aufgenommen, obwohl er über die Gruppenmitgliedschaft schon Vollzugriff haben müsste? Sorry, irgendwie stehe ich glaub gerade auf dem Schlauch.. Bitte helft mir ;-)
  12. Hallo und vielen Dank für Deine Antwort, es handelt sich um einen IIS hinter einem ISA. Das Problem ist, dass ich über die MMC keinen anderen bzw nicht mehrere Domainnamen angeben kann. Habe die CA auf einer anderen Kiste installiert - jetzt passts ;) Nochmal Danke.
  13. Hallo, für die SSL-Konfiguration eines Webservers benötige ich ein SSL-Zertifkat. Hierfür habe ich eine interne CA installiert. Wenn ich nun per ca-servername/certsrv eine erweiterte Zertifikatsanforderung für einen Webserver einreichen möchte, fehlt die Option das Zertifikat nicht im Speicher des Benutzers, sondern im Computerspeicher abzulegen. Da diese Vorlage den Export des privaten Schlüssels nicht unterstützt kann ich das Zertfikat auch nicht nachträglich in den Speicher des Computers übertragen. Hat hierzu jemand ne Idee? Vielen Dank vorab ;)
  14. Hallo, sorry für die Verzögerung. So auf die Schnelle fällt mir nichts mehr ein, was "einfach so" mal kurz noch getestet werden könnte. Ich drück Dir die Daumen, dass sich jemand anderes findet, der noch ne Idee hat..
  15. Hallo, versuch bitte mal den HTTP-based - soll wie gesagt nur mal zum Test sein. Alles andere scheint ja zu passen.
×
×
  • Create New...