Jump to content

Morph

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by Morph

  1. Hallo zusammen Mit dem Citrix Client v6.31 hatte ich die Möglichkeit, alle Applikationen in einer Citrix-Session ohne erneutes Anmelden zu starten. Habe nun den Client v8.00 installiert und ich muss jedes mal, wenn ich eine zusätzliche Applikation in der Citrix-Session starte, mich zusätzlich nochmal anmelden. Gibts da eine Möglichkeit, dies wie bei v6.31 zu gestalten? Danke für eure Antworten :cool: Gruss Morph
  2. Moin Fuchs Danke für den Link, die Seite ist gar ned mal so schlecht, nur schade dass die Mitgliedschaft so teuer is :(
  3. hi leutz wo finde ich im internet roadmaps zu den aktuellen microsoft produkten? hab auf der ms seite nicht wirklich was gefunden, google hat auch nicht wirklich was gefunden. sind die roadmaps überhaupt frei verfügbar? wäre sonst für einen link dankbar
  4. hallo zusammen erstelle zur zeit ein konzept für unser netzwerk betreffend gruppenrichtlinien. beim testen ist mir dabei folgendes aufgefallen: ich kann ja per gruppenrichtlinien die offlinedateien steuern. unter computerkonfiguration > administrative vorlagen > netzwerk > offlinedateien besteht die möglichkeit die option "aktiviert" zu konfigurieren. Wenn ich diese option nun "aktiviert" schalte, sollte der benutzer offlinedateien "gezwungenermassen" haben. bei der schaltung "deaktiviert" logischerweise das gegenteil. soweit zur theorie. schalte ich die richtlinie nun aber auf deaktiviert, ich will ja keine offlinedateien, sollte nun diese option ja auch umgesetzt werden. nur leider ist dies nicht der fall. die offlinedateien sind erst dann nicht mehr aktiv, wenn ich diese richtlinie als "aktiviert" schalte. was is da los? Server: Windows 2000 Server SP4 Client: Windows XP SP2 und SP1 (tritt bei beiden auf)
  5. Hi Leutz Habe mit MBSA unsere Rechner gescannt, da ist mir (teilweise) aufgefallen, dass MBSA bei den Überpfüfungsergebnissen für Sicherheitsupdates manchmal folgende Meldung anzeigt --> GELBES X Einige Sicherheitsupdates sind veraltet oder konnten nicht bestätigt werden (Anzahl: X). Als Grund nennt das Tool folgendes --> Dateiversion höher als erwartet. Verwende einen SUS, welcher mir die Patches auf die Rechner bringt, funktioniert tadellos. Auch direkt auf Windows-Update finde ich keine zusätzlichen Patches, welche Fehlen würden. In der FAQ steht --> A yellow X is used for warning messages (e.g., machine does not have the latest Service Pack) Wie soll ich die Meldung von MBSA nun verstehen? Soll ich die Patches nochmals installieren? Danke für eure Hilfe
  6. @Erik Habe eigentlich schon das neue Template. Zumindest ist bei mir dieser Menüpunkt vorhanden. Kannst mir aber gern das Template auf pwihler @ gmx . ch mailen, dann probier ich's mal aus. danke
  7. Der User muss die Updates ja auch nicht ablehnen. Zum Zeitpunkt des Erscheinens dieses Dialogs sind die Updates ja schon installiert.
  8. Jo das mit dem Neustart ist mir schon klar :) nur isses halt biss komisch, das die schaltfläche "Nein" halt immer ausgegraut ist... Ist vielleicht ned so der passende Vergleich, aber beim Admin kann ich ja auch bestimmen, ob ich Neustarten will oder nicht. Warum soll das bei einem User nicht gehen?
  9. Hi Leute Habe einen SUS-Server rennen. Einstellungen werden über GPOs verteilt. Funktioniert einwandfrei soweit. Nach erfolgter Installation der Updates auf den Clients erhält der Benutzer die Meldung (sofern notwendig), dass Updates installiert wurden und der Rechner neu gestartet werden müsse. Bei diesem Dialog kann der Benutzer aber nur die Schaltfläche "Ja" aktivieren. Meine Frage nun, warum kann der Benutzer den Dialog nicht mit "Nein" beantworten? Denn leider klicken viele Leute planlos auf "Ja" und beschweren sich danach, dass der Rechner neu gestartet habe... Danke für eure Hilfe :) Gruss Morph
  10. Habe das gleiche Problem auch schon mal gehabt. Hab dann einfach einen anderen Kanal fürs WLAN genommen und das hat nachher super funktioniert... :)
  11. Hier die aktuelle Konfiguration: Current configuration: ! version 11.2 service timestamps debug uptime service timestamps log uptime no service password-encryption no service udp-small-servers no service tcp-small-servers ! hostname gde_gde ! enable password X ! ip subnet-zero ip domain-name osggemro01 ! interface Ethernet0 description *** LAN XXXXXXXX *** ip address 10.56.15.60 255.255.255.192 ip helper-address 10.56.15.10 ! interface Serial0 description *** Link nach XXXXXXXXX *** ip address 10.56.15.250 255.255.255.252 bandwidth 2000000 ! ip classless ip route 0.0.0.0 0.0.0.0 10.56.15.61 ip route 10.56.15.64 255.255.255.224 10.56.15.249 banner exec ^CC G E M E I N D E H A U S X X X X X X X X X X X ^C ! line con 0 password X login line vty 0 4 exec-timeout 0 0 password X login ! end Es geht wie gesagt darum, das "DHCP Relay" auf dem Router zu aktivieren, sodass die Clients hinter dem Router auf den DHCP zugreifen können.
  12. Hallo Frank04 Der Router soll einfach die DHCP-Anfragen eines Clients an einen DHCP-Server im Netzwerk weiterleiten. Dies tut er im moment nicht. Gibts bei Cisco wie bei 3com "UDP Helper Services", welche mir diese Weiterleitung ermöglichen? Sollte ja schon sein... Der Befehl "show run" gibts bei dem Router gar ned...
  13. Hallo Leute Muss einen Cisco 1601 Router konfigurieren, dass er DHCP-Anforderungen durchlässt. Habe kein Konsolenkabel, die Konfiguration kann ich nur über Telnet machen. Kenne die Cisco-Befehle nicht, könnt ihr mir da weiterhelfen? Danke Gruss Morph
  14. Hallo Leute Ein Exchange 2000 Server ist bei uns in Betrieb und ich möchte die Mailkommunikation über einen Mailgateway konfigurieren. Dieser Gateway soll gleichzeitig Mails nach Viren scannen und SPAM-Filtering vornehmen. Welche SW/HW benötige ich dafür? Wo kann ich mir die entsprechenden Infos holen? Danke für eure Tipps Gruss Morph
  15. bin doch ein depp :D hab den "fehler" gefunden. hab anstelle von default domain policy fälschlicherweise die default domain controller policy geändert. :rolleyes: da kann i ja noch lange warten, bis sich was tut... danke für eure bemühungen!
  16. zu 1. ist mir jetzt im nachhinein auch klar geworden ;) zu 2. Ich meld mich als "User" an, öffne die Verwaltung in der Systemsteuerung, klicke lokale Sicherheitseinstellungen mit der rechten Maustaste an und wähle "ausführen als" und geb da den Admin der Domäne ein. Unter "effektive Einstellung" steht folgendes: Kennwortchronik erzwingen = 1 Gespeicherte Kennwörter Komplexitätsanforderungen = Deaktiviert umkehrbare Verschlüsselung = Deaktiviert Maximales Alter = 42 Tage Minimale Kennwortlänge = 0 Zeichen Minimales Kennwortalter = 0 Tage Obwohl ich die Default Domain Policy ändere, tut sich da nichts... Und auch auf dem DC ist die Datei Gpttmpl.inf im SYSVOL-Verzeichnis mit den oben genannten Werten gespeichert, obwohl ich die Default Domain Policy abgeändert habe...
  17. hab die richtlinie auch schon in die default domain policy gesetzt, hat leider nix gebracht... wenn ich mich als user anmelde, sollte ich das passwort zwar ändern können, aber mit mindestlänge. schau ich in der verwaltung und führe als Admin auf der Arbeitsstation die "lokale Sicherheitseinstellungen" aus, sind da ja unter anderem die "effektive Einstellungen" unter Kontorichtlinien --> Kennwortrichtlinien zu sehen. sind dies die Richtlinien, welche in der default domain policy gesetzt wurden? @brwic danke für den Link, werd mich da mal erkundigen.
  18. Hallo Leute Habe zurzeit ein kleines Problem. Hab eine Testumgebung mit VirtualPC aufgebaut. 2 Server und 1 Client. Bin gerade dabei, die Gruppenrichtlinien etwas genauer unter die Lupe zu nehmen. Dabei habe ich folgendes Problem: Habe im AD eine neue OU "Arbeitsstationen" erstellt, welche alle PCs der Testumgebung enthalten, vorläufig halt nur eine WS :D . Auf diese OU habe ich eine Gruppenrichtlinie gesetzt, welche mir verbietet, beim Wechsel des Kennworts wieder dasselbe zu nehmen, minimale Länge des Passwortes 6 Zeichen, Mindestalter Passwort 0 Tage, Maximalalter des Passworts 30 Tage. Soweit, so gut. Melde ich mich nun als User an der WS an, wird die Richtlinie übernommen und angewendet. Ändere ich jetzt das Passwort, kann ich zwar wegen den Richtlinien nicht mehr dasselbe verwenden, jedoch dard das Passwort kürzer als 6 Zeichen sein. Mit der Richtlinie sollte dies nicht möglich sein. Die Richtlinie überschreibt ja die lokalen Sicherheitsrichtlinien. Melde ich mich aber lokal am System der WS an, ändere die Sicherheitsruchtlinien, melde mich erneut als lokaler User anfunktionierts tadellos. Warum wird die minimale Passwortlänge auf Domänenebene nicht übernommen? Any ideas?
  19. hi frame, des hab ich schon durch, kann die applikation angeben, welche nach dem aufbau einer TS-Session gestartet wird. nur muss sich der user dann zusätzlich am TS anmelden und genau diese anmeldung möchte ich nicht haben. auch wenn ich im clientverbindungsmanager die infos zur anmeldung eingebe, klappts ned, wie du schon sagtest. Kann ich mich auch als eine art "gast" am TS anmelden, welcher mir trotzdem die applikation automatisch startet, die zusätzliche anmeldung aber nicht benötigt? danke für die tipps
  20. hi frame, müssts aber für den TS von MS haben, gibts da auch eine möglichkeit? Habe da zwar eine Einstellung gefunden, Terminaldienstekonfiguration --> Konfiguration von Microsoft RDP 5.0, diese Einstellungen gelten aber anscheinend für alle User, welche sich an den TS anmelden... bräuchte es aber nur individuell... kann man da was machen?
  21. Hallo zusammen Habe einen TS installiert und möchte nun Benutzern eine Anwendung zur Verfügung stellen. Nunn muss sich der Benutzer am TS anmelden, danach startet die Applikation automatisch, soweit hab ich's schon mal. ;) Gibts nun die Möglichkeit, dass sich der User nicht erneut am TS anmelden muss, sondern einfach gesagt, ein Icon auf dem Desktop hat, welche Verbindung mit dem TS aufnimmt und dann direkt die Applikation startet, ohne sich am TS anzumelden? Im Terminalclient kann ich die Option aktivieren, dass sich der User mit entsprechenden Anmeldedaten am TS automatisch anmeldet, aber dies funktioniert irgendwie nicht... Geht das überhaupt oder ist die Anmeldung am TS zwingend? Danke für eure Tipps Gruss Morph
  22. Hallo Leute Situation: Habe VirtualPC auf meinem Rechner installiert. Zwei Server laufen virtuell, der eine dient als DHCP-Server. Ein virtueller Client soll nun eine IP-Adresse von diesem virtuellen DHCP-Server erhalten. Problem: In unserem realem Netzwerk habe ich schon einen DHCP stehen. Wenn nun der virtuelle Client eine DHCP-Anfrage startet, erhalte ich immer die IP vom realen DHCP. Gibts da ne Möglichkeit, dem Client zu sagen, welchen DHCP-Server er nehmen soll? Wenn die Netzwerke getrennt wären wärs ja einfach... Habt ihr irgendwelche Tipps? Danke, Cheers Morph
  23. Hallo Leute Habe ein HP StorageWorks DLT VS 40/80 in einem Dell PE 4400 in Betrieb. Als Backup-Applikation setze ich Backup Exec V8.6 Build 3878 ein. Windows-Treiber sowohl auch die Veritas Treiber sind die aktuellsten... Habe die Laufwerkseinstellung folgendermassen konfiguriert: Blockgrösse: 64K Puffergrösse: 1024K Pufferzahl: 10 Oberer Schwellenwert: 7 Hatte vorher ein Quantum DLT-7000 im Einsatz, welches mir höhere Durchsatzraten beschert hatte (ca. 350MB/min). Das DLT-Drive von HP schafft aber nur ca. 250MB im Schnitt. Gut, is ja ned ein riesiger Unterschied, finds aber dennoch keine zufriedenstellende Leistung... Kennt jemand von euch irgendwelche Tipps, mit denen ich die Backup-Performance erhöhen kann? Danke schonmal GruSS Morph
  24. Hi PhoenixThear Genau das wars, mit den UNC-Pfaden klappts wunderbar :) besten Dank für den Tipp, das ich da nicht drauf gekommen bin... Aber jetzt wo du's sagst, Office 97 verwendet auch UNC-Pfade und keine Laufwerkmappings... Super :cool: Frohes Fest und n' guten Rutsch ;)
×
×
  • Create New...