Jump to content

dvbuddy

Members
  • Gesamte Inhalte

    297
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über dvbuddy

  • Rang
    Member
  1. Danke, ist jetzt verifiziert und funktioniert.
  2. Ja, die sind doof (single lable... ich kam nicht drauf... danke) . Hab ich aber so übernommen. Umbenennen kurzfristig, nicht möglich. Windows 10 1703 war kein Problem.
  3. Moin, ich hab eine alte 2012r2 Domäne ohne .local. , also nur einen kurzen Namen: wie ABC Windows 10 laptops waren bis jetzt kein Problem. Beim Versuch die neuen Laptops zur Domäne hinzuzufügen, bekomme ich den Fehler, das sie nicht zur Domäne verbunden werden können. (_ldap_tcp.dc_mcdcs.domäne) Beide DC´s mit einwandfreiem DCDIAG, nslookup vom Client einwandfreie Auflösung. Firewall temp aus, Virenschutz temp aus. Hat jemand eine Idee? Gruß dvbuddy
  4. Danke für die Tips. Wir bekommen halt Anfragen wegen der DSGVO und Verschlüsselung mit Bitlocker. Muss ich halt auch noch testen was ohne 2016 geht und was noch einigermaßen Sinn machen würde... Ich muß meine Testumgebung wegen CSV Verschlüsselung, auch noch mit nem 2012r2 Cluster ausbauen...
  5. Moin, ich hab ein Testsystem mit einem Physikalischen Server der mit TPM Chip, Windows 2016 und der Hyper-V Rolle installiert ist. Darauf habe ich den Chip im Bios aktiviert und Bitlocker installiert. Das Systemlaufwerk C konnte ich so, ohne Probleme verschlüsseln. Nun meine Fragen: 1. Nun möchte ich einen virtuellen 2012R2 Testserver (Gen1) ebenso mit Bitlocker verschlüsseln und zwar unter zu Hilfenahme des TPM chips. Ist das möglich? Wenn ich in der VM die TPM Konsole aufrufe, wird kein TPM Modul erkannt (unter VM Einstellungen Sicherheit, habe ich alles aktiviert) Ich möchte sie nicht mit dem Weg über die GPO verschlüssel. Das funktioniert zwar, aber ich möchte kein PIN oder Passwort, bei jedem Neustart eingeben müssen. 2. Kann ich auf einem 2012R2 Cluster auch ohne "Shielded VMs und Guarded Hosts" von Windows 2016, mit Verschlüsselung und Lifemigration arbeiten? 3. Hat jemand Erfahrungen mit verschlüsselten CSV unter 2012R2 Clustern? Gruß Dvbuddy
  6. Moin, hatte noch einiges erfolglos getestet. Letzten Endes (ich vergas zu erwähnen das es ein kleiner BX400 Bladeserver mit 3 Serverblades und einem JBOD Blade von Fujitsu ist...) war es das Connectionblade des Bladeservers. Der Status des Bladeservers war zwar in allen Bereichen grün, aber in den Logs gab es vor einer Woche (also weit vor den Auswirkungen) eine Fehlehlemeldung. Blade server neu gestartet und Connectionblade neu Initialisiert... Alles wieder in Ordnung! Danke für die Tipps. Gruß dvbuddy
  7. Moin, hab ich schon probiert... klapt nicht. Eine ist Version eins, da hab ich es auch mal mit ner älteren versucht. KLappt auch nicht. Gruß dvbuddy
  8. Moin, ich hab einen 2012r2 Server Cluster mit 2 Nodes. Nach eine herunterfahren während des Speicherns, hab ich ein Problem mit den Netzwerkkarten von zwei VM´s. Ich kann sie weder von aussen anpingen, noch von der VM ins Netz pingen. Wenn ich andere VM´s (gleicher virtueller Switch) anpinge ist das möglich. Bei der Problembehandlung bekomme ich den Fehler GetAdaptersInfo failed with error:232 Integrationsdienste kann ich nicht neu istallieren, da sie aktuell sind. Hat jemand einen Tipp wie ich die Nezwerkkarten wieder zum laufen bekomme? Danke dvbuddy
  9. Du bist der Hel des Tages !!!!! Danke Alt + Space hat gereicht! Läuft wieder!!! Danke !!!!
  10. Moin, ich hab da son Problem mit einem Progamm auf dem Desktop. Beim letzen Benutzen, wollte ich das Programfenster nur kleiner machen, da hat es sich minimiert. Wenn ich es nun neu starte, startet es immer minimiert und ich kann das Fenster (auch wenn ich es in der Taskleistevorschau sehe) nicht mehr maximieren. Neustart des Rechners und in den Eigenschaften der Verknüpfung auf maximiert stellen bringen nichts. Neuinstallation kann ich nicht durchführen. Hat jemand ne Idee, wo die Fenstergrößendaten gespeichert werden? Gruß dvbuddy
  11. O.K. Danke. CU und Rollups sind für mich gedanklich immer das Gleiche. Hast natürlich recht. Sicherung ist ist mit Image und auf Dateiebene immer Tagesaktuell ... Aber der Hinweis ist schon wichtig. Danke für die Info. Ich war mir da nicht so sicher, da man bei anderen Produkten immer mal ein "inoffizielles" majorrelease zwischenupdaten sollte. Dann werd ich mal am WE loslegen :-) Gruß Bernd
  12. Moin, ich habe einen Exchange 2013 mit Servicepack1 (auf 2012R2 Standard) und möchte ihn auf den neuesten Stand bringen. Mit welchem Rpollup Update kann ich anfangen und mit welchen sollte mann weiter machen. Ich würde natürlich gern ein paar überspringen. Gruß Bernd
  13. Danke für deine Antwort und Einschätzung. Ich werde dies so weiter geben. Gruß Bernd
  14. Danke für die Antworten. Das mit dem Design ist mir klar. Ich hätte auch gern den dritten Server gehabt... Das Budget gabs nicht her und Microsoft hat es unserem Vertrieb versichert, das es keine Probleme gibt..... Auch auf einen hardware DC außerhalb wurde, trotz meiner Bedenken verzichtet... (wie hab ich es mal von einem MVP gehört: Man "kann" seine Cousine heiraten, es ist aber scheiße...;-) So muss ich halt umsetzen, was nun genehmigt wurde. Die Hochverfügbarkeit ist bei dem Kunden aber auch nicht sooo extrem relevant. Umstellen? Da kein Quorum vorhanden war, habe ich einen Dateifreigabezeugen erstellt. Hätte ich noch etwas umstellen müssen? Ich hatte einen zweiten Dateifreigabezeugen hinzugefügt und dann versucht zu löschen... Hat nicht funktioniert. Den zweiten konnte ich ohne problme entfernen.
  15. Hallo, ich habe in Problem mit einem Dateireigabezeugen. Die Umgebung sieht wie folgt aus: 2 Server mit 2016 Datacenter für S2D mit je 5x 450 GB SSD, 5 x 2TB SATA und 2x 800 Gb NVMe. Verbunden sind die Server über eine geteamte 2x 25 GB RDMA Karte. Ich haben den Cluster und den S2D Pool erstellt. Des Weiteren habe ich 2 Volumes erstellt. Des weiteren einen Dateireigabezeugen auf einem Qnapnas. Die Clusterüberprüfung zeigt keine Fehler oder Warnungen. Sobald ich einen Server herunterfahre, verabschiedet sich mein cluster langsam aber sicher. Zunächst schiebt er die VM´s auf die andere Node, doch nach kurzer Zeit sind sie nicht mehr erreichbar. Auch die Console verabschiedet sich, sodas man nicht mal Fehler prüfen kann. Da die Fehler: >Fehler in der Clusterressource "Dateifreigabenzeuge" des Typs "File Share Witness" in der Clusterrolle "Clustergruppe". Abhängig von den Fehlerrichtlinien für die Ressource und die Rolle wird vom Clusterdienst möglicherweise versucht, die Ressource auf diesem Knoten online zu schalten oder die Gruppe auf einen anderen Knoten des Clusters zu verschieben und die Ressource dann neu zu starten. Prüfen Sie den Ressourcen- und Gruppenzustand mit dem Failovercluster-Manager oder mit dem Windows PowerShell-Cmdlet "Get-ClusterResource".< >Der Clusterdienst wird heruntergefahren, da die Quorumverbindung getrennt wurde. Dies kann darauf zurückzuführen sein, dass die Netzwerkverbindung zwischen einigen oder allen Knoten im Cluster unterbrochen wurde oder dass ein Zeugendatenträgerfailover stattgefunden hat. Führen Sie den Konfigurationsüberprüfungs-Assistenten aus, um die Netzwerkkonfiguration zu prüfen. Wenn das Problem weiterhin besteht, prüfen Sie, ob Hardware- oder Softwarefehler in Bezug auf den Netzwerkadapter vorliegen. Prüfen Sie auch, ob andere Netzwerkkomponenten fehlerhaft sind, an die der Knoten angeschlossen ist, z. B. Hubs, Switches oder Brücken.< auf ein Problem mit dem Dateifreigabezeugen hindeuten. Habe ich einen weiteren auf einem Windowsserver eingerichtet und wollte den vom NAS entferenen. Da die über die console fehlschlug habe ich es über Powershell probiert. Funktioniert auch mit Remove-ClusterResource "Dateifreigabenzeuge" -force nicht, "da sie eine Clusterresource ist" Hat jemand eine Idee P.S.: Ich hab den S2D Cluster schon bei uns im Testbetrieb voll funktionsfähig am Laufen gehabt. Nun beim Kunden (noch im Testbetrieb) gibt es diese Probleme. Einziger Unterschied die Domäne und Quorum auf dem NAS....
×