Jump to content

kryble

Junior Member
  • Content Count

    100
  • Joined

  • Last visited

Community Reputation

10 Neutral

About kryble

  • Rank
    Junior Member
  1. Danke für deine schnelle Antwort! Ich habe die Vertrauensstellung schon von beiden Servern aus angelegt, jedesmal bidirektional. Beim Anlegen gabs auch keine Probleme ... Muss ich beim 2008-Server noch weitere Rollen neben der Active Directory Rolle einrichten? Was kann man noch probieren?
  2. Hallo zusammen, zwecks Migration habe ich eine Vertrauensstellung zwischen zwei Domänen eingerichtet, die auch problemlos funktioniert. Nun möchte ich in der Quelldomäne (2K3) in die Gruppe "Administratoren" den Administrator der Zieldomäne (2K8) hinzufügen. Beide Domänen sind im einheitlichen 2003-Modus. Wähle ich nun auf dem DC der Quelldomäne unter "Active-Directory Benutzer und Computer" die Gruppe Administratoren aus, wähle "Hinzufügen" und wechsle den Pfad auf den Namen der Zieldomäne aus (Vertrauensstellung besteht ja), kann er keinen Benutzer der Zieldomäne finden. Wenn ich auf "Jetzt suchen" klicke, um alle Benutzer-Objekte zu finden, erscheint als Fehlermeldung: "Der Server ist nicht funktionstüchtig". Weitere Fehler werden nicht angezeigt, die Ereignisanzeige auf beiden Servern ist sauber und auch DCDIAG zeigt keine Probleme an. Ich brauche diese Einstellung allerdings, damit der Administrator der Zieldomäne auf den Kennwortexportserver (PES) zugreifen kann. Ansonsten klappt die Migration problemlos, nur leider ohne Kennwörter. Wer kann mir weiterhelfen?
  3. Hi, habe in letzter Zeit zunehmend die Beobachtung machen müssen, dass Mails, die von einem BlackBerry an unseren Exchange-Server geschickt wurden, vom IMF geblockt werden. Das ist eigentlich auch zu erwarten, da Mails von BlackBerry-Geräten immer über die SMTP-Server von BlackBerry geschickt werden (also bspw. smtp03.bis.eu.blackberry.com) aber die E-Mail-Adresse xyz@instantemail.t-mobile.de oder xyz@mobilemail.vodafone.de "vortäuschen" (ich rede nicht von unternehmenseigenen BES). Ich habe zwar schon die Absenderkennung deaktiviert und die SMTP-Server auf die Whitelist hinzugefügt, aber dennoch werden die Mails laut Status-Manager vom IMF gelöscht. Habt ihr solche Probleme auch? Oder weiß sogar jemand eine Lösung für das Problem? Vielen Dank! Daniel
  4. Hi zusammen, hatte letztens mit einem Samsung Syncmaster 400Pxn zu tun, weil auf dem Monitor ein Windows XP Embedded installiert ist. Testhalber hatte ich den in meine Domäne aufgenommen, was auch ganz gut geklappt hat. Mittlerweile ist er wieder raus. Nun habe ich aber ein Problem: Vor dem Beitritt zur Domäne hat sich eine Samsung-Anwendung (MagicNet) gestartet, nach dem sich das Windows hochgefahren hat und bevor man und ohne das man sich anmelden musste. Nun ist es so, dass das Windows XP Embedded startet und man sich per Strg+Alt+Entf anmelden muss. Die Anwendung startet also nicht mehr. Ich habe schon probiert mit einem AutoLogon per Registry weiterzukommen, allerdings scheint das WinXPe nicht zu unterstützen. Was kann ich also jetzt noch tun, außer das Windows irgendwie drüber zu bügeln? Schonmal vielen Dank für eure Hilfe!
  5. Probier doch mal: Set WshNetwork = CreateObject("WScript.Network") WshNetwork.AddWindowsPrinterConnection "\\PrintServer1\Drucker1" WshNetwork.AddWindowsPrinterConnection "\\PrintServer1\Drucker2" WshNetwork.AddWindowsPrinterConnection "\\PrintServer1\Drucker3" WshNetwork.SetDefaultPrinter "\\PrintServer1\Drucker2" Also erst mittels AddWindowsPrinterConnection mehrere Drucker anlegen und zum Schluss einen als Standard definieren.
  6. Hat keiner mit SMTP-Sinks Erfahrungen gemacht? Wie löst ihr die Disclaimer Problematik?
  7. Hi, danke für deine Antwort. Leider klappts auch mit Outlook Express nicht, wenn ich meinen Exchange-Server als SMTP-Server eintrage. Auch per Telnet verschickte Mails funktionieren nicht. Dabei sieht mein smtpreg.vbs /enum genauso aus wie hier angegeben. Auch die Berechtigungen zum Skript stimmen und das Skript ist eine Kopie von dem hier. Das mit den zwei VSMTP's habe ich nicht ganz verstanden. Reicht es nicht, wenn ich über meinen einzigen SMTP-Connector alle Mails an einen SMTP-Relay (als Smarthost) weiterleite? kryble
  8. Hi, ich habe mir den Beitrag bei msxfaq.de durchgelesen und auch die Technet-Artikel studiert. Nur bei mir funktioniert das Senden mit dem Sink auch nicht. Ich verwende Exchange 2003 und Outlook 11 auf allen Clients. Exchange liefert ausgehende Mails über einen Connector an einem Mailrelay (ASL) ab. Stört sich der EventSink daran? Danke für eure Hilfe! kryble
  9. Schreib doch einfach ein Skript welches beim An- und Abmelden ausgeführt wird und ein paar Daten in eine Datei, die auf einer Netzwerkfreigabe liegt, schreibt. Datum, Benutzername sowie IP kannst du sehr simpel ermitteln, dazu steht mehr hier im Board oder du findest sowas bei Google. Das macht natürlich nur Sinn, wenn jeder Benutzer auch einen eigenen Domain-Account hat, damit man diese später im Log unterscheiden kann.
  10. Hi Anakim, hast du das Skript per GPO als Login-Skript hinzugefügt? Wenn ja, achte darauf das es zur Benutzerkonfiguration, nicht zur Computerkonfiguration hinzugefügt wird. Hatte das selbe Problem und die Login-Skripts dann bei der Benutzerkonf. hinzugefügt, seit dem gehts. kryble
  11. Oh Gott wie doof, danke für deinen Hinweis. Genauso wars natürlich. Peinlich...
  12. Hi, ich habe mir ein Gruppenrichtlinienobjekt erstellt, welches das Windows-Layout unternehmensweit anpassen soll. Es besteht aus einer Computerkonfiguration, bei der alle Einstellungen auch übernommen werden, und aus einer Benutzerkonfiguration, bei der einige Einstellungen nicht übernommen werden (beide Konfigurationen sind aktiv). Die Einstellungen, die nicht funktionieren, sind: Administrative Vorlagen->Startmenü und Taskleiste->Option "Abmelden" dem Startmenü hinzufügen = Aktiviert Administrative Vorlagen->Startmenü und Taskleiste->Symbol "Programmzugriff und -standards" aus dem Startmenü entfernen = Aktiviert Müssen für diese Einstellungen irgendwelche Voraussetzungen getroffen werden? Die Clients, auf denen ich's getestet habe, sind frisch installiert und mit allen Updates versorgt (Win XP Prof SP2). Server ist Windows 2003 Standard. Jemand eine Idee oder Erfahrungen in der Richtung? kryble
  13. Besser wäre vielleicht "select Volume 0", da D auch mal gern eine zweite Festplatte sein kann. Volume 0 hingegen scheint immer ein CD-Laufwerk zu sein, zumindest nach einigen Stichproben.
  14. Hi, ich habe einen DFS-Stamm im AD freigegeben, der die Daten unter verschiedenen Zielen auch repliziert. Nun habe ich mich mit der Theorie von Schattenkopien unter Windows Server 2003 vertraut gemacht und möchte die Vorteile für diesen DFS-Stamm nutzen. Habt ihr da Erfahrungen oder Berichte? Ich vermute, dass ich den VSS auf allen Zielen des DFS-Stamm aktivieren muss. Auch kann ich den Staging-Bereich nicht auf dem selben Volume haben, in dem die Daten der jeweiligen DFS-Ziele liegen (da es Betriebssystemdaten sind), richtig? Vielen Dank für eure Hilfe! P.S.: Server haben Windows Server 2003 Standard als OS
  15. Hi, in letzter Zeit häufen sich die Probleme nach einem Serverneustart (Windows 2003). Im Eventlog steht, dass der Anmeldedienst angehalten wurde. Infolge dessen können sich keine User mehr an der Domaine anmelden. Nach einem manuellen Start des Dienstes gehts problemlos. Manchmal ist der Dienst auch gestartet und es treten Probleme beim Anmelden auf (meist Profilverzeichnisse etc. nicht gefunden, Zugriff verweigert). Nach einem Neustart des Dienstes geht es dann. Hat jemand eine Idee wie man ohne manuelles Eingreifen den Dienst zum sauberen Arbeiten überredet? Danke für eure Hilfe!
×
×
  • Create New...