Zum Inhalt wechseln


Foto

Probleme nach DCPromo


  • Dieses Thema ist geschlossen Dieses Thema ist geschlossen
50 Antworten in diesem Thema

#16 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. August 2005 - 20:26

@ Kohn

w32tm /monitor
berlin.CTSirchingen.local *** PDC *** [192.168.0.10]:
ICMP: 0ms delay.
NTP: +0.0000000s offset from berlin.CTSirchingen.local
RefID: time.windows.com [207.46.130.100]
stuttgart.CTSirchingen.local [192.168.0.11]:
ICMP: 0ms delay.
NTP: -0.0263747s offset from berlin.CTSirchingen.local
RefID: berlin.CTSirchingen.local [192.168.0.10]

C:\Dokumente und Einstellungen\rdp>w32tm /monitor
berlin.CTSirchingen.local *** PDC *** [192.168.0.10]:
ICMP: 0ms delay.
NTP: +0.0000000s offset from berlin.CTSirchingen.local
RefID: time.windows.com [207.46.130.100]
stuttgart.CTSirchingen.local [192.168.0.11]:
ICMP: 0ms delay.
NTP: -0.0235693s offset from berlin.CTSirchingen.local
RefID: berlin.CTSirchingen.local [192.168.0.10]
--------------------------------------------------------------------------------------------------------------------
Und bei FRS Diag auf dem 2 Dc kommt folgendes raus:

------------------------------------------------------------
FRSDiag v1.7 on 08.08.2005 22:17:06
.\STUTTGART on 2005-08-08 at 22.17.06
------------------------------------------------------------


Detecting this machine's domain role ... Domain Controller
Processing File Replication Service Event Log... Empty or Non-Existant, Skipping!
Processing Application Event Log... 19 items...Done!
Processing System Event Log... 23 items...Done!
Processing Directory Service Event Log... Empty or Non-Existant, Skipping!
Processing DNS Server Event Log... Empty or Non-Existant, Skipping!

Processing ntfrsutl Version....Done!
Processing ntfrsutl ds.....Done!
Processing ntfrsutl sets.....(Creating connstat...Done!)...Done!
Processing ntfrsutl configtable.....(Dumping SYSVOL....Done)...Done!
Processing ntfrsutl inlog....Done!
Processing ntfrsutl outlog....Done!
Processing ntfrsutl stage....Done!

Processing NTFRS Debug Logs ...
NtFrs_0001.log(07.08.2005 00:20:17) ... Done
NtFrs_0002.log(07.08.2005 18:41:30) ... Done
NtFrs_0003.log(07.08.2005 23:06:17) ... Done
NtFrs_0004.log(08.08.2005 19:36:24) ... Done
NtFrs_0005.log(08.08.2005 22:15:10) ... Done ... Done with all logs!

Processing Services and Shares check...Done!
Processing Registry Dump of NtFrs related Keys ...Done!
Processing repadmin /showreps....Done!
Processing repadmin /showconn....Done!

All Done!

------------------------------------------------------------
FRSDiag v1.7 on 08.08.2005 22:17:06
.\STUTTGART on 2005-08-08 at 22.17.06
------------------------------------------------------------

Checking for minimum FRS version requirement ... passed
Checking for errors/warnings in ntfrsutl ds ... passed
Checking for Replica Set configuration triggers... passed
Checking for suspicious file Backlog size... passed
Checking Overall Disk Space and SYSVOL structure (note: integrity is not checked)...
ERROR: Junction Point missing on "c:\windows\sysvol\sysvol"
ERROR: Junction Point missing on "c:\windows\sysvol\staging areas"
......... failed 2
Checking for suspicious inlog entries ... passed
Checking for suspicious outlog entries ... passed
Checking for appropriate staging area size ... passed
Checking for errors in debug logs ... passed
Checking NtFrs Service (and dependent services) state...passed
Checking NtFrs related Registry Keys for possible problems...passed
Checking Repadmin Showreps for errors...passed


Dies wirft er grad alles aus.......... zu wenig ?
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#17 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. August 2005 - 20:33

Und das vom ersten (SBS) DC :

------------------------------------------------------------
FRSDiag v1.7 on 08.08.2005 22:29:42
.\BERLIN on 2005-08-08 at 22.29.42
------------------------------------------------------------


Detecting this machine's domain role ... Domain Controller (PDC)
Processing File Replication Service Event Log... Empty or Non-Existant, Skipping!
Processing Application Event Log... 25 items...Done!
Processing System Event Log... 31 items...Done!
Processing Directory Service Event Log... Empty or Non-Existant, Skipping!
Processing DNS Server Event Log... Empty or Non-Existant, Skipping!

Processing ntfrsutl Version....Done!
Processing ntfrsutl ds.....Done!
Processing ntfrsutl sets.....(Creating connstat...Done!)...Done!
Processing ntfrsutl configtable.....(Dumping SYSVOL....Done)...Done!
Processing ntfrsutl inlog....Done!
Processing ntfrsutl outlog....Done!
Processing ntfrsutl stage....Done!

Processing NTFRS Debug Logs ...
NtFrs_0001.log(06.08.2005 20:39:55) ... Done
NtFrs_0002.log(07.08.2005 00:20:18) ... Done
NtFrs_0003.log(07.08.2005 23:35:26) ... Done
NtFrs_0004.log(08.08.2005 19:36:45) ... Done
NtFrs_0005.log(08.08.2005 22:29:42) ... Done ... Done with all logs!

Processing Services and Shares check...Done!
Processing Registry Dump of NtFrs related Keys ...Done!
Processing repadmin /showreps....Done!
Processing repadmin /showconn....Done!

All Done!
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#18 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. August 2005 - 20:35

------------------------------------------------------------
FRSDiag v1.7 on 08.08.2005 22:29:42
.\BERLIN on 2005-08-08 at 22.29.42
------------------------------------------------------------

Checking for minimum FRS version requirement ... passed
Checking for errors/warnings in ntfrsutl ds ... passed
Checking for Replica Set configuration triggers... passed
Checking for suspicious file Backlog size... passed
Checking Overall Disk Space and SYSVOL structure (note: integrity is not checked)...
ERROR: Junction Point missing on "c:\windows\sysvol\sysvol"
ERROR: Junction Point missing on "c:\windows\sysvol\staging areas"
......... failed 2
Checking for suspicious inlog entries ... passed
Checking for suspicious outlog entries ... passed
Checking for appropriate staging area size ... passed
Checking for errors in debug logs ...
ERROR on NtFrs_0005.log : "ERROR_ACCESS_DENIED" : <SndCsMain: 3804: 877: S0: 19:43:02> :SR: Cmd 0025d218, CxtG c75f4c13, WS ERROR_ACCESS_DENIED, To stuttgart.CTSirchingen.local Len: (370) [SndFail - rpc call]
ERROR on NtFrs_0005.log : "ERROR_ACCESS_DENIED" : <SndCsMain: 3804: 904: S0: 19:43:02> :SR: Cmd 0025d218, CxtG c75f4c13, WS ERROR_ACCESS_DENIED, To stuttgart.CTSirchingen.local Len: (370) [SndFail - Send Penalty]
ERROR on NtFrs_0005.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain: 3324: 904: S0: 19:42:52> :SR: Cmd 0025dec0, CxtG c75f4c13, WS EPT_S_NOT_REGISTERED, To stuttgart.CTSirchingen.local Len: (370) [SndFail - Send Penalty]
ERROR on NtFrs_0005.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain: 3804: 884: S0: 19:42:52> :SR: Cmd 01163d18, CxtG 9ac6d158, WS EPT_S_NOT_REGISTERED, To stuttgart.CTSirchingen.local Len: (370) [SndFail - rpc exception]
ERROR on NtFrs_0005.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain: 3804: 904: S0: 19:42:52> :SR: Cmd 01163d18, CxtG 9ac6d158, WS EPT_S_NOT_REGISTERED, To stuttgart.CTSirchingen.local Len: (370) [SndFail - Send Penalty]




Found 2 ERROR_ACCESS_DENIED error(s)! Latest ones (up to 3) listed above
Found 6 EPT_S_NOT_REGISTERED error(s)! Latest ones (up to 3) listed above

......... failed with 8 error entries
Checking NtFrs Service (and dependent services) state...passed
Checking NtFrs related Registry Keys for possible problems...passed
Checking Repadmin Showreps for errors...passed

Da ist aber einiges im Argen ?
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#19 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 08. August 2005 - 21:25

Hi Arnd,

uh großes prob mit dem Sysvol-Verzeichnis

du könntest jetzt zwar versuchen das Sysvol-Verzeichnis manuell wieder einzurichten:
http://support.micro...kb;en-us;315457

davon würde ich dir aber abraten.

Würde den DC2 aus der Domäne per dcpromo rausnehmen... (falls er das noch zulässt)
und danach den Server komplett neu mit ner slipstreamed 2k3 sp1 CD installieren.

Und danach nach Anleitung von Bea Mulzer als Failover-DC installieren... wenn du willst kann ich auch noch nen kleinen Tippartikel zur Installation eines weiteren DC´s in ner SBS-Domäne machen... hab eh vor ein paar Tagen screenshots einer 2k3 Serverinstallation in einem SBS-Netz gemacht.

https://www.mcseboar...54&postcount=51

LG Gadget

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#20 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. August 2005 - 21:38

@Kohn

Ich habe es genau so nach der Anleitung von Bea Mulzer gemacht...........

Hat ja auch dann bis zum ersten replizieren funktioniert,ist das jetzt ein
Sysvol oder Dns Problem ?

Danke schonmal............
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#21 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 08. August 2005 - 21:44

Hi Arnd,

neuinstallation wäre zwar meine bevorzugte Lösung... aber falls du noch andere Lösungmöglichkeiten ausschöpfen willst kannst du ja mal das Diagnostic Logging für den File-Replication-Service auf Maximum einschalten

http://www.microsoft...69a0db2a56.mspx

und Logs unter
%Systemroot%\Debug

auswerten.

LG Gadget

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#22 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 08. August 2005 - 21:49

Hi arnd,

Ich habe es genau so nach der Anleitung von Bea Mulzer gemacht...........
Hat ja auch dann bis zum ersten replizieren funktioniert,ist das jetzt ein
Sysvol oder Dns Problem ?


du hast auf jeden fall ein Problem mit dem File-Replication-Service... und das kommt evtl. durch die anfänglichen DNS-Probleme....

wie gesagt... ich würde den Server demoten und nochmal von vorne anfangen... falls dies möglich ist..

LG Gadget

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#23 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 08. August 2005 - 22:28

@Kohn

ich habe ein ganz anderen frisch installierten Server nach der Anleitung von Bea in die Domain gebracht und mit DC Promo hoch gestuft.

Und genau das selbe Problem wieder .....
Neuer Name - Altes Problem................

Schade
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#24 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 09. August 2005 - 04:55

Morgen,

arnd... jetzt warst du aber ein bisserl... schnell... du hättest zuerst mal ein paar Präventivmaßnahmen durchführen müssen bevor du wieder einen rein bringst.

Zuerstmal hättest du schaun müssen ob der alte DC korrekt aus dem AD entfernt wurde?
Windows-Taste + R => dssite.msc und dann die Connection kontrollieren.

Danach nach folgendem Schema vorab den Memberserver testen:
http://support.micro...kb;en-us;265706

Sind die Servernamen wörtlich gemeint... Stuttgart u. Berlin... ich frag wegen der Bandbreite zwischen den zwei Server...wie groß ist die?

LG Gadget

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#25 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 09. August 2005 - 10:22

@ Kohn

Nein die Server und die PC´s stehen alle an einem Ort (Zu Hause).
Und weil es genau 16 sind. Habe ich die Hautstädte der 16
Bundesländer genommen.
Das Netztwerk ist komplett 1.Gbit.

Der alte 2 DC wurde komplett entfernt, habe das auch mit dssite getestet.
Denn ich dann noch zum testen rein bringen wollte hierß auch komplett anderst.

Wie soll ich weiter vorgehen...... ?



Wenn das alles vorbei ist ? Schick ich dir ein kasten Bier ? (Ich hoffe doch du trinkst Bier)
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#26 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 09. August 2005 - 18:04

Bereite den SBS 2003 nochmals vor und versuche
dann ein 2 DC in die Domain zu bringen ?

Was ich jetzt gefunden haben, das auf dem SBS 2003
der Intersite Messaging-Dienst nie gestartet werden konnte ?

Können meine Probleme daher kommen ??ß
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#27 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 09. August 2005 - 18:20

Hi Arnd,

Was ich jetzt gefunden haben, das auf dem SBS 2003
der Intersite Messaging-Dienst nie gestartet werden konnte ?

Können meine Probleme daher kommen ??ß


der Dienst ist standardmäßig deaktiviert beim SBS... hab bei mir gerade auch nochmal nachgeschaut

C:\>sc \\mein-sbs-server query IsmServ

SERVICE_NAME: IsmServ
        TYPE               : 10  WIN32_OWN_PROCESS
        STATE              : 1  STOPPED
                                (NOT_STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
        WIN32_EXIT_CODE    : 1077       (0x435)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0


.... mir ist gerade nochmal was eingefallen muss mal was nachschaun... melde mich nachher nochmal...

achja der Dienstname den du sucht: "Standortübergreifender Messagingdienst" .... denke aber nicht, dass es an dem liegt... lese aber zur Sicherheit nochmal was nach... bis gleich

Kohn

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#28 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 09. August 2005 - 18:55

@Kohn

Ich habe den Server Stuttgart komplett neu aufgesetzt....

IP: 192.168.09

Und als DNS Server habe ich nur den SBS 2003 mit 192.168.0.10 eingetragen.
Der Server ist noch nicht in die Domain mit aufgenommen worden.
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de

#29 Gadget

Gadget

    Moderator

  • 5.088 Beiträge

 

Geschrieben 09. August 2005 - 18:59

Hi Arnd,

habe jetzt die Logs meiner Testserver kontrolliert... und holla die Waldfee... die Fehler sind auf dem 2. DC auch da...

jetzt werde ich aber stutzig...schau mir das Problem mal ein bisserl näher an und melde mich wieder.

LG Gadget

Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

Kohn.blog


#30 WSUSPraxis

WSUSPraxis

    Expert Member

  • 4.128 Beiträge

 

Geschrieben 09. August 2005 - 19:03

@Kohn

Welche Fehler meinst du ? Bis dann ?
Arnd Rößner

WSUSPraxis.de = http://www.wsuspraxis.de
Blog.WSUSPraxis.de = http://blog.wsuspraxis.de