Zum Inhalt wechseln


Foto

Routing Probleme mit einen HP procurve 2920


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 lonzo001

lonzo001

    Member

  • 211 Beiträge

 

Geschrieben 20. Oktober 2015 - 04:45

Hallo Leute,
ich komme einfach nicht weiter! Ich habe das Problem, das ich mehere VLAN´s eingerichtet habe und jeden VLAN ein IP-Adresse gegeben habe. Die Zuweißung mit den Internen DHCP Server funktioniert der WIN7 Client bekommt eine IP-Adresse mit allem was dazu gehört GW/SUB/DNS/Domain.

Das was nicht funktioniert ist das Routing VLAN 12 nach VLAN 13 z.B. Vom Client der in dem VLAN 12 ist komme ich auf beide GW von VLAN 12 und VLAN 13 aber nicht auf den Client im VLAN 13 und die Sache umgekehrt funktioniert es auch nicht.
Aber vom Switch komme ich zum Client im VLAN 12 und zum Client in VLAN 13 mit einen PIng und das verstehe ich nicht. Hier ein Auszug aus der config.


module 1 type j9729a
sntp unicast
sntp 30
sntp server priority 1 172.27.1.1
ip default-gateway 172.26.6.254
snmp-server community "XXXXX" operator unrestricted
snmp-server contact "XXXXXXXXXXXXX"
oobm
ip address dhcp-bootp
exit
vlan 1
name "VLAN1-Default"
no untagged 1-4
untagged 5-48,A1-A2,B1-B2
no ip address
exit
vlan 12
name "VLAN12-Client"
untagged 1-2
tagged 47-48
ip address 172.26.2.254 255.255.255.0
dhcp-server
exit
vlan 13
name "VLAN13-Drucker"
untagged 3-4
tagged 47-48
ip address 172.26.3.254 255.255.255.0
dhcp-server
exit
spanning-tree
spanning-tree force-version rstp-operation
dhcp-server pool "VLAN12-Client"
authoritative
default-router "172.26.2.254"
dns-server "172.27.1.1,172.28.1.1"
domain-name "XXXXX"
lease 00:08:00
network 172.26.2.0 255.255.255.0
range 172.26.2.30 172.26.2.180
exit
dhcp-server pool "VLAN13-Drucker"
authoritative
default-router "172.26.3.254"
dns-server "172.27.1.1,172.28.1.1"
domain-name "XXXXX"
lease 00:08:00
network 172.26.3.0 255.255.255.0
range 172.26.3.50 172.26.3.100
exit
dhcp-server enable

hier die Route.

IP Route Entries

Destination Gateway VLAN Type Sub-Type Metric Dist.
------------------ --------------- ---- --------- ---------- ---------- -----
127.0.0.0/8 reject static 0 0
127.0.0.1/32 lo0 connected 1 0
172.26.2.0/24 VLAN12-Client 12 connected 1 0
172.26.3.0/24 VLAN13-Drucker 13 connected

Die anderen VLAN´s habe ich jetzt raus geschnitten, aber das wäre das gleich spiel gewesen.
Ich denke auch nicht, dass es an der Firewall der win7 Clients liegt..

Vielleicht kann einer von euch mir da weiter helfen!!
Gruß aus dem nassen Siegerland
 



#2 jussi

jussi

    Junior Member

  • 121 Beiträge

 

Geschrieben 09. November 2015 - 12:35

client vlan13 fehlt das gateway nach subnetz vlan12 oder eben das default gw, falls das das gleiche ist



#3 lefg

lefg

    Expert Member

  • 20.479 Beiträge

 

Geschrieben 09. November 2015 - 13:18

Moin,

 

diesen Thread habe ich aus den Augen verloren. Ob der Thread Owner noch interessiert ist? Seit dem 21.10 ist er offline.

 

Nun, da auf dem 2920 wohl ein statisches Routing eingerichtet ist, muss ein Empfänger wissen, über welches Gateway er eine Anwort senden muss. Falls es nicht das Standardgateway ist, sondern das VLAN-Interface auf dem Switch ein zusätzliches ist, dann muss auf dem antwortenden Sender zusätzlich eine statische Route eingetragen werden. Siehe route /?

 

Natürlich muss auch der den Ping absetzende Sender die Route kennen, die muss eingetragen sein.


 

Die Zuweißung mit den Internen DHCP Server funktioniert

 

Was ist damit gemeint? DHCP des Switches oder eines Servers? Der DHCP des 2008 hat die Option 121 Statische Routen ohne Klassen, damit könnten alle Rechner den Eintrag für die statische Route bekommen.


Bearbeitet von lefg, 09. November 2015 - 13:38.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)