Jump to content
Sign in to follow this  
counterooe

RPC over Https mit SBS 2003 ohne ISA

Recommended Posts

Hallo!

 

Hab in einer testumgebung versucht rpc over https zu implementieren, bin dabei nach dieser anleitung vorgegangen:

 

Exchange RPC über HTTPS

 

In der beschreibung steht dass der ISA beim sbs 2003 nicht erforderlich ist?!

 

Mein test server ist mit portforwarding über eine offizielle ip erreichbar,- trag ich diese als https proxy ein, wie eben beschrieben- funktioniert das nicht!

 

hat irgend wer nen plan worans liegen könnte?

 

danke!

 

markus

Share this post


Link to post

Hallo,

 

ich könnte mir forstellen, das dies an deinem Zertifikat liegen könnte.

Ich habe die Anleitung, die mit dem SBS2003 kommt, benutzt.

Im Remote-Webarbeitsplatz anmelden und links den Link "Outlook über das Internet konfigurieren" anklicken und die Anleitung durcharbeiten.

Im Client noch das Zertifikat importieren, das man mittels dem SBS2003 Wizard in der Serververwaltungskonsole "Assisten zum Konfigurieren von E-Mail und Internet" erstellt hat.

Dann sollte es funktionieren.

Share this post


Link to post

mmuuuaaahh! es geht net!

 

ok- hab das mal so wies wuf der company seite beschrieben ist in outlook konfiguriert und es geht nicht- bin aber schon mal soweit das ich weiss dass am ssl bzw der autenthifizierung nicht liegen kann weil im ereignissprotokoll (sicherheit) ne fehlermeldung ist wenn ich benutzer oder passwort falsch eingebe!

 

hab keinen plan worans noch liegen könnt- hab jetzt schon rpc over... deinstalliert und nochmal installiert- geht aber net!

 

danke

 

markus

Share this post


Link to post

Hallo!

 

so. nach einspielen aller verfügbaren updates und service packs- funst das ganze nun, allerdings wäre der weiterführende plan, über eine linux firewall bzw ein tunneling mit putty den https port auf den server zu forwarden- das funktioniert allerdings nicht! -hab die hosts datei angepasst so dass 127.0.0.1 den internem namen des servers entspricht- ich weis ist nicht nötig, aber hab vorher versucht eine normale verbindung mit outlook und dem exchange herzustellen über das tunneling der erforderlichen ports, allerdings ohne erfolg- hab dass mal darauf geschoben dass exchange die antwortports ja dynamisch definiert!...

 

???

 

danke

 

markus

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...