Jump to content
Sign in to follow this  
tecker2010

Problem mit ISDN Backup und Telnet Verbindung

Recommended Posts

Hallo,

 

ich habe das Problem, dass sich die Telnet Verbindung, wenn ich mich auf den Rputer A einwähle nach 2 Minuten gekilled wird, obwohl ich gerade aktiv bin. Das 2. Problem ist, dass das ISDN Backup über den Dialer von Standort A nach Standort B ebenfalls nach 2 Minuten abgebaut wird. Jemand eine Idee?

 

Teil-Konfig Router A:

 

.....

interface Dialer1

description Backup nach Router B

bandwidth 512

ip address 10.102.131.66 255.255.255.252

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name RouterB

dialer fast-idle 5

dialer string xxxxxxxx

dialer load-threshold 1 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

!

line vty 0 3

session-timeout 30

exec-timeout 30 0

logging synchronous

transport input all

transport output all

line vty 4

session-timeout 30

access-class 1 in

exec-timeout 30 0

logging synchronous

transport input all

transport output all

!

 

 

Teil-Konfig Router B:

 

...

interface Dialer1001

description ISDN-Backup von RouterA

bandwidth 512

ip address 10.102.131.65 255.255.255.252

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name RouterA

dialer max-call 8

dialer-group 1

ntp disable

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

!

access-list 1 remark SNMP-Maschinen

access-list 1 permit 192.168.140.81

access-list 1 permit 192.168.140.60

access-list 1 deny any

access-list 110 remark ACL Backup-interressanter Verkehr

access-list 110 deny ip 192.168.140.80 0.0.0.3 any

access-list 110 deny ip 192.168.140.56 0.0.0.7 any

access-list 110 deny ip any 192.168.140.80 0.0.0.3

access-list 110 deny ip any 192.168.140.56 0.0.0.7

access-list 110 permit ip any any

dialer-list 1 protocol ip list 110

 

 

Was genau macht eigentlich transport input/output all ?

 

Grüße

Share this post


Link to post

Du hast keinen idle-timeout gesetzt unter Dialer1, also ist der default 120 Sekunden.

 

Da du aber keinen Traffic dafür definiert hast, wird die Verbindung gedroppt.

 

Das sollte mit dialer-list 1 passieren.

 

dialer-list 1 protocol ip permit

 

Sollte es tun.

 

Fu

Share this post


Link to post

dialer-list 1 protocol ip permit

 

Legt das nicht fest was genau einen call inizieren darf oder steh ich aufm Schlauch?

ISDN und Frame-Relay, da bekomm ich immer Albtraeume :D

Share this post


Link to post
Legt das nicht fest was genau einen call inizieren darf oder steh ich aufm Schlauch?

ISDN und Frame-Relay, da bekomm ich immer Albtraeume :D

 

:)

 

Sample Configuration: Basic ISDN Configuration [iSDN, CAS] - Cisco Systems

 

Sonst wird aber idle-timeout nicht zurückgesetzt. Es geht aber auch idle-timeout 0. :D

 

Oder man macht ein Dialer persistent, das gibt es auch noch.

 

Dialer Persistent

 

 

Fu

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...