Jump to content
Sign in to follow this  
c-man

2811 DSL-Zugang

Recommended Posts

Hallo,

 

ich hoffe ihr könnt mir etwas helfen. Habe nach einigen Vorlagen eine DSL-Konfiguration erstellt.

 

Ist ein 2Mbit DSL mit fester IP. DSL-Business

 

Building configuration...

Current configuration : 1663 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C2811-1
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot 1
enable secret 5 xxxxxxxx
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-group 1
request-dialin
 protocol pppoe
!
!
!
password encryption aes
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
ip address 192.168.1.100 255.255.255.0
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname feste-ip3/XXXXXXXX@t-online-com.de
ppp chap password 7 00000000
ppp pap sent-username feste-ip3/XXXXXXXXX@t-online-com.de password 7 0000000
ppp ipcp dns request
ppp ipcp wins request
!
interface Dialer2
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit any
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
password xxx
login
line aux 0
line vty 0 4
password xxxx
login
!
scheduler allocate 20000 1000
!
end

Share this post


Link to post

beim debuggen kommt folgendes

 

*Aug 16 13:28:08.843:  padi timer expired
*Aug 16 13:28:08.843:  Sending PADI: Interface = FastEthernet0/0
*Aug 16 13:28:08.887: PPPoE 0: I PADO  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 13:28:10.891:  PPPOE: we've got our pado and the pado timer went off
*Aug 16 13:28:10.891: OUT PADR from PPPoE Session
*Aug 16 13:28:11.043: PPPoE 1722: I PADS  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 13:28:11.043: IN PADS from PPPoE Session
*Aug 16 13:28:11.047: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Aug 16 13:28:11.047: PPPoE: Virtual Access interface obtained.
*Aug 16 13:28:11.047: PPPoE : encap string prepared
*Aug 16 13:28:11.047: [0]PPPoE 1722: data path set to Virtual Acess
*Aug 16 13:28:11.047: Vi1 PPP: Using dialer call direction
*Aug 16 13:28:11.047: Vi1 PPP: Treating connection as a callout
*Aug 16 13:28:11.047: Vi1 PPP: Session handle[1E00000B] Session id[0]
*Aug 16 13:28:11.047: Vi1 PPP: Authorization required
*Aug 16 13:28:11.047: Vi1 PPP: No remote authentication for call-out
*Aug 16 13:28:11.051: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 16 13:28:11.559: Vi1 PPP: No authorization without authentication
*Aug 16 13:28:11.559: Vi1 PAP: Using hostname from interface PAP
*Aug 16 13:28:11.559: Vi1 PAP: Using password from interface PAP
*Aug 16 13:28:11.559: Vi1 PAP: O AUTH-REQ id 1 len 47 from "feste-ip3/xxxxxx@t-online-com.de"
*Aug 16 13:28:12.043: Vi1 PPP: Authorization required
*Aug 16 13:28:12.043: Vi1 PPP: No remote authentication for call-out
*Aug 16 13:28:12.319: Vi1 PPP: No authorization without authentication
*Aug 16 13:28:12.367: Vi1 CHAP: I CHALLENGE id 47 len 30 from "K-LNSFA01"
*Aug 16 13:28:12.367: Vi1 CHAP: Using hostname from interface CHAP
*Aug 16 13:28:12.367: Vi1 CHAP: Using password from interface CHAP
*Aug 16 13:28:12.371: Vi1 CHAP: O RESPONSE id 47 len 59 from "feste-ip3/xxxxxxx@t-online-com.de"
*Aug 16 13:28:12.639: Vi1 CHAP: I FAILURE id 47 len 22 msg is "Zugriff verweigert"
*Aug 16 13:28:12.715: PPPoE 1722: I PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 13:28:12.715:  PPPoE : Shutting down client session
*Aug 16 13:28:12.715: [0]PPPoE 1722: O PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 13:28:12.719: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Aug 16 13:28:12.723: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Aug 16 13:28:22.651: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

Grüße

Share this post


Link to post

chap...

 

nur pap ist möglich chap geht bei t-online eigentlich nicht - längere geschichte

 

sähe dann so aus:

ppp authentication pap callin optional

ppp pap sent-username xxx@xxx.de password 7 xxxxx

 

und das ganze ppp chap kann weg.

Share this post


Link to post

hallo czappb,

 

vielen Dank für deine Antwort. Ich werde das Chap gleich mal entfernen. Denkst du dadurch wird er die Verbindung aufbauen können? Wenn ich mir den debug anschaue probiert er erst PAP und danach CHAP. Also klappt es mit PAP schon nicht, oder irre ich mich da?

 

Beste Grüße

Christian Semmler

Share this post


Link to post

Naja ich sehe bei pap jedenfalls keinen Fehler.

er soll ja auch erst pap machen nach der konfig... ich würde zu erst chap entfernen und dann nochmal ins debug sehen falls es noch nicht klappt.

Share this post


Link to post

hi,

 

hab es eben probiert. Die Konfig sieht wie folgt aus

 

 ...
no cdp enable
ppp authentication pap callin optional
ppp pap sent-username feste-ip3/xxxxxxx@t-online-com.de password 7 00000
ppp ipcp dns request
ppp ipcp wins request
....

 

 

als debug kommt folgendes

 

*Aug 16 14:05:53.327: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Aug 16 14:06:15.555:  padi timer expired
*Aug 16 14:06:15.555:  Sending PADI: Interface = FastEthernet0/0
*Aug 16 14:06:15.595: PPPoE 0: I PADO  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 14:06:17.603:  PPPOE: we've got our pado and the pado timer went off
*Aug 16 14:06:17.603: OUT PADR from PPPoE Session
*Aug 16 14:06:17.727: PPPoE 1805: I PADS  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 14:06:17.727: IN PADS from PPPoE Session
*Aug 16 14:06:17.731: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Aug 16 14:06:17.731: PPPoE: Virtual Access interface obtained.
*Aug 16 14:06:17.731: PPPoE : encap string prepared
*Aug 16 14:06:17.731: [0]PPPoE 1805: data path set to Virtual Acess
*Aug 16 14:06:17.735: Vi1 PPP: Using dialer call direction
*Aug 16 14:06:17.735: Vi1 PPP: Treating connection as a callout
*Aug 16 14:06:17.735: Vi1 PPP: Session handle[2C000004] Session id[0]
*Aug 16 14:06:17.735: Vi1 PPP: Authorization required
*Aug 16 14:06:17.735: Vi1 PPP: No remote authentication for call-out
*Aug 16 14:06:17.743: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 16 14:06:18.123: Vi1 PPP: No authorization without authentication
*Aug 16 14:06:18.123: Vi1 PAP: Using hostname from interface PAP
*Aug 16 14:06:18.123: Vi1 PAP: Using password from interface PAP
*Aug 16 14:06:18.123: Vi1 PAP: O AUTH-REQ id 1 len 47 from "feste-ip3/xxxxxxx@t-online-com.de"
*Aug 16 14:06:18.523: Vi1 PPP: Authorization required
*Aug 16 14:06:18.523: Vi1 PPP: No remote authentication for call-out
*Aug 16 14:06:18.799: Vi1 PPP: No authorization without authentication
*Aug 16 14:06:18.847: Vi1 CHAP: I CHALLENGE id 91 len 30 from "K-LNSFA01"
*Aug 16 14:06:18.851: Vi1 CHAP: Unable to authenticate for peer
*Aug 16 14:06:18.895:  PPPoE : Shutting down client session
*Aug 16 14:06:18.895: [0]PPPoE 1805: O PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 14:06:18.899: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Aug 16 14:06:18.903: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Aug 16 14:06:18.943: PPPoE 1805: I PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 16 14:06:37.511: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
*Aug 16 14:06:39.107:  Sending PADI: Interface = FastEthernet0/0

Share this post


Link to post

seltsam...

 

normalerweise hätte ich erwartet das es mit pap geht, wie sieht es aus wenn man nur

"ppp authentication chap callin" konfiguriert, mit username und passwort natürlich?

dann ggf. router und modem resetten...

 

vielleicht ist das bei business anders.

 

 

was meldet denn:

debug ppp authentication

debug ppp negotiation?

Share this post


Link to post

Hi czappb,

 

danke für deine bisherigen Anworten und Hilfen. Also debug ppp auth ist in dem bisherigen debug code enthalten.

 

Debug negotiation und nur chap callin werde ich morgen früh probieren.

 

 

Was bestimmt noch wichtig wäre.

Wenn ich das Kabel zum Modem aus meinem Notebook(fürs Forum bin ich direkt über Windows im Internet) in den Router umstecke. Dann ist nach dem oben beschrieben Verbindungsaufbau vom Router der Zugang für ~60 sec von t-online gesperrt. D.h. der Router meldet sich in irgendeiner Form mit falschen Daten bei t-online. Die eingegebenen Zugangsdaten sind aber korrekt, genau mit dem gleichen User/Passwort melde ich mich über Windows an.

 

Beste Grüße

Share this post


Link to post

Hallo,

 

ich weiß jetzt nicht genau wo der Unterschied ist, aber ich habe es so gelernt. Keine Ahnung ob es weiterhilft.

 

1. PPP läuft so. Du rufst an. Sagst hier bin ich.

 

2. Der remote Router (Telekom) sagt, ok, hier bin ich, bei dir "K-LNSFA01" (Siehe logs). Das ist entweder der hostname oder ein alias dafür.

 

3. Du schaust in deine lokale Benutzerdatenbank nach einem Benutzer "K-LNSFA01" und suchst das Kennwort dafür heraus. Auf deinem Router steht dann "username K-LNSFA01 password geheim".

 

4. Dann schickt dein Router das als MD5 hash Wert an den Telekom Router zurück. Wenn du einen "ppp chap hostname dein-router-name" konfiguriert hast, dann antworter er mit diesem und es sieht für den anderen so aus, als ob dein Router so heißt, sozuagen, der Benutzername.

 

5. Der Telekom Router schaut in seine Datenbank und überprüft das von dir gesendetet Kennwort mit seinem Eintrag. Er hat bestimmt keine lokale Datenbank, aber wenn es so wäre würde da stehen "username feste-ip3/xxxxxxx@t-online-com.de password geheim"

 

 

Ich würde sagen, auf deinem Router:

------------------------------------------------------------------------

username K-LNSFA01 password geheim

 

interface Dialer1

ppp authentication chap callin

ppp chap hostname feste-ip3/xxxxxxx@t-online-com.de

 

------------------------------------------------------------------------

 

Ich hoffe ich habe alle Klarheiten beseitigt. :-)

 

Hier kann man das noch mal nachlesen.

 

PPP Authentication Using the ppp chap hostname and ppp authentication chap callin Commands [Point-to-Point Protocol (PPP)] - Cisco Systems

 

 

Fu

Share this post


Link to post

Guten Morgen,

 

danke fu123 für deine Antwort. Aber ich glaube das ganze ist etwas ausweglos denn heute morgen hatte die Gegenseite einen anderen Router

 

----------

*Aug 17 07:48:22.483: Vi1 CHAP: I CHALLENGE id 128 len 40 from "FFMX46-erx"

----------

 

 

 

@czappb

 

Chap funktioniert auch nicht so wie erhofft:

 

 no cdp enable
ppp authentication chap callin
ppp chap hostname feste-ip3/xxxxxxxxxx@t-online-com.de
ppp chap password 7 000000000
ppp ipcp dns request

 

 

dazu der debug mit folgenden befehlen

--

debug pppoe events

debug pppoe errors

debug ppp negotiation

debug ppp authentication

debug ppp error

---

 

 

*Aug 17 07:43:09.419:  padi timer expired
*Aug 17 07:43:09.419:  Sending PADI: Interface = FastEthernet0/0 
*Aug 17 07:43:41.675:  padi timer expired
*Aug 17 07:43:41.675:  Sending PADI: Interface = FastEthernet0/0
*Aug 17 07:43:57.627: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Aug 17 07:44:13.931:  padi timer expired
*Aug 17 07:44:13.931:  Sending PADI: Interface = FastEthernet0/0
*Aug 17 07:44:13.975: PPPoE 0: I PADO  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 17 07:44:15.979:  PPPOE: we've got our pado and the pado timer went off
*Aug 17 07:44:15.979: OUT PADR from PPPoE Session
*Aug 17 07:44:16.055: PPPoE 1568: I PADS  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 17 07:44:16.055: IN PADS from PPPoE Session
*Aug 17 07:44:16.055: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
*Aug 17 07:44:16.055: PPPoE: Virtual Access interface obtained.
*Aug 17 07:44:16.055: PPPoE : encap string prepared
*Aug 17 07:44:16.055: [0]PPPoE 1568: data path set to Virtual Acess
*Aug 17 07:44:16.055: Vi1 PPP: Phase is DOWN, Setup
*Aug 17 07:44:16.055: Vi1 PPP: Using dialer call direction
*Aug 17 07:44:16.055: Vi1 PPP: Treating connection as a callout
*Aug 17 07:44:16.055: Vi1 PPP: Session handle[4100000B] Session id[0]
*Aug 17 07:44:16.059: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Aug 17 07:44:16.059: Vi1 PPP: Authorization required
*Aug 17 07:44:16.059: Vi1 PPP: No remote authentication for call-out
*Aug 17 07:44:16.059: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
*Aug 17 07:44:16.059: Vi1 LCP:    MagicNumber 0x182530C7 (0x0576182330C7)
*Aug 17 07:44:16.059: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Aug 17 07:44:16.155: Vi1 LCP: I CONFREQ [REQsent] id 32 len 18
*Aug 17 07:44:16.155: Vi1 LCP:    MRU 1492 (0x010465D4)
*Aug 17 07:44:16.155: Vi1 LCP:    AuthProto PAP (0x0344C023)
*Aug 17 07:44:16.155: Vi1 LCP:    MagicNumber 0x3C388167 (0x05033C388167)
*Aug 17 07:44:16.155: Vi1 LCP: O CONFNAK [REQsent] id 32 len 13
*Aug 17 07:44:16.155: Vi1 LCP:    MRU 1500 (0x010445DC)
*Aug 17 07:44:16.155: Vi1 LCP:    AuthProto CHAP (0x0345C22305)
*Aug 17 07:44:16.155: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
*Aug 17 07:44:16.155: Vi1 LCP:    MagicNumber 0x182330C7 (0x0503182330C7)
*Aug 17 07:44:16.199: Vi1 LCP: I CONFREQ [ACKrcvd] id 33 len 19
*Aug 17 07:44:16.199: Vi1 LCP:    MRU 1492 (0x014405D4)
*Aug 17 07:44:16.199: Vi1 LCP:    AuthProto CHAP (0x0405C22305)
*Aug 17 07:44:16.199: Vi1 LCP:    MagicNumber 0x3C388167 (0x05033C388167)
*Aug 17 07:44:16.203: Vi1 LCP: O CONFNAK [ACKrcvd] id 33 len 8

Share this post


Link to post
*Aug 17 07:44:16.203: Vi1 LCP:    MRU 1500 (0x050405DC)
*Aug 17 07:44:16.263: Vi1 LCP: I CONFREQ [ACKrcvd] id 34 len 19
*Aug 17 07:44:16.263: Vi1 LCP:    MRU 1492 (0x015405D4)
*Aug 17 07:44:16.263: Vi1 LCP:    AuthProto CHAP (0x0405C22305)
*Aug 17 07:44:16.263: Vi1 LCP:    MagicNumber 0x3C488167 (0x05065C388167)
*Aug 17 07:44:16.263: Vi1 LCP: O CONFNAK [ACKrcvd] id 34 len 8
*Aug 17 07:44:16.263: Vi1 LCP:    MRU 1500 (0x010404DC)
*Aug 17 07:44:16.335: Vi1 LCP: I CONFREQ [ACKrcvd] id 35 len 19
*Aug 17 07:44:16.335: Vi1 LCP:    MRU 1492 (0x010605D4)
*Aug 17 07:44:16.335: Vi1 LCP:    AuthProto CHAP (0x0355C22305)
*Aug 17 07:44:16.335: Vi1 LCP:    MagicNumber 0x3C388167 (0x04063C388167)
*Aug 17 07:44:16.335: Vi1 LCP: O CONFNAK [ACKrcvd] id 35 len 8
*Aug 17 07:44:16.335: Vi1 LCP:    MRU 1500 (0x010505DC)
*Aug 17 07:44:16.379: Vi1 LCP: I CONFREQ [ACKrcvd] id 36 len 19
*Aug 17 07:44:16.379: Vi1 LCP:    MRU 1492 (0x015405D4)
*Aug 17 07:44:16.379: Vi1 LCP:    AuthProto CHAP (0x0305C24305)
*Aug 17 07:44:16.379: Vi1 LCP:    MagicNumber 0x3C388167 (0x05064C388167)
*Aug 17 07:44:16.379: Vi1 LCP: O CONFNAK [ACKrcvd] id 36 len 8
*Aug 17 07:44:16.379: Vi1 LCP:    MRU 1500 (0x050405DC)
*Aug 17 07:44:16.431: Vi1 LCP: I CONFREQ [ACKrcvd] id 37 len 19
*Aug 17 07:44:16.431: Vi1 LCP:    MRU 1492 (0x010505D4)
*Aug 17 07:44:16.431: Vi1 LCP:    AuthProto CHAP (0x0304C22305)
*Aug 17 07:44:16.431: Vi1 LCP:    MagicNumber 0x3C384167 (0x05653C388167)
*Aug 17 07:44:16.431: Vi1 LCP: O CONFREJ [ACKrcvd] id 37 len 8
*Aug 17 07:44:16.435: Vi1 LCP:    MRU 1492 (0x014405D4)
*Aug 17 07:44:16.479: Vi1 LCP: I CONFREQ [ACKrcvd] id 38 len 15
*Aug 17 07:44:16.479: Vi1 LCP:    AuthProto CHAP (0x0304C22305)
*Aug 17 07:44:16.479: Vi1 LCP:    MagicNumber 0x3C388867 (0x08063C388167)
*Aug 17 07:44:16.479: Vi1 LCP: O CONFACK [ACKrcvd] id 38 len 15
*Aug 17 07:44:16.479: Vi1 LCP:    AuthProto CHAP (0x0305C72305)
*Aug 17 07:44:16.479: Vi1 LCP:    MagicNumber 0x3C386167 (0x07063C388167)
*Aug 17 07:44:16.479: Vi1 LCP: State is Open
*Aug 17 07:44:16.479: Vi1 PPP: No authorization without authentication
*Aug 17 07:44:16.479: Vi1 PPP: Phase is AUTHENTICATING, by the peer
*Aug 17 07:44:16.547: Vi1 CHAP: I CHALLENGE id 85 len 47 from "FFMX46-erx"
*Aug 17 07:44:16.551: Vi1 CHAP: Using hostname from interface CHAP
*Aug 17 07:44:16.551: Vi1 CHAP: Using password from interface CHAP
*Aug 17 07:44:16.551: Vi1 CHAP: O RESPONSE id 85 len 59 from "feste-ip3/xxxxxxx@t-online-com.de"
*Aug 17 07:44:17.043: Vi1 LCP: I CONFREQ [Open] id 27 len 19
*Aug 17 07:44:17.043: Vi1 LCP:    MRU 1492 (0x010475D4)
*Aug 17 07:44:17.043: Vi1 LCP:    AuthProto CHAP (0x0365C22305)
*Aug 17 07:44:17.043: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05661BAACF2F)
*Aug 17 07:44:17.043: Vi1 PPP: Phase is TERMINATING
*Aug 17 07:44:17.043: Vi1 PPP: Authorization required
*Aug 17 07:44:17.043: Vi1 PPP: No remote authentication for call-out
*Aug 17 07:44:17.043: Vi1 PPP: Phase is ESTABLISHING
*Aug 17 07:44:17.043: Vi1 LCP: O CONFREQ [Open] id 2 len 10
*Aug 17 07:44:17.043: Vi1 LCP:    MagicNumber 0x182334A0 (0x0506172334A0)
*Aug 17 07:44:17.043: Vi1 LCP: O CONFNAK [Open] id 27 len 8
*Aug 17 07:44:17.047: Vi1 LCP:    MRU 1500 (0x010465DC)
*Aug 17 07:44:17.091: Vi1 LCP: I CONFACK [REQsent] id 2 len 10
*Aug 17 07:44:17.091: Vi1 LCP:    MagicNumber 0x182334A0 (0x0506582334A0)

Share this post


Link to post
*Aug 17 07:44:17.095: Vi1 LCP: I CONFREQ [ACKrcvd] id 28 len 19
*Aug 17 07:44:17.095: Vi1 LCP:    MRU 1492 (0x010405D4)
*Aug 17 07:44:17.095: Vi1 LCP:    AuthProto CHAP (0x0304C22305)
*Aug 17 07:44:17.095: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05065BAACF2F)
*Aug 17 07:44:17.095: Vi1 LCP: O CONFNAK [ACKrcvd] id 28 len 8
*Aug 17 07:44:17.095: Vi1 LCP:    MRU 1500 (0x010465DC)
*Aug 17 07:44:17.139: Vi1 LCP: I CONFREQ [ACKrcvd] id 29 len 19
*Aug 17 07:44:17.139: Vi1 LCP:    MRU 1492 (0x010407D4)
*Aug 17 07:44:17.139: Vi1 LCP:    AuthProto CHAP (0x0307C22305)
*Aug 17 07:44:17.139: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05051BAACF2F)
*Aug 17 07:44:17.139: Vi1 LCP: O CONFNAK [ACKrcvd] id 29 len 8
*Aug 17 07:44:17.139: Vi1 LCP:    MRU 1500 (0x010475DC)
*Aug 17 07:44:17.187: Vi1 LCP: I CONFREQ [ACKrcvd] id 30 len 19
*Aug 17 07:44:17.187: Vi1 LCP:    MRU 1492 (0x010475D4)
*Aug 17 07:44:17.187: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 17 07:44:17.187: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05071BAACF2F)
*Aug 17 07:44:17.187: Vi1 LCP: O CONFNAK [ACKrcvd] id 30 len 8
*Aug 17 07:44:17.187: Vi1 LCP:    MRU 1500 (0x010505DC)
*Aug 17 07:44:17.235: Vi1 LCP: I CONFREQ [ACKrcvd] id 31 len 19
*Aug 17 07:44:17.235: Vi1 LCP:    MRU 1492 (0x015405D4)
*Aug 17 07:44:17.235: Vi1 LCP:    AuthProto CHAP (0x0605C22305)
*Aug 17 07:44:17.235: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x06061BAACF2F)
*Aug 17 07:44:17.235: Vi1 LCP: O CONFNAK [ACKrcvd] id 31 len 8
*Aug 17 07:44:17.235: Vi1 LCP:    MRU 1500 (0x010705DC)
*Aug 17 07:44:17.283: Vi1 LCP: I CONFREQ [ACKrcvd] id 32 len 19
*Aug 17 07:44:17.283: Vi1 LCP:    MRU 1492 (0x010705D4)
*Aug 17 07:44:17.283: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 17 07:44:17.283: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05065BAACF2F)
*Aug 17 07:44:17.283: Vi1 LCP: O CONFREJ [ACKrcvd] id 32 len 8
*Aug 17 07:44:17.283: Vi1 LCP:    MRU 1492 (0x016405D4)
*Aug 17 07:44:17.331: Vi1 LCP: I CONFREQ [ACKrcvd] id 33 len 15
*Aug 17 07:44:17.331: Vi1 LCP:    AuthProto CHAP (0x0365C22305)
*Aug 17 07:44:17.331: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05041BAACF2F)
*Aug 17 07:44:17.331: Vi1 LCP: O CONFACK [ACKrcvd] id 33 len 15
*Aug 17 07:44:17.331: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Aug 17 07:44:17.331: Vi1 LCP:    MagicNumber 0x1BAACF2F (0x05065BAACF2F)
*Aug 17 07:44:17.331: Vi1 LCP: State is Open
*Aug 17 07:44:17.331: Vi1 PPP: No authorization without authentication
*Aug 17 07:44:17.331: Vi1 PPP: Phase is AUTHENTICATING, by the peer
*Aug 17 07:44:17.379: Vi1 CHAP: I CHALLENGE id 172 len 30 from "K-LNSFA02"
*Aug 17 07:44:17.379: Vi1 CHAP: Using hostname from interface CHAP
*Aug 17 07:44:17.379: Vi1 CHAP: Using password from interface CHAP
*Aug 17 07:44:17.379: Vi1 CHAP: O RESPONSE id 172 len 59 from "feste-ip3/xxxxxxxx@t-online-com.de"
*Aug 17 07:44:17.639: Vi1 CHAP: I FAILURE id 172 len 22 msg is "Zugriff verweigert"
*Aug 17 07:44:17.643: Vi1 LCP: I TERMREQ [Open] id 34 len 4
*Aug 17 07:44:17.643: Vi1 LCP: O TERMACK [Open] id 34 len 4
*Aug 17 07:44:17.643: Vi1 PPP: Sending Acct Event[Down] id[6]
*Aug 17 07:44:17.643: Vi1 PPP: Phase is TERMINATING
*Aug 17 07:44:17.767: PPPoE 1568: I PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 17 07:44:17.771:  PPPoE : Shutting down client session
*Aug 17 07:44:17.771: [0]PPPoE 1568: O PADT  R:0090.1aa0.155a L:0018.1913.5c18 Fa0/0
*Aug 17 07:44:17.771: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
*Aug 17 07:44:17.775: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
*Aug 17 07:44:31.635: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

Share this post


Link to post

Also auf chap können sie sich ja zu einigen, würde ich sagen.

 

Aber aus irgendwelchen Gründen mag er die Authentifizierung nicht.

Wie ist denn der Windows-Client eingestellt, der Funktioniert? Läßt sich da alles außer chap abstellen und geht es dann?

Share this post


Link to post

Also der Windows Client ist als Standard DFÜ Verbindung mit PPPoE, alles automatisch von Windows eingestellt. Ich schaue gleich mal ob man da die Authentifizierung umstellen kann.

 

Grüße

Share this post


Link to post

Hi,

 

also es geht mit Chap sowie mit PAP. Beide funktionieren.

 

Wenn ich mir die Pakete mit Wireshark anschaue sind es auch jeweils zwei verschiedene Authentifizierungsarten.

 

Grüße

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...