Jump to content
Sign in to follow this  
PatrickS

disks im Clusteradmin

Recommended Posts

Hallo Leute,

 

vermutlich ne einfache Sache, aber ich komm nicht drauf:

 

zwei physikalische Server, Active-Active-Cluster, Windows 2003

dem einen wurde eine Partition auf der SAN weggenommen, sprich die Ressource im Clusteradmin rausgelöscht und dem anderen Clusterknoten zugewiesen, sprich eine neue Ressource angelegt. Ich kann leider nicht sagen, ob die Ressource am alten Server offline war, bevor sie gelöscht wurde, da die ganze Aktion nicht von mir vollzogen wurde. Von der SAN aus dürfen natürlich beide Server auf die Partition zugreifen (aber immer nur einer gleichzeitig :)

Nichts desto trotz sehen beide Server die Partition. Die Partition wurde am "neuen" Server im Diskmanager gelöscht, formatiert und ein neuer Buchstabe wurde zugewiesen. Nichts desto trotz sieht der alte Server die Partition unter dem alten Laufwerksbuchstaben. Wenn ich einen Ordner darauf erstelle, sehe ich diesen nicht am anderen Server. Beide Server wurden rebootet, keine Änderung.

 

strange, isn't it?

 

danke,

Patrick

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...