Jump to content
Sign in to follow this  
hlat

domäne und andere fragen

Recommended Posts

Hi,

 

eins erstmal vorweg, ich bin komplett neu in der windows server szene :)

 

nachdem ich vor allem mit den office funktionen von meinem alten linux-server nicht so sehr begeistert bin, habe ich jetzt vor beim neuen server die small business version von 2k3 zu verwenden.

der server soll vor allem als domänencontroller, mail- und fileserver dienen.

nebenbei soll evtl später auch noch eine kleine homepage drauf laufen.

 

die installation des servers verlief ohne weitere probleme, auch das konfigurationssetup nach dem ersten start war nicht wirklich problematisch.

 

nach dem ich dann das erste mal versucht hatte einen benutzer anzulegen und mich mit diesem auf einem clientpc einzuloggen, musste ich feststellen, das die anmeldung sehr sehr lange dauert und ich später auch kein netzlaufwerk hatte.

da es mir auf einmal doch etwas schwieriger schien eine domäne auf basis eines windows servers zu erstellen, habe ich angefangen ein paar howtos zu suchen.

 

nachdem ich diese dann gelesen hatte, ist mir aufgefallen, dass die domänen in den howtos grundsätzlich nicht als domänexxx.local, sondern als domänexxx.com/de konfiguriert sind, und die konfiguration der domäne grundsätzlich per dcpromo durchgeführt wurde und nicht wie in meinem fall durch den automatischen konfigurationsassistenten.

der assistent empfielt ja ausdrücklich eine aus sicherheitsgründen eine .local domäne zu erstellen, was mich natürlich etwas aus dem konzept wirft.

 

welche version würdet ihr in meinem fall erstellen? eine .de oder eine .local domäne?

 

ich bin inzwischen schon soweit, dass ich per dcpromo die domäne bzw. active directory wieder entfernen will, um danach wieder per dcpromo eine neue domäne einzurichten. allerdings hat er sich dabei scheinar aufgehängt (nach ca einer stunde LDAP ... entfernen habe ich neu gestartet) und meldet seit dem bei jedem neustart das ein dienst nicht gestartet werden konnte.

 

ich hoffe ich habe mich klar genug ausgedrückt, bin im moment ein bisschen durcheinander wiel ich seit gestern morgen an diesem ****en problem sitze :confused:

 

hoffe ihr könnt mir helfen!

Share this post


Link to post

Hallo und willkommen im Board :)

 

Technisch gesehen, also für die Funktion, spielt es keine Rolle, ob .de oder .lokal oder .intern usw.

Dennoch empfehle ich eine nicht im Internet registrierte Domäne, wie z.B. .intern oder .local o.ä.

Man geht einfach einem gewissen Ärger, den man sich in bestimmten Konstellationen einhandeln kann, aus dem Weg. Auf jeden Fall aber einen Punkt, also .xxxxx

 

Die Probleme, die du in der Kürze beschreibst, deuten auf DNS-Probleme hin. Dazu beim erten dcpromo am enifachsten den Wizard den DNS installieren und konfigurieren lassen, der macht das gut. Wenn du dann nur einen einzigen DNS Server hast, dann müssen alle Clients und auch Server (auch der DC of course ;) ) diesen DNS in den IP-Eigneschaften eingetragen haben, sonst gibt's eine Menge Probleme.

Ist das der Fall?

 

Wenn du den jetzigen Server neu zum DC machen willst, entweder neu installieren, vielleicht nicht die schlechteste Wahl :wink2: oder mit dcpromo /forceremoval das AD gewaltsam entfernen. DNS Dienst entfernen und dann noch mal von vorn....

 

 

grizzly999

Share this post


Link to post

vielen dank für die schnelle antwort :)

 

es ist also auch für die spätere homepage und auch für die exchange accounts absolut unwichtig ob ich .de oder .local nehme, ja?

hätte ich mal vorher gefragt :suspect:

 

was ich noch vergessen habe, der server läuft nicht als dhcp-server, das übernimmt der router.

 

natürlich hatte ich vergessen beim clientpc den dns server einzustellen!

komisch, beim linux-server konnte er trotzdem ohne probleme der domain beitreten.

 

dann werde ich mir jetzt mal das backupimage wieder drauf ziehen und fleißig weiter machen.

 

danke :)

Share this post


Link to post
vielen dank für die schnelle antwort :)

 

es ist also auch für die spätere homepage und auch für die exchange accounts absolut unwichtig ob ich .de oder .local nehme, ja?

Genau. Zumindest können die Millionen Exchanges, bei denen der Mailname ein anderer ist als der Domänenname hervorragend mailen. Wenn es da bei der Einrichtung des EX Probleme geben sollte (denke aber nicht), dann hier melden ;)

 

 

natürlich hatte ich vergessen beim clientpc den dns server einzustellen!

komisch, beim linux-server konnte er trotzdem ohne probleme der domain beitreten.

Ja, Domäne beitreten, selbst anmelden, in einem nicht gerouteten Netz über NetBIOS-Namensauflösung per Broadcast kein Problem. Aber zum Gruppenrichtlinen finden, einen GC finden, einen PDC-Emulator finden usw. brauchts dann den DNS-Server.

 

 

grizzly999

Share this post


Link to post

morgen :)

 

so nach langer arbeit habe ich eigentlich fast alles so wie gewollt eingerichtet.

 

das einzige problem habe ich jetzt noch mit exchange.

nachdem der erste testlauf mit einem eher unwichtigen pop3 account gut gelaufen ist, dachte ich mir stell doch mal den eigentlichen account auch ein.

 

mails hat er auch vom ISP-Server abgerufen, nur nicht an mein postfach weitergeleitet.

habe es mehrmals geprüft, ich habe genau wie beim anderen postfach den richtigen exchange account eingestellt.

 

wie ist das denn bitte möglich das die mails jetzt weg sind? wo können die hin sein? auf dem pop3 server sind sie jeden falls auch nicht mehr :mad:

 

gibts da irgendwas was ich nicht beachtet habe wenn man pop3-fächer einrichtet? :confused:

Share this post


Link to post

so, inzwischen läuft eigentlich alles so wie ich es mir vorgestellt habe.

 

das problem mit den verlorenen mails konnte ich leider noch nicht lösen. :(

 

hatte auch mal mit der synchornisation der eigenen dateien und dem desktop rumgespielt.

funktioniert auch alles, nur habe ich mir das mit dem desktop anders überlegt und möchte ihn nicht mehr synchronisieren.

das problem ist nur, dass sich, selbst wenn ich die einstellungen in der gruppenrichtlinienverwaltung wieder auf "nicht konfiguriert" setze, keine veränderungen zeigen. d.h. sobald ich ein neues objekt auf dem desktop erstelle kommt gleich das zeichen für die synchronisation.

 

muss ich dafür noch etwas anderes beachten?

Share this post


Link to post
die einstellungen in der gruppenrichtlinienverwaltung wieder auf "nicht konfiguriert"

Auf Deaktiviert setzen. Entweder 90 Minuten warten, oder reboot (Client) oder

{w2k-client:= secedit} {XP-Client:= gpupdate} durchführen.

 

So sollte es wohl gehen.

Share this post


Link to post

erstmal danke für die antwort,

 

hat leider nicht funktioniert, weder per reboot noch per gpupdate.

allerdings habe ich auch kein "deaktivieren" defunden, eben nur "nicht konfiguriert". oder meinst du ich sollte die ganze richtline entfernen?

Share this post


Link to post

Nein, hier ist deaktiviert - schon klappts - auf dem DC natürlich.

Ereignisanzeige?

rsop.msc mal laufen lassen?

Computer

Administrative Vorlagen

Netzwerk-Offlinedateien O.o

Share this post


Link to post

hi,

 

ich komme mit deinem weg nicht ganz zureicht. vielleicht kannst du mir ja noch ein bisschen weiter helfen.

es kommt mir so vor als ob man so nur gesamt deaktivieren kann. ich möchte ja nur für desktopsynchronisation deaktivieren, die eigenen dateien sollen schon synchronisiert werden.

 

aber du hast schon recht, hier findet man auch eine option deaktivieren.

verstehe ich da die optionen falsch oder meinen wir was anderes? :o

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...