Jump to content
Sign in to follow this  
robotroonie

x64 - TAPI-Funktion/Treiber?

Recommended Posts

Habe ein Win XP Pro 64bit, auf dem ich Tapi nicht zum Laufen bekomme.

Treiber sind für eine Opencom 130 (Treiber von Opencom 100); auf 32bit-XP gibts auch kein Problem. Laut Auskunft DeTeWe sollte der aktuelle Treiber mit x64 funzen.

Die bisher bei uns verwendete Version war Tapi 3.0; die neue ist die 3.7.

Mit beiden Versionen kommt beim Installationsversuch mit tapisetup.exe die Meldung "Fehler beim Installieren des Tapi Service Providers"

 

Gibt es vielleicht weitere Möglichkeiten über H.323 oder anders die Funktion zu implementieren? Kann man vielleicht auf eine andere Art die Treiber einbinden? Über HW-Assistent geht nicht, da es ja dll- (und tsp-) Dateien sind. Zumal die mfc42.dll und die msvcrt.dll bereits im Win-System32-Ordner vorhanden sind (in abweichender/wahrscheinlich aktuellerer Version).

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...