Jump to content
Sign in to follow this  
ads2k

DNS Replizierung lässt sich nicht deaktivieren

Recommended Posts

Hi Leute,

ich habe ein kleines Phänomen, ich hatte mal eine Zonenreplizierung eingerichtet.

Diese wollte ich jetzt deaktivieren und habe festgestellt das wenn ich mich mit nem Sniffer dazwischen hänge das er immer noch Replikationen durchführen will:

Zone change notification DNS UDP.

Und zwar alle 15 Minuten.

Handelt sich um Windows2000 Server.

Was ich gemacht habe:

"Zonenübertragung zulassen" Häckchen raus.

In den entsprechenden Forward und Reverslookupzonen.

Hat jem. nen Rat?

Danke!

Share this post


Link to post
Share on other sites

Ich gehe davon aus, dass unterhalb vom Reiter Zonenübertragung in der Benachrichtigung eine solche eingerichtet war. Durch Deaktivieren der Zonenübertragung mittels Häkchen wird zwar die Zonenübertragung nicht mehr zugelassen, aber der Reg-Key für die Benachrichtigung nicht gelöscht.

Wenn du jetzt in die Registry unter HKLM\Software\Microsoft\Windows NT\CurrentVersion\DNS Server\Zones\<Zonenname> nachschaust, gibt es bestimmt noch den Wert "NotifyServers" mit Werten.

Wenn du im DNS die Zonenübertragung öffnest und die Beanachrichtigung deaktivierst, dann die zoneübertragung wieder deaktvierst, ist der Wert verschwunden.

 

 

grizzly999

Share this post


Link to post
Share on other sites

Super Grizzly !!

Vielen Dank!

Das fällt einem garnichtmehr ein da nach zu sehen wenn die Schaltfläche deaktiviert ist.

Lediglich der Registry Eintrag war nicht zu finden, aber funzt klasse.

Vielen Dank!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...