Jump to content
Sign in to follow this  
musikschaf

Fehler bei Software-Raid

Recommended Posts

Halli-Hallo-Hallöle....

 

Hab da mal bitte eine Frage. Habe hier einen W2K3-Server mit zwei SCSI-Platten (Maxtor Atlas 10K5) an einem Channel hängen (ID 1&2). Da (leider!!!) kein HW-Raid möglich ist, möchte ich nun eine Spiegelung mit den Windows-Mittelchen machen. Hab mich dazu an diesem Thread orientiert:

http://www.mcseboard.de/showthread.php?t=71724

Die Theorie is soweit klar und logisch... Nur: Wenn ich versuche, eines meiner dynamischen Volumes auf die andere Platte (die ebenfalls dynamisch ist aber noch keine Volumes hat!) zu spiegeln, dann passiert entweder gar nix - oder er spuckt Fehlermeldungen aus wie "Fehlerhafte Redundanz"... :suspect: Was soll mir denn diese "Werbesendung" sagen?? Ich mein: Wo liegt der Denkfehler? Wie gesagt: Es kommt auch schon des Öfteren mal vor, dass ich dann bei einem meiner Volumes auf Spiegelung klicke und ihm dann sage, dass er auf den anderen dynamischen Datenträger spiegeln soll, dann fängt er auch an - und dann hängt er sich gnadenlos auf. Und im Endeffekt taucht nirgendwo ein gespiegeltes Volume auf.

Ich glaub, ich werd zum Elch... *grml"

Kann mir da bitte jemand schnellstmöglich helfen? *liebschau*

 

Gr33tz erst ma

Share this post


Link to post
Share on other sites

Nein, gibt er leider nicht. Wie gesagt: Manchmal klappt es, dass er wenigstens die gespiegelte Partition auf der anderen Platte anlegt - aber in den meisten Fällen macht er noch nicht einmal das!! Dann hängt er sich mitten im Spiegelungsprozess auf. Das kann ja wohl echt nicht sein... *seufz*

Was mach ich denn bitte falsch?

Share this post


Link to post
Share on other sites

Hmm,

 

ich weiß auch nicht mehr, evtl. SP installieren?! Bei defekten Sectoren könnte ich bisher kein Software-Raid installieren, brach dann die Erstellung der Spiegelung ab,

der Rechner lief aber noch :cool:

 

Mit einem HDD Tool des Herstellers, dann auf defekte Sectoren gescheckt und siehe da, es

waren nicht reparable Sectoren vorhanden (Tool sagte Platte zum Hersteller schicken)

 

Gruß Kai

Share this post


Link to post
Share on other sites

Danke dir für deine Antwort. Das Problem an der Sache ist nur: Die Platten sind BEIDE neu vom Hersteller!!! Ich mein: Die eine (auf der die gespiegelten Volumes laufen sollen!), die war tatsächlich mit defekten Sektoren bestückt. Sie wurde zum Händler zurückgeschickt und ausgetauscht - aber selbst jetzt, da ich wieder eine BRANDNEUE Platte drin habe, hab ich das gleiche Problem!!! Da kann doch was nich sein...

Hat da evtl. der Controller seine Finger mit im Spiel? So langsam hab ich echt keinen Schimmer mehr, was die Kiste nun hat bzw. von mir will!!!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...