Jump to content
Sign in to follow this  
Vaganz

Win2k3/kann SUS Server nicht installieren

Recommended Posts

Hallo leutz,

 

Um auf mein Problem zurück zu kommen, geht es um folg. Windows 2003 läuft als Domaincontroller und ist Standardmäßig konfiguriert... sprich DHCP/DNS/IIS6 installed/SUS installed. IIS ist auf Default werte. So weit so gut, wen ich jetzt versuche über IE auf mein SUS zuzugreifen also sprich mit http://Servername/SUSAdmin, kommt dann die nette Fehlermeldung.

 

Ich hoffe mal, dass ich alle relevanten Angaben gemacht habe, sollten doch noch was fehlen sagt gleich bescheid ;).

 

Sie haben nicht die erforderliche Berechtigung, um die Seite anzuzeigen

Sie verfügen aufgrund der Zugriffsteuerungsliste (Access Control List oder ACL), die für diese Ressource auf dem Webserver konfiguriert ist, nicht über die Berechtigung, dieses Verzeichnis oder diese Seite anzuzeigen.

--------------------------------------------------------------------------------

 

Versuchen Sie Folgendes:

 

Wenn Sie Ihrer Meinung nach in der Lage sein sollten, dieses Verzeichnis bzw. diese Seite anzuzeigen, wenden Sie sich an den Websiteadministrator.

Klicken Sie auf die Schaltfläche Aktualisieren, um es mit anderen Anmeldeinformationen erneut zu versuchen.

HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource. (HTTP-Fehler 401.3 - Nicht autorisiert: Der Zugriff wurde wegen einer für die angeforderte Ressource festgelegten ACL verweigert.)

Internetinformationsdienste (Internet Information Services oder IIS)

 

--------------------------------------------------------------------------------

 

Technische Informationen (für Supportpersonal)

 

Wechseln Sie zu Microsoft Product Support Services, und suchen Sie nach den Worten "HTTP" und "401".

Öffnen Sie die IIS-Hilfe, die im IIS-Manager (inetmgr) zur Verfügung steht, und suchen Sie nach den Themen "Informationen zur Sicherheit", "Zugriffssteuerung" und "Informationen zu benutzerdefinierten Fehlermeldungen".

 

 

WIN2k3 läuft in VMWare-Frisch Aufgesetzt/Domaincontroller is installed/IIS6.0 installed/DHCP läuft/DNS läuft/SUS installed/Admin ACC wird mit PW verwendet.

 

Würde mich freuen, wen ihr mir weiterhelfen könnt.

 

Gruß,

Vaganz

Share this post


Link to post
Share on other sites

Hi Vaganz und Willkommen im Board !

 

Du hast da einen w2k3 mit SP1 - beim SP1 ist die Integrierte Windows- Authentifizierung im IIS nicht mehr standardmäßig aktiviert. Das mußt Du für die Seite SUSAdmin manuell festlegen:

 

"Informationsdiente-Magager" (schönes Deutsch :D ) starten, dort hangelst Du Dich durch bis zur Seite SUSAdmin, in den Eigenschaften->Verzeichnissicherheit->Authentifizierung und Zugriffsteuerung das Häkchen bei Integrierte Windows-Authentifizierung setzen.

 

btw: Warum jetzt noch einen SUS - der Support endet Mitte 2006 ?

Nimm lieber WSUS (da wird der Haken bei der Installation auch wieder automatisch gesetzt :D )

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...