Jump to content
Sign in to follow this  
Täglichlerner

2 Netzwerkkarten im PC und kein Ping zueinander

Recommended Posts

Hallo,

 

bin neu hier und blicke ein Thema mit 2 Netzwerkkarten in einem PC nicht.

Habe auch gesucht, aber mir fehlen die rechten Stickworte. Daher mein Hilferuf hier:

 

In einer w2k-Domäne existiert ein PC (IP 200.11.3.247), der absolut super im Netz läuft.

 

Jetzt soll dieser PC Steuerungsaufträge an diverse Werkzeugmaschinen liefern.

 

Diese Maschinen werden von einem Switch "bedient" - der Switch hängt an einer 2. Netzwerkkarte, die ich in den PC 200.11.3.247 eingebaut habe.

 

Die Werzeugmaschinen laufen im Netzsegment 192.168.200.11 (bis 17)

 

Also habe ich der 2. Netzwerkkarte die IP 192.168.200.33 gegeben.

 

 

Fasse zusammen:

 

1. NEtzwerkkarte 200.11.3.247

255.255.255.0

Gateway 200.11.3.7

 

 

2. Netzwerkkarte 192.168.200.33

255.255.255.0

Gateway leer

 

 

Wichtig noch: Die Maschinen, die an der 2. NEtzwerkkarte hängen, sollen NUR von diesem einen PC aus gesteuert werden. Das "Maschinennetzsegment" braucht in der Domäne ansonsten NICHT gesehen/angesprochen werden.

 

 

Ich habe vorsorglich schon mal auf dem 200.11.3.247 - w2k-Client IP Forwarding in LocalMAschine .....TCPIP/Parameter auf 1 gesetzt. Mußte das sein??

 

Ist bisher alles richtig gemacht worden, oder ist da ein Gedankenfehler?

Fehlt noch der ROUTE -p ADD Befehl? (Wenn ja, wie müßte ich in meinem Fall das genau schreiben?

 

 

DENN , nun habe ich aber das Problem, dass ich keinen Ping vom PC 200.11.3.247 an seine 2. NEtzwerkkarte bekommen kann.

 

Bin im Moment ein bisschen verschleiert im Kopfe, denn das Ding sollte am Montag funkionieren.

Daher meine Bitte ans Forum um Beistand.

 

Muriel

Share this post


Link to post
Share on other sites

Wenn ausschliesslich dieser PC in das 192.168er Netz soll und keiner aus dem 200er Netz, solltest Du das IPForwarding wieder deaktivieren. Da er an beide Netzwerke direkt angeschlossen ist, sollte er auch beide finden ohne zusätzlich irgendwas konfigurieren zu müssen. Poste aber trotzdem mal die Ausgabe von IPCONFIG /ALL

Share this post


Link to post
Share on other sites

IThome, danke erst mal.

 

was das IPenableRouter angeht, hatte ich für diese Konstellation hier schon Zweifel angemeldet. Aber dass da gar nichts ging, obwohl im Gerätemanager alles ohne Konflikte angezeigt wurde, kam mir merkwürdig vor und ich habe die 2. Karte in einen anderen Slot gesteckt. Siehe da, erster Erfolg

 

Hier ipconfig /all (IPEnableRouter ist noch auf 1)

 

Windows 2000-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : pcprod2

Prim„res DNS-Suffix . . . . . . . : xyz.LOCAL

Knotentyp . . . . . . . . . . . . : Hybridadapter

 

IP-Routing aktiviert. . . . . . . : Ja

 

WINS-Proxy aktiviert. . . . . . . : Nein

 

DNS-Suffixsuchliste . . . . . . . : xyz.LOCAL

 

Ethernetadapter "LAN-Marvell1000":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45

Physikalische Adresse . . . . . . : 00-0D-61-4B-58-42

 

DHCP-aktiviert. . . . . . . . . . : Nein

 

IP-Adresse. . . . . . . . . . . . : 200.11.3.249

 

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

 

Standardgateway . . . . . . . . . : 200.11.3.7

 

DNS-Server. . . . . . . . . . . . : 200.11.3.99

Primärer WINS-Server. . . . . . . : 200.11.3.99

 

 

Ethernetadapter "LAN-DLink100":

 

 

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.A)

Physikalische Adresse . . . . . . : 00-50-BA-2C-49-8A

 

DHCP-aktiviert. . . . . . . . . . : Nein

 

IP-Adresse. . . . . . . . . . . . : 192.168.200.32

 

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

 

Standardgateway . . . . . . . . . :

 

DNS-Server. . . . . . . . . . . . :

 

 

Das sieht doch schon mal nicht schlecht aus.

 

Dann habe ich noch mal ROUTE PRINT angestoßen:

 

===========================================================================

Schnittstellenliste

0x1 ........................... MS TCP Loopback interface

0x1000003 ...00 0d 61 4b 58 42 ...... Marvell Gigabit Ethernet Adapter

0x1000004 ...00 50 ba 2c 49 8a ...... D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.B)

===========================================================================

===========================================================================

Aktive Routen:

Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl

0.0.0.0 0.0.0.0 200.11.3.7 200.11.3.249 1

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

192.168.200.0 255.255.255.0 192.168.200.32 192.168.200.32 1

192.168.200.32 255.255.255.255 127.0.0.1 127.0.0.1 1

192.168.200.255 255.255.255.255 192.168.200.32 192.168.200.32 1

200.11.3.0 255.255.255.0 200.11.3.249 200.11.3.249 1

200.11.3.249 255.255.255.255 127.0.0.1 127.0.0.1 1

200.11.3.255 255.255.255.255 200.11.3.249 200.11.3.249 1

224.0.0.0 224.0.0.0 192.168.200.32 192.168.200.32 1

224.0.0.0 224.0.0.0 200.11.3.249 200.11.3.249 1

255.255.255.255 255.255.255.255 200.11.3.249 200.11.3.249 1

Standardgateway: 200.11.3.7

===========================================================================

Ständige Routen:

Keine

 

______________________________________________

 

Die Werkzeugmaschinen werden angesprochen. Problem scheint gelöst.

Danke.

 

Kommt das Problem mit Nics und PCI-Slotwechsel eigentlich öfter vor?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...