Jump to content
Sign in to follow this  
ck84

Cisco 2621XM stürzt einmal pro Tag ab.

Recommended Posts

Hallo, ich habe folgendes Problem, nach einem IOS update auf 12.4 stürzt nun der 2621XM einmal oder zweimal pro Tag mit einem Fehler ab. Nach einem downgrade passiert das trotzdem noch. Leider habe ich die ursprüngliche IOS Version von vor dem Update nicht mehr da sie leider beim Backuppen CRC fehler bekommen hat. Nun ist ein 12.3 ADV IP SERVICES isntalliert. Der Router startet ohne Probleme und irgendwann taucht auf der Konsole folgende Meldung auf:

 

Queued messages:
*** System received a Software forced crash ***
signal= 0x17, code= 0x700, context= 0x829c43a8
PC = 0x80460f4c, Vector = 0x700, SP = 0x831377b0

System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)
Copyright (c) 2002 by cisco Systems, Inc.
C2600 platform with 131072 Kbytes of main memory

program load complete, entry point: 0x80008000, size: 0xf47040
Self decompressing the image : #########

 

Und dann startet der Router wieder ganz normal. Dies is sehr lästig, jemand eine Idee?

 

Hier meine Config:

 

!
! Last configuration change at 13:12:26 UTC Sun Jan 15 2006
! NVRAM config last updated at 13:12:26 UTC Sun Jan 15 2006
!
version 12.3
service password-encryption
service tcp-keepalives-in
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service linenumber
service pt-vty-logging
service sequence-numbers
!
hostname foo
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 ##
!
no network-clock-participate slot 1 
no network-clock-participate wic 0 
no aaa new-model
ip subnet-zero
!
!
ip domain name ##
ip name-server 1.1.1.1
ip name-server 2.2.1.1
!
ip cef
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-group 1
request-dialin
 protocol pppoe
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/0.1
description VLAN1 LAN
encapsulation dot1Q 1 native
ip address 172.16.1.62 255.255.255.192
ip access-group 100 in
ip access-group 100 out
ip nat inside
ipv6 address 2001:A::FFFF/64
ipv6 enable
ipv6 nat
ipv6 rip v6rip enable
snmp trap link-status
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface FastEthernet0/1
description uplink DTAG.DE
no ip address
no shutdown
ip access-group 100 in
ip access-group 100 out
ip nat outside
duplex auto
speed auto
pppoe enable
snmp trap link-status
pppoe-client dial-pool-number 1
no mop enabled
!
interface BRI1/0
no ip address
shutdown
!
interface BRI1/1
no ip address
shutdown
!
interface BRI1/2
no ip address
shutdown
!
interface BRI1/3
no ip address
shutdown
!
interface Dialer1
description DSL Dialup 6016/576 kbit
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
no ip split-horizon
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer remote-name t-ipconnect.de
dialer-group 1
keepalive 30000
priority-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username ###
ppp ipcp dns accept
!
ip nat inside source list 1 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!

access-list 1 permit any
access-list 1 permit 172.16.1.0 0.0.0.63
access-list 100 permit icmp any any
access-list 100 permit ip any any
priority-list 1 protocol ip high list 110
priority-list 1 interface Dialer1 medium
ipv6 route ::/0 2001::3
ipv6 router rip v6rip
!
!
!
!
!
!
!
line con 0
line aux 0
modem InOut
modem autoconfigure discovery
telnet speed 9600 38400
line vty 0 4
password #
login
!
ntp master
ntp server 130.149.17.8
ntp source dialer 1
!
end

Share this post


Link to post
Share on other sites

Hola,

 

Router Configuration Procedure

 

Complete these steps to configure your router:

 

1.

 

Configure the router with the configure terminal command.

2.

 

Type exception dump n.n.n.n, where n.n.n.n is the IP address of the remote Trivial File Transfer Protocol (TFTP) server host.

3.

 

Exit the configuration mode.

 

TFTP Server Host Configuration Procedure

 

Complete these steps to configure a TFTP server host:

 

1.

 

Create a file under the /tftpboot directory on the remote host with the help of an editor of your choice. The file name is the Cisco router hostname-core.

2.

 

On UNIX systems, change the permission mode of the "hostname-core" file to be globally compatible (666). You can check the TFTP setup through the copy running-config tftp command on that file.

3.

 

Make sure you have more than 16 MB of free disk space under /tftpboot.

 

If the system crashes, the exception dump command creates its output to the above file. If the router has more than 16 MB of main memory, use File Transfer Protocol (FTP) or Remote Copy Protocol (RCP) to get the core dump. On the router, configure this:

 

exception protocol ftp

exception dump n.n.n.n

ip ftp username <string>

ip ftp password <string>

ip ftp source-interface <slot/port/interface>

exception core-file <core-filename>

 

When you have collected a core dump, upload it to ftp://ftp-sj.cisco.com/incoming (in UNIX, type pftp ftp-sj.cisco.com and then cd incoming), and notify the owner of your case and include the filename.

 

ciao

Share this post


Link to post
Share on other sites

Hi,

 

 

bei uns stürzen auch 3660 er regelmässig (im 4 wochen takt) ab und cisco kriegts nicht in den griff...

 

hardware wurde schon getauscht, zig sw releases probiert und trotzdem no chance...

 

nicht gerade ein kompliment für cisco... :cry:

 

 

gruss

 

rob

Share this post


Link to post
Share on other sites

Hi daking: bus error, es sind 2 3660 im multichassis Betrieb, es ist nicht kritisch, wenn einer wegknallt, da die router auch hsrp fahren, aber es nervt ganz schön, denke dass es bei speziellen multilink events passiert...

 

 

gruss

 

rob

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...