Jump to content

Dringend DFÜ-Einwahlfehler 733 auf Cisco 1003


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich versuche hier eine Einwahl über eine Cisco 1003 via PPP zu machen und laufe immer auf einen Fehler beim Einwahlclient "TCP/IP Fehler 733: DerComputer konnte sich mit dem Remotecomputer nicht über ein PPP-Steuerungsprotokoll einigen". Habe ich da in der Konfig einen Fehler und wenn ja welchen? Kann mich mal jemand an der Stelle unterstützen?

 

Vielen Dank im Voraus

 

Santana

 

 

 

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco1003

!

enable password 7 .....

!

username user1 password 7 ....

username user2 password 7 .....

username user3 password 7 .....

username user4 password 7 .....

username user5 password 7 .....

ip subnet-zero

no ip domain-lookup

ip name-server 192.168.100.1

isdn switch-type basic-net3

!

!

interface Ethernet0

ip address 192.168.13.199 255.255.255.0

!

interface BRI0

no ip address

encapsulation ppp

dialer rotary-group 1

no fair-queue

!

interface Dialer1

no ip address

ip access-group 102 in

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer map ip 192.168.60.201 name user1 030xxxxxxxx

dialer map ip 192.168.60.202 name user2 030xxxxxxxx

dialer map ip 192.168.60.203 name user3 030xxxxxxxx

dialer map ip 192.168.60.204 name user4 030xxxxxxxx

dialer map ip 192.168.60.205 name user5 030xxxxxxxx

dialer-group 1

peer default ip address pool default

no fair-queue

ppp authentication chap pap

!

 

 

 

router rip

redistribute static

network 192.168.13.0

network 192.168.60.0

!

ip default-gateway 192.168.4.199

ip classless

ip route 192.168.60.0 255.255.255.0 Dialer1

!

logging trap debugging

logging facility local6

logging 192.168.100.1

access-list 101 permit tcp any 192.168.60.0 0.0.0.255

access-list 102 permit ip 192.168.60.0 0.0.0.255 192.168.0.0 0.0.255.255

access-list 102 deny ip any any

dialer-list 1 protocol ip list 101

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7 ….

login

line vty 0 4

password 7 …….

login

!

end

Link to comment

Ääääh, ich dachte, nationales ISDN gibts nimma...??

Aber Du solltest in dem Falle natürlich auf 1TR6 umstellen.

 

Schau doch mal mit debug isdn q921 und debug isdn q931 (Schicht 2 und 3 im ISDN) was der Router so macht.....

 

ansonsten brauchst Du für Deinen Dialer ja noch die IP-Adresse (per DHCP).

 

Überprüfe aber bitte mal genau, was beim Anwahlversuch passiert.

 

CYa HenryNo1

Link to comment

Hallo Henry, danke für Deine Antwort .... da ich am Montag Nachmittag das Ding ans laufen bekommen muß, wäre es schon prima, wenn Du nochmal in die Config schauen könnstest ... wenn Dialer und ETH0 sich die IP teilen ...., ist die Config dann ok....?

 

Ich möchte einfach erreichen, das die 5 Einwahluser eine 60.x-er IP (wichtig !!!!!!!!!!!) bekommen, und sich dann im 13.0-er Netz und in den auf dem Gateway 4.199 gerouteten Netzen tummeln können ...

 

... ein schönes WE noch ....

 

 

Vielen Dank im Voraus

 

Santana

Link to comment

Hi Henry,

 

genau, ... der Hacken war „IP unnumbered Eth0“ ... Danke Dir. .... mmmh an der Stelle taucht noch ein Problem auf. Es muss jetzt ein Einwahlclient mit einer Emulation mit zugewiesener 60 – er IP auf eine 4 –er IP zugreifen. An der Stelle habe ich offensichtlich noch ein Routing-Problem.

 

Wenn ich auf der Cisco (13-er Netz) mit Telnet eingeloggt bin, kann ich mich in allen Netzten mit „Ping“ bewegen. Insbesondere antwortet eine 4.x-er IP, die ich mit einer Emulation erreichen muss. Der Einwahlclient vor Ort hat eine 60-er IP. Das kann ich mit „IPconfig“ sehen. Leider bekomme ich auf dem Client keine Ping-Antwort von der 4.x-er-IP. Muss das Netz, in dem sich der Client bewegt (25-er) noch irgendwo eingetragen werden?

 

Auf dem Gateway 4.199 ist eine 13.x-er IP als „Secondary“ an ETH0 gebunden und als Route ist das 60-er Netz eingetragen, allerdings für eine 30-er WAN Strecke. Muss mich wahrscheinlich mehr mit dem Routing beschäfftigen.

 

 

Gruß

 

Santana

Link to comment

Hi Santana,

 

das sind ein paar Fragen und Angaben zu viel auf einmal ;)

 

Kannst Du mir mal eine kleine Skizze des Netzes mit den IP-Adressen malen und zumailen?? Dann könnte ich mir ein besseres Bild machen.

 

Vom Router aus kannst Du alle direkt angeschlossenen Netze erreichen....die entfernten (sprich noch ein oder mehrere Hops entfernt) erreichst Du nur, wenn auf dem entsprechenden Device die passende Route eingetragen ist.

 

Wie gesagt...mail mir mal eine Zeichnung :D

 

CYa HenryNo1

Link to comment

Hi Henry,

 

so ... die Kuh ist von Eis .... mein Routingproblem bestand darin ... eine auf dem Gateway schon gesetzte Route für das 60-er Netz hat mir die Pakete geklaut. Hat ein wenig gedauert, bis ich dahinter kam .... puh ...

 

Ich bedanke mich für die gute Zusammenarbeit und den Flankenschutz.

 

Du hast einen gut bei mir .....

 

... bis dann mal

 

Gruß

 

Santana

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...