Jump to content
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

ich bin VERZWEIFELT !!!

Ich möchte an meinen W2K Server persönliche Anmeldescripte erstellen. Über die Gruppenrichtlinien kein Prob.

Die gleichen Scripte laufen über die Profile im Anmeldescript nicht.

Der von mir eingegebene Pfad lautet: \\server\netlogon\login.bat

Freigaben sind korrekt. Datei wurde als .bat gespeichert und nicht nur umbenannt. Sie funzt auch bei direktem Anklicken wunderbar.

Das Drecksteil wird nur nicht ausgeführt bei Anmeldung, WARUM ?

Link to comment

Wenn Du nur mappst, sollte es eigentlich gehen (ich vermute Freigabe- und NTFS-Berechtigungen sind richtig gesetzt).

 

Wenn echo Befehle oder so was drin sind, gibts eine Gruppenrichtlinie unter Benutzerkonfiguration/Administrative Vorlagen/System ....irgendwoda, die da sagt "Anmeldeskripts sichtbar ausführen". Der hilft dann. Probier ihn einfach mal, auch wenn nur mappings drin sind.

 

grizzly999

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...