Jump to content
Sign in to follow this  
kosmas

cisco 836 email problem

Recommended Posts

hallo

 

man hat mich beaftragt ein cisco router zu konfigurieren

 

leider kenne ich mich mit cisco ueberhaupt nicht

 

habe also den router ueber sdm express konfiguriert

 

das einzige problemm das ich noch habe ist das etwas die abgehende emails blockiert

 

hier mein konfiguration

 

P.S. der ist wieder von mein netzwerk raus

 

 

SH RUN

Building configuration...

 

Current configuration : 2282 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname *************

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 ***********

!

***************

clock timezone PCTime 2

clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00

no aaa new-model

ip subnet-zero

!

--More-- !

ip domain name *********

ip ips po max-events 100

no ftp-server write-enable

!

!

!

!

!

!

!

interface Ethernet0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$ES_LAN$$FW_INSIDE$

ip address *****************

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface BRI0

no ip address

shutdown

!

--More-- interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$$FW_OUTSIDE$

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet1

no ip address

duplex auto

speed auto

!

interface FastEthernet2

no ip address

duplex auto

speed auto

!

interface FastEthernet3

no ip address

--More-- duplex auto

speed auto

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname *******

ppp chap password 7 ********

ppp pap sent-username ******** password 7 *************

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

--More-- ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

!

access-list 1 remark INSIDE_IF=Ethernet0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.16.0 0.0.0.255

dialer-list 1 protocol ip permit

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

--More-- login local

transport input telnet ssh

!

scheduler max-task-time 5000

!

end

 

ciscorouter#

Share this post


Link to post
Share on other sites

Ich sehe da nicht gerade ein Fehler.

Kannst Du aber normal auf das Internet? Surfen ohne Probleme?

 

Wenn ja, versuche mal ein Telnet von PC aus auf den Mailserver mit folgendem Befehl

 

telnet [ip mailserver] 25

 

mfg mtf

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...