Jump to content
Sign in to follow this  
schnabelm

SBS 2003 Exchange

Recommended Posts

Hallo Leute,

 

ich habe ein Problem mit SBS 2003 Exchange. Ich muss einen Server für eine Schule einrichten, und dabei auch E-Mail-Postfächer für zwei Klassen mit zusammen 51 Schülern. Meine Standart-E-Mail Domain ist schnabel-untergruppenbach.de und weitere Domains sind 10a-thg.de; 10b-thg.de; 11a-thg.de; 11b-thg.de; abi2009-thg.de. Als Haupt-Absender-Adresse ist schnabel-untergruppenbach.de eingetragen. Diese brauche ich aber für die Schüler nicht. Wenn ich die Schüler als USER erstelle, werden alle domains als E-Mail Adressen aufgenommen. Ich lösche also die nicht benötigten e-mail-adressen, ändere die Haupt-E-Mail Adresse von name@schnabel-untergruppenbach.de auf name@10a-thg.de und trage die Adressen und Telefonnummern ein und deaktiviere den Eintrag E-Mail Adressen anhand Empfängerrichtlinien automatisch aktualisieren und setze den Eintrag Beim nächsten Anmelden Passwort ändern. Danach können sich die Schüler nicht mehr bei OWA anmelden. Warum nicht? Bitte helft mir. Ich bin am Verzweifeln.

 

Mit freundlichen Grüßen

 

Maximilian Schnabel

Share this post


Link to post
Share on other sites

Doppelpostings sind unhöflich und verstossen gegen die Boardregeln. Du hast die gleiche Frage heute schon einmal gestellt. Die zusätzlichen Informationen hättest Du auch nachträglich Deinem ersten Beitrag hinzufügen können.

 

Es ist ausserdem Samstag. Da kann es manchmal etwas länger dauern mit dem kostenlosen Support.

Share this post


Link to post
Share on other sites

Was heisst, es funktionier 1 Stunde und danach nicht mehr? Was geschieht in der Zwischenzeit? Was sagt die Ereignisanzeige?

 

Dass wir Dir helfen sollen, wissen wir inzwischen.

Share this post


Link to post
Share on other sites

Probier doch mal Folgendes:

 

- Lege einen neuen Benutzer an, mit allen ihm automatisch zugeteilten E-Mail-Adressen. Lösche keine dieser Adressen!

- Versuche Dich bei OWA anzumelden

- Falls erfolgreich: Lösche eine E-Mail-Adresse

- Versuch Dich bei OWA anzumelden

- Falls erfolgreich: Lösche eine weitere E-Mail-Adresse etc., bis die Anmeldung nicht mehr funktioniert.

 

Das ist die Methode "Trial and Error".

Share this post


Link to post
Share on other sites

Noch eine Ergänzung: Ich kann nicht den Grund erkennen, weshalb Du die zusätzlichen Adressen unbedingt löschen musst (Lehrersyndrom?). Diese können ja unbenutzt einfach stehen bleiben und tauchen auch nicht als Absender auf, wenn Du wie folgt vorgehst:

http://sbspraxis.de/exchange/ex03018/ex03018.html

 

Du schreibst selbst, dass es bis zur Löschung keine Probleme gibt. Na, das ist ja wunderbar und eigentlich genau das, was Du willst. Oder brauchst Du den für die zusätzlichen Adressen nötigen Festplattenspeicher?

Share this post


Link to post
Share on other sites

Dieses Papier wurde soeben in einem anderen Thread erwähnt:

http://support.microsoft.com/default.aspx/kb/321721/?

 

Wenn Du es aufmerksam liest, findest Du die folgende Passage: "Stellen Sie sicher, dass das Kontrollkästchen Diese Exchange-Organisation ist für die gesamte E-Mail-Übermittlung an diese Adresse verantwortlich. aktiviert ist. Alle Benutzer müssen diese Domäne erhalten, damit sie sich bei dem virtuellen Microsoft Outlook Web Access (OWA)-Standardserver anmelden können."

 

Kurz gesagt: Wenn Du bei Deinen Benutzerkonten die E-Mail-Standardadresse der Domäne löscht, ist der OWA-Zugriff nicht mehr möglich. Habe ich aber schon vor einigen Tagen erwähnt, und Du weisst dies in der Zwischenzeit wahrscheinlich ebenfalls, sofern Du der Aufforderung gefolgt bist, einfach mal versuchsweise eine Adresse nach der anderen aus einem Benutzerkonto zu löschen.

 

Gib bitte auch Rückmeldung, wenn Du weitergekommen bist. Das ist hier so die Regel.

Share this post


Link to post
Share on other sites

@schnabelm

Ich habe ein weiteres Papier gelesen, als Vorbereitung für meine Exchange-2003-Prüfung. Möglicherweise gibt es für Dein Problem weitere Lösungsansätze. Allerdings müsste ich präzise wissen, wie sich Deine betroffenen Nutzer bei OWA anmelden. Zum Bespiel nur mit Nutzername und Passwort, oder mit Domäne\Nutzername und Passwort, oder mit Nutzername@Domäne und Passwort. Ebenfalls interessiert mich, ob auf Deinem SBS das Service Pack 1 für Exchange Server 2003 installiert ist.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...