Jump to content

XP SP2 + WLan PCI Karte nach Neustart


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe eine Netgear WLan PCI Karte (WG311V2) in einem frisch aufgesetzten Rechner mit XP SP2 installiert. Es wurden die neuesten Treiber benutzt. An diesem Rechner gibt es User mit Administratorrechten und welche mit eingeschränkten Rechten (Hauptbenutzer).

 

Benutze ich nun zur Konfiguration das WLan Utility von Netgear, so funktioniert die WLan Verbindung unter den Administratoraccounts wunderbar. Melde ich mich als ein Hauptbenutzer an, so läuft das Netgear Utility zwar als Prozess, wird aber in der Taskleiste nicht angezeigt und es ist keine Verbindung zum Router da (kein Ping zum Router,etc.). Das Windows WLan Tool sagt aber, dass eine Verbindung steht und zeigt auch die Signalqualität an. Gehe ich nun auf Verbindung reparieren (Verbindung trennen/aufbauen) so funktioniert die WLan Verbindung bis man den Rechner neu startet. Danach gibt es wieder das gleiche Problem :(

 

Das gleiche Phänomen besteht auch, wenn ich anstelle des Netgear Utilitys das Microsoft WLan Utility benutze. Nur mit dem Unterschied, dass es dann nach einem Neustart auch bei einem Administratoraccount nicht ohne Trennen/Neu verbinden funktioniert.

 

Es wurden ALLE Firewalls deaktiviert (auch die XP eigene). Es wird eine 128 Bit WEP Verschlüsselung für das WLan verwendet. Ich habe die gleiche Karte in einem anderen XP SP2 Rechner drin. Habe dort zum Test ebenfalls einen Benutzer mit eingeschränkten Rechten angelegt und musste feststellen, dass auch hier das gleiche Problem auftritt

 

Was kann man da machen? Ich bin am Verzweifeln... :(

 

Ich hoffe, dass mir da jemand weiterhelfen kann. Danke!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...