Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
tlasrich

Port Trunking einrichten

Empfohlene Beiträge

Hallo Leute,

 

habe leider bisher noch nicht viel Erfahrungen im Umgang mit Cisco switchen und Routern sammeln können. Jetzt ist leider der Kollege krank und ich muss ran. Die Suchfunktion und google hat leider auch nicht zur Lösungsfindung beigetragen, deshalb wende ich mich nun vertrauensvoll an Euch. Zu meinem Problem:

 

HP ML350 Server mit 2 gleichen Netzwerkkarten und Teaming-Funktion sollen an einen Cisco Switch 3550 mit IOS 12.1 (13) angeschlossen werden. Das Einstellen des Teamings unter Windows gestaltet sich recht einfach, leider habe ich meine Problem auf der Cisco-Seite. Diverse Artikel im Internet beschreiben das Trunking immer als Vlan Trunking, daher meine Frage, kann ich keine Einzelnen Ports zusammenfassen? Muss ich die zwei Ports einem Vlan hinzufügen und dann das vlan in das ursprüngliche vlan routen?

Hoffe ihr könnt mein Problem verstehen, liefere gerne noch weitere Informationen wenn gefordert. Hoffe ich habe keine zu dumme Frage gestellt, aber Cisco ist noch Neuland und ich habe leider nur ein Produktivsystem zu üben, daher wäre ich über detaillierte Antworten in Dau-Sprache dankbar.

Danke für mögliche Antworten.

 

Gruß

 

Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Leute,

 

habe leider bisher noch nicht viel Erfahrungen im Umgang mit Cisco switchen und Routern sammeln können. Jetzt ist leider der Kollege krank und ich muss ran. Die Suchfunktion und google hat leider auch nicht zur Lösungsfindung beigetragen, deshalb wende ich mich nun vertrauensvoll an Euch. Zu meinem Problem:

 

HP ML350 Server mit 2 gleichen Netzwerkkarten und Teaming-Funktion sollen an einen Cisco Switch 3550 mit IOS 12.1 (13) angeschlossen werden. Das Einstellen des Teamings unter Windows gestaltet sich recht einfach, leider habe ich meine Problem auf der Cisco-Seite. Diverse Artikel im Internet beschreiben das Trunking immer als Vlan Trunking, daher meine Frage, kann ich keine Einzelnen Ports zusammenfassen? Muss ich die zwei Ports einem Vlan hinzufügen und dann das vlan in das ursprüngliche vlan routen?

Hoffe ihr könnt mein Problem verstehen, liefere gerne noch weitere Informationen wenn gefordert. Hoffe ich habe keine zu dumme Frage gestellt, aber Cisco ist noch Neuland und ich habe leider nur ein Produktivsystem zu üben, daher wäre ich über detaillierte Antworten in Dau-Sprache dankbar.

Danke für mögliche Antworten.

 

Gruß

 

Thorsten

 

Hi, es ist natürlich erstmal interessannt ob auf dem Switch Vlans laufen. Dann müsstest du es über VTP (Vlan Trunking Protocoll) realiseren. Das Verfahren ist recht einfach zu realisieren. Wenn ihr keine VLANs eingerichtet hat, reicht es wenn ihr auf den Trunk Interfacen die encapsulation bestimmt. Entweder Cisco properität ISL oder mit dem Standart Dot1q. Danach müsst ihr die Ports nur noch im Trunk Modus stellen.

 

Am besten paste mal die Config des Switches, mit der Bitte, alle Passwörter und sonstige Infos rauszulöschen!

 

Dann kann ich mir mal ein besseres Bild machen und helf dir bei der Konfig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

ja wir haben auf dem Switch Vlans eingerichtet um unsere DCS Systeme von einander zu trennen. Aber am besten poste ich die Conf-Datei, habe allerdings Netzwerkadressen ersetzt, sonst könnte es mit der Firmenleitung Probleme geben.

 

----- snipp --------------------

Building configuration...

 

Current configuration : 4916 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname <ein Switch>

!

ip subnet-zero

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

interface FastEthernet0/1

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/2

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/3

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/4

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/5

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/6

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/7

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/8

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/9

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/10

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/11

description PIN 121 SERVER

switchport access vlan 100

no ip address

duplex full

speed 100

spanning-tree portfast

!

interface FastEthernet0/12

description PIN 121 UPLINK

switchport access vlan 100

no ip address

duplex full

speed 100

!

interface FastEthernet0/13

description PCN 121 SERVER

switchport access vlan 200

no ip address

duplex full

speed 100

spanning-tree portfast

!

 

--- schnapp -------------------

...

 

--- schnipp ----------------------

interface FastEthernet0/24

description APCN 121 UPLINK

switchport access vlan 300

no ip address

duplex full

speed 100

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

no ip address

shutdown

!

interface Vlan100

ip address 192.168.1.91 255.255.255.224

!

ip classless

no ip http server

 

end

----schnap ---------------------------------------

 

Ok ich hoffe du kannst damit was anfangen und mir bei meinem Trunking Prob helfen. Port 5+6 sollen zusammengefaßt werden.

Danke für Eure Mühen.

 

Gruß

 

Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo "Namensvetter"!

Was Du suchst ist kein Trunking sondern Etherchannel bzw. Ethergroup.

Diese wird auf Interfaceebene mit

port group "gruppennummer"

eingerichtet.

Alle interfaces mit der gleichen Nummer bilden einen Etherchannel, je nach HW bzw. SW gibt es noch verschiedene Einschränkungen (nur bestimme Anzahl von Channels, nur benachbarte Ports etc..)..

 

Gruß,

Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

wenn du vielleicht jetzt noch die Stelle im Cisco Dokument kennst oder sogar das pdf hast wäre mir geholfen. Denke aber jetzt habe ich schon mal einen Ansatz und neue Stichwörter zum Googlen.

 

Thx

 

Thorsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×