Jump to content

Internetverbindung geht verloren (SP2)


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo, ich habe folgendes Problem:

 

Die Verbindung über WLAN zum Router und ins Internet kann normal aufgebaut werden. Mit dem IE kann ich meistens ein Paar Seiten laden. Wenn Daten übertragen werden verliert der Internet Explorer irgendwann (nach 1 Stunde Surfen, aber auch schon mal nach wenigen Sekunden) die Verbindung und kann keine Seiten mehr aufrufen. Nach einem Neustart oder nach ca. 10 Minuten Warten besteht wieder eine vollständige Verbindung zum Netz. Und beim Online-Gaming geht der Ping in die höhe sobald ich mit meinem Charakter herumlaufe, bleibe ich erneut stehen, scheint der PC wieder Daten zu bekommen. Dabei geht die Verbindung also nicht ganz verloren.

 

 

Meine bisherige Fehlersuche:

 

- Der Router bleibt online und ich konnte mit einem Laptop über WLAN noch surfen. Der Laptop hat jedoch nur das SP1 drauf.

- Die Verbindung zum Internet auf meinem Rechner scheint erstmal völlig tot, jedoch komme ich z.B. noch in ICQ und kann auch chatten.

- Ebenso gelange ich noch in die Routerkonfiguration über WLAN von meinem Rechner aus.

- Um Interferenzen auszuschließen betreibe ich den Desktop-PC alleine im WLAN am Router. Ich betreibe auch keine anderen Geräte im Haus, die den Frequenzbereich nutzen.

- Für den USB-WLAN-Stick und sind die neuesten Treiber installiert (Version 2.5 Beta für WinXP SP2). Auch andere WLAN-Treiber und die Verwendung der Windows-Verwaltung für das WLAN lösten das Problem nicht. Die Option das Gerät in den Standby-Modus zu setzen um Energie zu sparen ist deaktiviert.

- QoS-Paketplaner ist ausgeschaltet, ein AEGIS-Protokoll wird in den Eigenschaften der Verbindung nicht aufgeführt.

- Der WLAN-Stick funktioniert am Laptop (allerdings WinXP SP1) einwandfrei, da er ihn zum Router und stabil ins Netz verbindet.

- WEP-Verschlüsselung ist aktiviert.

- Probeweise habe ich meinen Rechner über LAN-Kabel an den Router angeschlossen, wobei die selben Probleme beim Surfen auftraten. Es scheint daher nicht unbedingt an der WLAN-Konfiguration zu liegen.

- In der Registry hatte ich unter HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Internet Settings die Einträge: MaxConnectionsPerServer und MaxConnectionsPer1_0Server mit jeweils einem Wert von 4 und auch höher drin. Mit diesen Einstellungen verlor er gleich die Verbindung und es wurde nicht mal die erste Seite vollständig geladen, die ich aufrief. Deshalb nahm ich diese beiden Einträge raus, und nun kann ich wenigstens etwas länger surfen.

- Verschiedene Einstellungen für die halboffenen TCP/IP-Verbindungen habe ich auch probiert.

- Bei installiertem oder deinstalliertem Patch KB_884020 keine Veränderung.

- Der cFos Speed Treiber bringt keine Verbesserung.

- Firefox verliert auch nach wenigen Datenpaketen aus dem Netz die Verbindung. Scheinbar werden bei diesem Browser standartmäßig mehrere Verbindungen zu den Servern aufgebaut.

- Firewalls sind alle deaktiviert (Windows, Kerio, interne vom Router).

- MAC-Filter-Tabelle ist deaktiviert.

- Spybot S&D fand keine "Spione".

- Kaspersky Anti-Virus Personal 5.0.149 mit aktuellen Viren-Definitionen fand keine Viren oder Ähnliches.

 

 

Konfiguration:

 

- Desktop-PC WinXP Pro SP2 mit Winboard.org UpdatePack 2.3 und neuesten Updates von MS; P4 3,4 Ghz, Abit IC-7, 1 GB RAM, Leadtek GeForce 6800, Samsung S-ATA 160 GB, Zalman ZM400B-APS Netzteil

-> verbunden über Netgear MA111 v1 WLAN-USB-Stick zu:

- T-Sinus 154 DSL Basic (WLAN DSL-Router mit integriertem Modem)

- DHCP Server ist ausgeschaltet, IP ist manuell vergeben

- DSL-Anschluss mit Rückfalloption 384/64 von der Telekom

- Flatrate von Tiscali

- Kerio Personal Firewall

 

 

Mit dem Laptop funktioniert alles, nur würde ich gerne auch an meinem Rechner normal ins Internet ohne zu formatieren und WinXP SP1 zu installieren. Ich hoffe Ihr könnt mir helfen.

 

Vielen Dank

Arnold

Link to comment

Hallo Arnold,

 

ich habe das selbe Problem wie Du, auch eine sehr ähnliche Konfiguration. Vor allem habe ich den selben oder ähnlichen Router: Sinus 154 DSL Basic SE Ich hab auch schon hier im Board das Problem gepostet, aber so gut wie keine Antwort bekommen. Nur einer hat gemeint, dass er dieses Problem mit nem neuen Router lösen konnte. Evtl. liegt es also an diesem Router von T-Com.

 

Falls Du dazu irgendwelche Neuigkeiten hast, wäre ich sehr daran interessiert. Ich versuche immer wieder mal dieses Problem zu beheben, aber bekomme so langsam echt graue Haare dabei.

 

ICQ funktioniert problemlos, auch ins WWW komme ich für ein paar Sekunden. Aber dann geht plötzlich gar nichts mehr - nur noch Timeouts vom Browser.

 

Evtl liegt es auch an einer Energiespar-Option der WLAN-Karte, habe ich in einer Zeitschrift gelesen, aber Anpassungen daran brachten bei mir auch keinen Erfolg... :-(

 

Gruss!

Hamsterleo

Link to comment
  • 2 weeks later...

Hallo leo!

 

Gestern war ein Bekannter mit seinem Laptop bei uns. Auf diesem ist auch WinXP SP2 installiert und es lief alles problemlos über unseren Router. Ich werde also demnächst meine Daten sichern und SP2 bei mir von der Instalations-CD reparieren lassen.

 

Ich melde mich wenn es Neues zu berichten gibt.

 

MfG, Arnold

Link to comment

Habe XP mit SP2, Internet via Router (Netgear). Nach längerer Inaktivität geht Netzwerkverbindung und damit Internetverbindung verloren (Ping auf Router geht auch nicht). An dem Router ist noch ein 2. PC, diese Verbindung läuft aber. Denke daher, dass es nicht am Router liegt. Außerdem war dieses Problem unter W2K nicht vorhanden. Irgend etwas, das mit der Netzwerkverbindung zusammenhängt, geht unter XP verloren. Habe aber keine Ahnung, welche Prozesse in LAN insgesamt aktiv sein müssten.

Link to comment

Hallo Horst N

Ich hatte ein ähnliches Problrm mal auf der Firma....da war nach einer gewissen Zeit der inaktivität die Netzwerkverbindung tot.Ich habe folgendes gemacht (hoffe es ist bei die ähnlich) start--->Systemsteuerung---->Netzwerk u. Dfü Verbindungen----->Lan verbindung----->Eigenschaften---->oben bei deiner Netzwerkkarteauf Konfigurieren------->Energieverwaltung und dort den haken bei Computer erlauben das gerät auszuschalten um energie zu sparen raus....und voila seitdem keine probs mehr damit gehabt........Hoffe es kalppt bei dir auch so leicht*g*

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...