Jump to content

Configuring Interfaces!?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich habe probleme beim konfigurieren der Steckplätze unseres Catalyst 2948G-L3 Switch:

 

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface f1

Router(config-if)#ip address 192.168.000.001 255.255.255.000

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface f2

Router(config-if)#ip address 192.168.000.002 255.255.255.000

Router(config-if)#no shutdown

192.168.0.0 overlaps with FastEthernet1

FastEthernet2: incorrect IP address assignment

Router(config-if)#

 

Diese Fehlermeldung kommt. Was muss ich anderes eingeben?

Link to comment

Habe es ausprobiert, leider funktioniert es dennoch nicht.

 

Router#show interfrace f1

FastEthernet1 is up, line protocol is up

Hardware is epif_port, address is 0008.e32a.f207 (bia 0008.e32a.f207)

Internet address is 192.168.0.1/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

Auto-duplex, Auto Speed, 100BaseTX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:56, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 26000 bits/sec, 3 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

4560 packets input, 4045160 bytes, 0 no buffer

Received 3723 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 watchdog, 836 multicast

0 input packets with dribble condition detected

23 packets output, 7373 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Router#

Link to comment

Du solltest Dir einmal die Ip-Bereiche auf F1 und F2 ansehen. Wohin soll der Router routen wenn die zwei interface im selben subnetz liegen? ->

Interface f1

ip address 192.168.0.1 255.255.255.0

 

interface f2

ip address 192.168.1.1 255.255.255.0

 

Du mußt dann natürlich die IP Bereiche in den einzelnen Segmenten anpassen.

 

Gruß

Link to comment

Hi,

 

also das ist schon richtig, dass es auch trotz des mismatches funktioniert.

Normalerweise vergibt man die IP-Adressen pro VLAN und nicht pro Port.

Schau doch mal, ob irgendwelche Änderungen am VLAN 1 vorgenommen wurden.

Die Ports müssen im gleichen Subnet sein.

Wenn Du verschiedene Netze willst um eine Trennung zu bekommen, kannst Du dann natürlich auch zwischen den Netzen routen.

 

HenryNo1

Link to comment
  • 3 weeks later...

Ich denke, hier ist ein bisserl der Wurm drin...vielleicht hab ich da auch was falsch verstanden, stimmt.

 

Wenn ich 2 unterschiedliche VLAN habe, dann haben die natürlich unterschiedliche Subnetze (fürs management).

 

Wenn ich die Ports aber alle im gleichen VLAN haben will, hab ich latürnich nur eine IP-Adresse (fürs management).

 

Will ich aber wiederum 2 VLAN´s konfiguriert haben und zwischen den beiden eine Verbindung schaffen (L3), dann brauch ich wieder 2 unterschiedliche Subnetze.

 

Ich hoffe jetzt bin ich wieder bei Euch (geistig mein ich ;) )

 

CYa HenryNo1

 

P.S.: Ich lass mich gern belehren.... :confused:

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...