Jump to content

Exchange InformationStore-Service hängt beim Booten


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Habe folgendes Problem mit meinem Exchange 2003 Server mit SP1.

 

Beim booten hängt der Exchange Information-Store Service etwa 15min bis er endlich gestartet ist, solange ist dann auch das komplette System blockiert.

 

Verwunderlich ist, dass wenn ich den Service auf manuell starten stelle, der Rechner schnell hochfährt, wenn ich ihn dann manuell starte, startet er innerhalb einiger Sekunden.

 

Hintergrund ist ein RAID-Crash gewesen, der die Datenbank beschädigt hatte, so dass er sie nicht mehr laden konnte. Da auf den Inhalt verzichtet werden konnte hab ich die entsprechenden Dateien priv1.edb etc. gelöscht, woraufhin er sie neu angelegt hat.

 

Vielleicht hat ja einer eine Idee... bin bisher auf meiner Suche nicht fündig geworden.

 

Thx für Hilfe :)

 

 

 

Ereignisanzeige:

 

--------------------------------------------

MSExchangeFBPublish

event: 8197

 

Fehler beim Initialisieren der Sitzung für den virtuellen Computer SERVER. Die Fehlernummer lautet 0x8004011d. Stellen Sie sicher, dass Microsoft Exchange Store ausgeführt wird.

---------------------------------------------

MSExchangeIS

event: 1194

Die Annahme von Clients auf externer Schnittstelle MAPIRPC ist fehlgeschlagen. Fehler: 0x4b1.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...