Jump to content

W2K, Office 2K


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Zusammen.

 

Habe ein seltsames Phänomen. Konnte bis jetzt mit "googeln und suchen" keine Lösung für mein Problem finden.

 

Ausgangslage:

SRV: W2K SP3, DC, File- und Printserver, 15 User

Keine speziellen GPO's konfiguriert.

Clients:

W2K SP4, Office 2K SP3 (teilweise SP2)

WXP SP1, Office 2K SP3

 

Nun habe ich auf dem Server SP4 installiert. Seither wird beim Öffnen von Officedokumenten, (egal von welcher WS), ein Passwort verlangt. Das Dokument habe ein Passwort zum Aufheben des Schreibschutzes. Das ist bei fast allen Dokumenten (Excel und Word) der Fall. Auch bei Dokumenten die vor 2 Tagen neu erstellt wurden.

Mittlerweile habe ich rausgefunden, wie das Kennwort lautet und es ist bei allen Dokumenten immer das Gleiche.

 

Danach habe ich das Backup vom Vortag (W2K, SP3) auf einen anderen Server (W2K, SP4) zurückgelesen und siehe da, alle Dokumente haben auch plötzlich das Schreibschutzpasswort.

Das Kennwort wurde vor langer Zeit für spezielle Dokumente (keine Vorlagen) verwendet.

 

Was ist hier falsch?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...