Jump to content

DNS / AD / Gruppenrichtlinien Troubles


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

vielleicht kann mir jemand etwas unter die Arme greifen. Ich habe ein Problem mit dem Zugriff auf einen frisch installierten DC.

 

Für eine Projektvorstellung habe ich mir bei einem Provider einen 2K3-Standardserver geholt. Dieser ist mit einer öffentlichen IP ausgestattet.

 

Domäne: domänenname.local

Server-Name: server

 

Prinzipiell brauche ich nur ein AD sowie den Terminalserver. Vorinstalliert war der Server aber als kompletter Webserver ohne AD.

 

Also DNS und AD nachinstalliert. Hier trat dann das erste Problem auf. AD registrierte sich nicht im DNS, obwohl die Zonen korrekt eingerichtet und Updates zugelassen waren. (als DNS Server hat sich der Server selbst eingetragen).

Dies löste ich mittels netdiag /fix, was soweit dann zumindest die enstprechenden Einträge erzeugte.

 

Ich kann mich mittlerweile auch als AD-Benutzer anmelden etc.

 

Fehler liegt jetzt aber immer noch folgender vor: Ich habe weder Zugriff auf die Domänen- noch auf die DC-Gruppenrichtlinien, zusammen mit einigen Errors im Eventlog (40960, 40961, 1030, 1058). Dies hängt augenscheinlich damit zusammen, dass kein Zugriff auf domänenname.local besteht.

 

Die DNS-Auflösung erfolgt allerdings korrekt. nslookup gibt folgendes zurück:

"server.domänenname.local" - korrekte IP

"server" - korrekte IP

"domänenname.local" - korrekte IP

"IP" - "server.domänenname.local"

 

auch ein Test mit "set type=srv" und dann "_ldap._tcp.domänenname.local" gibt den korrekten Eintrag zurück.

 

Allerdings kann wie gesagt auf "Domänenname.local" nicht zugreiffen.

Der Zugriff auf "server" funktioniert, es sind auch die Freigaben NETLOGON und SYSVOL vorhanden, auf welche ich Zugrifff habe.

Der Zugriff auf "server.domänenname.local" funnktioniert halbwegs. Die Freigaben sind zwar ersichtlich, aber können nicht geöffnet werden.

 

Der Fehler ist immer ähnlich: "Der Netzwerkpfad wurde von keinem Netzwerkdiensteanbieter angenommen".

Dieser erscheint ob ich nun versuche auf "domänenname.local" zuzugreiffen oder auf "server/SYSVOL".

 

Ich bin etwas verwirrt, da die Adressauflösung zu funktionieren scheint aber der Server unter domänenname.local keine Anforderungen entgegennimmt.

 

Danke im voraus für jeden Tip!

 

Christian

Link to comment

Mittlerweile habe ich das Problem gelöst. Es scheint ein seit langem bekannter (und noch nicht behobener) Fehler in Windows 2003 zu sein, der nur bei bestimmten Konstellationen (anscheinend immer verbunden mit Intel NICs) auftritt.

 

Die Domänengruppenrichtlinien können nicht angewandt werden und auf die Domäne selbst kann nicht zugegriffen werden.

 

Folgende Lösung (obwohl der DNS korrekt konfiguriert ist):

 

In die HOSTS datei

 

internet IP domänenname

 

eintragen.

 

Bsp:

 

127.0.0.1 domänenname.local

 

Das löst hauptsächlich das Auftreten der 1030er & 1058er Error Events.

 

Die Fehler 40960 & 40961 habe ich folgendermasse lösen können:

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters]

DWord "DnsUpdateOnAllAdapters"

mit Value "1"

 

hinzugefügt.

 

Und alles rennt korrekt.

 

Vielleicht nützt jemanden diese Info was.

 

Schönes Wochenende noch (jetzt auch für mich)!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...