Jump to content

RAS Server nur 1 ISDN Leitung ?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

mein Problem:

RAS Server unter Win 2k3 mit AVM C4 Controllerkarte (4 ISDN Anschlüsse)

Wenn ich mich über den Server herauswähle, stehen mir 2 Leitungen (128 kbit/s) zur Verfügung.

Im RAS Server ist unter Server-Eigenschaften und RAS-Richtlinie die Mehrfachverbindung erlaubt.

 

Der Client(XP) mit ISDN-Karte kann sich generell auch mit 2 Leitungen herauswählen, wenn er aber den Server anwählt, wird nur eine Leitung aufgebaut und auf der anderen Leitung gemeldet, dass der Server keine Mehrfachverbindung unterstützt.

 

Woran kann das liegen ?

Wo kann man noch Mehrfachverbindungen einstellen ?

 

mfG

Link to comment
  • 4 weeks later...

Hallo

Ich wollte mal fragen, ob Du eine Lösung für Dein Problem gefunden hast. Ich habe haargenau das gleiche.

 

Wähle ich nach draussen, stehen mir beide ISDN Kanäle des ersten Ports zur Verfügung. Will ich mich mit zwei Kanälen einwählen, bekommen ich Fehler 691 Benutzername und Kennwort falsch. Wie lustig, wenn ich mit einer Leitung bereits verbunden bin.

 

Mit connect32 gehen beide Kanäle auch rein, wenn man erst den einen verbindet und dann den anderen.

 

Ich benutze für die RAS Einwahl Windows 2003 Server.

 

Vielleicht weiß ja jemand Rat.

Danke

Gruß

Gunnar

Link to comment

Hallo Gunnar,

 

Ja, ich habe das Problem gelöst.

 

Im RAS-Server habe ich "Mehrfachverbindungen zulassen" eingestellt (siehe online Hilfe von Win2k3). Das hat aber noch nicht gereicht.

 

Im Active Directory habe ich bei dem RAS-Benutzer die Rückrufoption deaktiviert. Das hat dann geholfen. (Er scheint nur auf einer Leiung zurückzurufen)

 

Gruß

Link to comment

Vielen Dank für die Antwort. Das hilft bei mir nur nix. Mehrfachverbindungen

 

Vielleicht weißt Du oder ein anderer ja noch Rat.

 

Ich stelle auf die C4 auf den ersten Port eine Verbindung auf einen B-Kanal her und dann ist der zweite B-Kanal nicht mehr erreichbar und ich bekomme Fehler 651 - Modem reagiert nicht. Per connect32 geht dies allerdings, weswegen ich davon ausgehe, dass die Karte nicht defekt ist. Weiter funktioniert eine normale Fritz PCI auf beiden B-Kanälen am gleichen Telefonanlagenanschluss, so dass es auch nicht an der Telefonanlage liegen kann, was ich auch schon vermutet hatte.

 

Es muss eine Einstellung im Windows 2003 sein, die die Benutzung beider B-Kanäle der C4 Karte verhindert.

 

Gruß

Gunnar

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...