Jump to content

803 + T-Online


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hi mpeter

 

Wieso kommst Du nicht an die Config ?

Wie kannst Du denn dann die idle-timeout einstellen ?

 

Hast Du Zugriff auf den Router via telnet(23) ?

 

Der idle-timeout regelt nur, wann der Router wieder auflegen soll.

Sprich wenn kein IP-Traffic mehr zu forwarden ist, macht er bei

idle-timeout von 60 sec zu !

 

In der Zeit, wo der Router www-connect hat, sind die Ports von

extern nach intern auf, so wie sie in der dialer-list konfiguriert sind.

 

P.S.: Mit der IOS 11.2 wirst Du kein IP-inspect konfigurieren können. Mit ip-inspecting kannst Du die Ports von extern nach intern dynamisch schliessen.

Sprich, der Router macht die Ports nur dann los, wenn ein Host einen Connect anfordert. Danach schließt der Router die Ports automatisch wieder !

 

 

MfG

 

Mr. Oiso

Link to comment

hi,

 

da der router 160 km entfernt stand.

 

so hab das teil jetzt hier. hab nen 12.2 IOS draufgepackt... nur mit IP Inspection kenne ich mich noch nicht wirklich aus...

 

hier mal die cfg:

Building configuration...

 

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname xxx

!

enable secret 5 xxx

enable password xxx

!

!

!

!

!

!

ip subnet-zero

!

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

interface Ethernet0

ip address 192.168.x.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

description T-Online

ip address negotiated

ip access-group 10 in

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer idle-timeout 60

dialer fast-idle 5

dialer string 0191011 class t-online

dialer hold-queue 10

dialer-group 1

isdn switch-type basic-net3

compress stac

ppp authentication chap callin

ppp chap hostname xx

ppp chap password 7 xx

ppp pap sent-username xx

password 7 xx

5

!

ip nat inside source route-map 1 interface BRI0 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

!

!

map-class dialer t-online

dialer isdn short-hold 120

access-list 10 deny any

access-list 121 deny udp any eq netbios-ss any

access-list 121 deny tcp any eq 137 any

access-list 121 deny tcp any eq 138 any

access-list 121 deny tcp any eq 139 any

access-list 121 permit ip any any time-range TIME

dialer-list 1 protocol ip permit

route-map 1 permit 10

match interface BRI0

!

!

line con 0

transport input none

stopbits 1

line vty 0 4

password xxx

login

!

end

 

dann mal nen tip wie ich das hinkriege :-)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...