Jump to content

3Ware RAID-Controller 8006-2 Problem


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe folgendes Problem:

 

Ein Kunde erhielt von mir einen SBS 2003 Premium. In diesem befinden sich zwei Hitachi Deskstar SATA Festplatten in einem RAID Verbund 1 (Spiegel) an einem 3Ware Escalade RAID Controller 2 Port 8006-2. Der Server lief in unserer Firma über 7 Tage einwandfrei mit allen 2 Platten im Verbund.

 

Dann wurde der Server ausgeliefert. Nach ca. 3 Tagen schaltete sich das RAID auf "Degraded". Eine Platte auf Port1 war dann "Not in Service" also Offline.

Daraufhin habe ich im Controller-Bios einen Rebuild vorgenommen. Die Platte lief dann wieder 8 Tage einwanfrei und schaltete sich wieder Offline. Dann habe ich die Platte ausgetauscht (gestern) und musste heute morgen feststellen das sich jezt die Festplatte auf Port0 auf Offline gestellt hat.

 

Was kann das nur sein? An einen Festplattenfehler mag ich nicht glauben, da ich ja schon eine Platte getauscht habe.

 

Hat jemand schon mal ähnliche Probs gehabt.

 

Als Lösung werde ich jetzt zuerst ein V2i Protector Image nachdem ich einen weiteren RAIDController eingebaut habe. Dann tausche ich den SATA gegen einen normalen ATA RAID Controller aus und buttere das Image wieder drüber.

 

Grüsse

Mullfreak

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...