Jump to content

Cisco Access-Listen Erläuterung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

ich würde gerne von folgenden Befehlen die Bedeutung erfahren:

 

ip nat inside source list 120 interface BRI0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0/0

no ip http server

 

 

 

ip route 0.0.0.0 0.0.0.0 BRI0/0 bedeutet, dass dies die default-Route über das BRI-Interface ist?!

 

Ich würde mich über ein paar Antworten freuen,

 

gruß, RIO

Link to comment

Hallo,

 

ich hab ein bissi was gefunden:

 

Der Befehl "ip classless" erlaubt es access-listen zu verwenden die nicht auf Standardnetze (Class A, B oder C) basieren. Die ermöglicht ein wenig mehr Flexibilität und Genauigkeit den Adressbereich zu adressieren (Subnetting)

 

Der Befehl no ip http server schaltet lediglich den Http-Server auf dem Router ab. Eine Konfiguration oder Aufruf des selbigen ist dann nicht mehr möglich.

 

Folgenden Befehl habe ich dann auch noch gefunden (Beschreibung aber nur in Englisch)

 

To enable Network Address Translation (NAT) of the inside source address, use the ip nat inside source command in global configuration mode. To remove the static translation or remove the dynamic association to a pool, use the no form of this command.

 

ip nat inside source {list {access-list-number | access-list-name} pool pool-name [overload] | static local-ip global-ip route-map map-name}

 

no ip nat inside source {list {access-list-number | access-list-name} pool pool-name [overload] | static local-ip global-ip route-map map-name}

 

Syntax Description

 

list

access-list-name

Name of a standard IP access list. Packets with source addresses that pass the access list are dynamically translated using global addresses from the named pool.

 

pool

pool-name

Name of the pool from which global IP addresses are allocated dynamically.

 

overload

(Optional)

Enables the router to use one global address for many local addresses. When overloading is configured, the TCP or UDP port number of each inside host distinguishes between the multiple conversations using the same local IP address.

 

static

local-ip

Sets up a single static translation. The local-ip argument establishes the local IP address assigned to a host on the inside network. The address could be randomly chosen, allocated from RFC 1918, or obsolete.

 

global-ip

Sets up a single static translation. The global-ip argument establishes the globally unique IP address of an inside host as it appears to the outside world.

 

route-map

map-name

Name of the route map configuration on the NAT inside interface in static translations

 

Mit dem ersten (ip route) liegst Du richtig.

 

Ich hoffe, das hilft ein wenig weiter.

 

Viele Grüße

 

Shisha Jones

Link to comment

ip nat inside source list 120 interface BRI0/0 overload

 

bedeutet, dass alle Netze die Du in der ACL 120 einträgst zu der IP-Adresse umgesetzt werden, die Du auf dem BRI0/0 konfigurierst.

 

z.B. wird das gemacht, wenn Du dem internen Netz den Zugriff ins Internet ermöglichen willst.

 

Die Zeile alleine ist aber unvollständig.

 

Bsp:

interface Ethernet0

ip address 192.168.32.199 255.255.255.0

ip nat inside

 

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip inspect myfw out

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username *************************#0001@t-online.de password 7 *************************

ppp ipcp dns request

 

ip nat inside source list 101 interface Dialer1 overload

 

access-list 101 permit ip 192.168.32.0 0.0.0.255 any

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...