Jump to content

TS-Lizenzierungsfehler


holgerk
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich wollte unseren seit langer Zeit (2 Jahre) nicht mehr gebrauchten Terminalserver (Win2000 Server SP4 mit 5 Cals) wieder benutzen. Leider mit Problemen.

 

Der Aktivierungsstatus in der Lizenzierung ist auf "Unbekannt". Gehe ich auf Eigenschaften bzw. "Server aktivieren", bekomme ich den Fehler "Auf dem Lizenzserver ist ein interner Fehler aufgetreten" mit der Fehlernummer "0xc0110011". Sonst nichts.

 

Auf einem altem Rechner lief der TS-Client trotzdem ohne Probleme, Neu-Installationen klappten aber auch nicht mehr. Dann kam die nicht aussagende Meldung "Der Server hat die Verbindung beendet".

 

Am einfachsten wäre es wohl, den TS neu zu installieren. Dummerweise kommt beim Deinstallieren des TS eine Liste mit Programmen, die dann nicht mehr funktionieren könnten. Also habe ich die Neuinstallation erstmal nicht durch geführt.

 

Hat jemand eine Lösung für dieses nervige Problem?

 

Schon mal besten Dank im Vorraus und

Gruß Holger

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...