Jump to content

Wlan-laptop-lan


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo an Alle!

 

Habe folgendes Problem:

 

Ich habe ein WLAN Netz dass ohne Probleme funktioniert belkin router 192.168.2.1

zwei Rechner

einer per lan angeschlossen 192.168.2.2

der andere per wlan 192.168.2.7

zwei Laptops

beide per wlan angeschlossen 192.168.2.3 , 192.168.2.4

Nun das Problem da einer der pcs 192.168.2.7 und einer der Laptops 192.168.2.4 in einem anderen Gebäude sind kann ich das Kabel da nicht rüberziehen. Aber da habe ich noch einen pc der keine wlan Karte aufnehmen kann und den möchte ich auch im Netz haben bzw. mit dem in Internet gehen.

 

Habe folgende Einstellungen am Laptop 192.168.2.4 vorgenommen:

 

Wlan:

ip: 192.168.2.4

subnet: 255.255.255.0

gateway: 192.168.2.1

dns: 192.168.2.1

194.25.2.129

 

 

LAN:

ip: 192.168.0.1

subnet: 255.255.255.0

gateway: 192.168.0.1

dns: 192.168.0.1

192.168.2.1

194.25.2.129

 

anderer Pc der mit dem Laptop per Lan verbunden ist:

 

ip: 192.168.0.2

subnet: 255.255.255.0

gateway: 192.168.0.1

dns: 192.168.0.1

192.168.2.1

194.25.2.129

 

Wenn ich den Stecker des Lans in den Laptop stecke kann ich zwar den pc 192.168.0.2 anpingen aber weder Internet noch der ping zum router 192.168.2.1 klappen. Wenn ich den Stecker ziehe ha ich inet und zugriff aufs Netzwerk.

 

Ich habe auch versucht eine Bridge zu basteln aber dann kann ich keinen von beiden erreichen. Falls ich eine bauen muss dann bitte mit welcher Konfiguration.

 

Alle Firewalls sind aus. Auf allen Rechnern läuft xp SP2

 

Wäre für eine Antwort dankbar, habe auch im Forum gesucht aber leider nicht gefunden es kann auch sein das ich was übersehen habe dann bitte ich um einen link.

 

Danke

Link to comment
Habe folgende Einstellungen am Laptop 192.168.2.4 vorgenommen:

 

LAN:

ip: 192.168.0.1

subnet: 255.255.255.0

gateway: 192.168.0.1

dns: 192.168.0.1

192.168.2.1

194.25.2.129

 

 

Gateway raus, ersten DNS raus.

 

IPForwarding per Registry enablen.

 

anderer Pc der mit dem Laptop per Lan verbunden ist:

 

ip: 192.168.0.2

subnet: 255.255.255.0

gateway: 192.168.0.1

dns: 192.168.0.1

192.168.2.1

194.25.2.129

 

Ersten DNS raus (die anderen rücken quasi einen auf).

 

route -p add 192.168.2.0 mask 255.255.255.0 192.168.0.1 metric 1

 

Auf dem Router die umgkehrte statische Route eintragen, dann sollte das Ganze laufen.

 

--

Highend

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...